Gönderen Konu: Yazılarda hata var / eklenmesini istediğim şeyler var.  (Okunma sayısı 29496 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« Yanıtla #1 : »
Eğer bu bölümdeki yazılardan birinde hata varsa, örneğin menüdeki bir programın yeri veya ismi yanlış, verilen komutlardan biri yanlış ise burada bildirin.

Eklenmesini istediğiniz konu(lar) varsa bunları da bildirebilirsiniz.
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #50 : »
1-23,27,28,29 sayılı başlıklar düzenleniyor mu, güncel olmadığından silindi mi?
2-Liste karışık sıralı; sıralı gitseydi veya "bölümdeki konular listesi"nde sıralı görseydik iyi olurdu.

« Yanıtla #51 : »
Evet, dikkatinizi çekmiş, bazı konular ciddi manada güncelliğini geçerliliğini yitirmişti. Bir el atalım dedik. Şu an çalışmalarımız devam ediyor.
Aslında "bölümdeki konular listesi" şeklinde bir konu da vardı, hattâ oraya not da geçmiştim "bazı konular eksik olabilir" diye. Ama o da temizliğe kurban gitmiş :)

Düzenleme son bulunca iki isteğiniz de gerçekleşecek ;)

« Yanıtla #52 : »
"Konu Dizini" kısmında bir çok konuya ulaşılamıyor. Ya silinmiş diyor yada "500 Internal Server Error" hatası veriyo
Ben beni bilirim de sen seni bilirmisin? Ben beni bilmesem de sen seni bil..!
Kan Grubu: B Rh+

« Yanıtla #53 : »
Düzeltildi.

« Yanıtla #54 : »
Elinize sağlık.
Ben beni bilirim de sen seni bilirmisin? Ben beni bilmesem de sen seni bil..!
Kan Grubu: B Rh+

« Yanıtla #55 : »
19 numaralı başlıkta bir sorun var. Yönlendirilen sayfa silinmiş.

« Yanıtla #56 : »
@barlasdnz, düzelttim.

« Yanıtla #57 : »
Durum: Eklenmesi istenen baslangic konusu:

Konu: eski surum ubuntu kurulumu sonrasi repo (sources.list) guncellemek.

Ubuntu kurulumu 9.10 karmic ile gercelestirdigimi veya eski surum olarak gerceklestirdigimizi varsayiyoruz.

Kod: [Seç]
# apt-get update && upgradeile
software-source uygulamasinda guncelleme sirasinda cesitli hata ciktilari alarak isleme devam edemiyorsak ve guncellme islemi sonuclanmiyor ise asagidaki
duzenleme islemi isinize yarayacaktir.

apt kaynak.listeleri ubuntu uzerinde,

/etc/apt/sources.list dosyasinda yer almakta.

Sorun ise depo adreslerinin guncel olmamasindan kaynaklaniyor, ubuntu yeni surumlerin yayimlanmasi ardindan . eski surume ait apt paket depolari asagidaki adrese tasiniyor.

http://old-releases.ubuntu.com

Bu neden ile /etc/apt/sources.list dosyasinda tanimli depo adresleri ile eslesmediginden, apt surum ve version guncellemelerini gerceklestirememekte.

hemen super user durumuna gecis yapalim;

Kod: [Seç]
$sudo su

ardindan apt'nin paket depolarinin kayitli oldugu dosyayi duzenlemek uzere acalim
[code]
# nano /etc/apt/sources,list

Ekren ciktisi asagidaki gibi olacaktir.

# deb cdrom:[Ubuntu 9.10 _Karmic Koala_ - Release i386 (20091028.5)]/ karmic ma$
# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.

deb http://archive.ubuntu.com/ubuntu/ karmic main restricted
deb-src http://archive.ubuntu.com/ubuntu/ karmic restricted main multiverse uni$
[/code]

Hemen guncellememizi asagidaki gibi gerceklestiriyoruz.

deb http://archive.ubuntu.com/ubuntu/ karmic main restricted
deb-src http://archive.ubuntu.com/ubuntu/ karmic restricted main multiverse universe

Tum icerikde bulunan archive kisimlarini old-releases olarak guncelliyoruz.

deb http://old-releases.ubuntu.com/ubuntu/ karmic main restricted
deb-src http://old-releases.ubuntu.com/ubuntu/ karmic restricted main multiverse universe

nano ya cikis yapmak istedigimizi komutluyoruz.

Kod: [Seç]
# ctrl+x
ardindan kayit islememini `y` tusuna basarak gerceklestiriyoruz ve bash`e dusuyoruz.

#

Tekrar apt`ye guncelleme ve yukseltmesi icin komut veriyoruz.
Kod: [Seç]
# apt-get update && upgrade
Apt ile ubuntu`da guncelleme yapmiyor konumuz`u basari ile sonlandiriyoruz.


« Yanıtla #58 : »
Esasında eski sürümlerin kullanılmasını pek önermiyoruz ancak tercih edenler için güzel bir Nasıl belgesi olacaktır. Şu an  bu bölümü düzenliyoruz (uzunca bir süredir). Bittiğinde bunu da son madde olarak ekleyebiliriz. 
Fakat bir not düşeyim, depolar hemen oldreleases altına alınmıyor, yani her yeni sürüm sonrası olmuyor bu. Sadece desteği biten sürümler için yapılıyor.
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #59 : »
Selam arkadaşlar    fare  işareti bende  büyük cıkıyor  aynı  kemik görünümü gibi   :)   ubuntu12.4.4 kulanıyorum  bu işareti nasıl kücültürm   

« Yanıtla #60 : »
@Tekind@r, bu bölüm ve bu başlık soruları/sorunları paylaşmak için oluşturulmadı. Sorunun ayrıntılarıyla beraber Ubuntu/Genel bölümü altında yeni bir başlık açarak aktar lütfen. Mümkünse bir de ekran görüntüsü aktar.
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #61 : »
Ilgili bolume girip sağ üstten yeni konu diyip başlık açabilirsiniz.

« Yanıtla #62 : »
Buradan ayrılan ileti için yazıyorum bunu, ileti çöpe taşındı.

Kimseye zorla Linux kullandırmak zorunda değiliz. İstediğimiz şey sadece şu, eleştiri yapabilme kapasiteniz varsa eleştirin. Birilerinin söylediği üzere "haydi naş".
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #63 : »
ben zemberek eklentisini kurmada sorun yaşıyorum. ilgili başlıkta bir sıkıntı var. aradığınız içerik kaldırılmıştır diyor.
zembereği kurarken "could not create Java implementation loader " diye çok can sıkıcı bir mesaj veriyor. :(
Yardımcı olabilir misiniz acaba ?

« Yanıtla #64 : »
@hanifesim, sorunlarını böyle çok farklı konuları içeren başlıklar altında dile getirme. Forumdaki uygun bir bölümde yeni bir başlık aç ve ayrıntıları oraya aktar lütfen. Ubuntu sürümün nedir, Zemberek'i nasıl kurmaya çalışıyorsun, aldığın hatalar nedir gibi konuları oraya ekle. 

Zemberek uzunca bir süredir verimli çalışmıyor ancak illa yardım denenecekse ayrı bir başlıkta yaparız bunu.
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #65 : »
Birileri bu "Uçbirim" değiştirse kafi o ne ya oyle  :D 

« Yanıtla #66 : »
Bilişim tarafında "terminal" için uzun zamandır "uçbirim" karşılığı kullanılır. Alışmak lazım.
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.