Gönderen Konu: [Çözüldü] Acer 5750G Siyah Ekran Sorunu  (Okunma sayısı 6561 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
http://www.furkanayhan.com/2012/11/ubuntu-1204-acer-aspire-serisi-siyah.html

Dizüstü bilgisayarima format atamiyorum, yeniden başlattığimda sadece imleç gözüküyor ve orada kalıyor. Burada ki cozumude uygulayamjyorum oyle bir secenek bulunmuyor.

XUbuntu 12.10 64 Bit kurmaya calisiyorum.
« Son Düzenleme: 01 Mart 2013 - 22:01:06 Gönderen: auroraborealis »

« Yanıtla #1 : »
Benim yaşadığım bir soruna benziyor buraya bakarsan bazı şeyleri denersen işine yarayabilir belki:
http://forum.ubuntu-tr.net/index.php?topic=38188.0
« Son Düzenleme: 01 Mart 2013 - 02:08:45 Gönderen: stopcu »

« Yanıtla #2 : »
Hocam tesekkur ederim ancak ben hic isletim sistemini yukleyemiyorum. Boot oluyor siyah ekran geliyor sonrasinda xUBuntu kurulumda olan altta klavye ve erisilebilirlik simgesi geliyor. Sonrasinda sol ustte imlec yanip sonuyor hicbir tepki yok. :(

« Yanıtla #3 : »
Ne kadar doğru bilmiyorum ama ben 12.10nu kurmaya çalışırken usbden başlatırken F1'e basıp türkçeyi seçmiştim sonra F6 dan nomodeset olanı işaretleyip devam etmiştim deneyebilirsin bi..

« Yanıtla #4 : »
Soylediklerinizi yaptim suan kurulum ekrani geldi. xubuntu 12.10 yazisi cikti ve altinda hareket eden dort nokta cikti sonra hata verdi ve terminal gibi bi yer acildi. Suan sadece siyah ekran var. :s

« Yanıtla #5 : »
Buna benzer bir sorunyaşadığım için baya araştırmıştım bu siyah ekran sorununda hep nomodeset önyüklemesini kullanmışlar kurulum ekranının gelmesine sevindim ama malasef o kadar çok ubuntu bilgim yok.. eminim forumdaki diğer arkadaşlar yardım edeceklerdir..
http://forum.ubuntu-tr.net/index.php?topic=34037.0 bu *bağlantıda mesela @if hem nomodeset hemde acpi=off seçeneklerini işaretleyip denemeyi önermiş onuda deneyebilirsiniz..


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 01 Mart 2013 - 02:21:26
Forumda araştırırsanız bu konuda yazılmış bir şeyler var..

« Yanıtla #6 : »
Kurulum ekranindan kastim siyah ekranin gelmesi ve xubuntu yazmasi ben kurulacagini saniyordum olmadi :( yabanci kaynaklarda kurulum sirasinda nvidia ekran kartinin biostan kapatilip yapilmasini soyluyor ancak ben biosa girince oyle bir secenek bulamiyorum. Verdigim linkteki kiside oyle yapmis. Biostan o ayar yapilmadan halledilmeyecek sanirim ama o ayari nasil ortaya cikarabilirim onu bulamiyorum. :(

Nomodeset ve apci ayarlarini denedim olmuyor.

« Yanıtla #7 : »
Bende bi araştırdım ama biosta olması lazım heralde bunun gibi bir şeyi okumuştum bende yani biosta olması lazım öyle bi ayar.. Ama dediğim gibi biraz forumda araştır, forumdaki arkadaşlarda görünce yardım edeceklerdir sana grafik kartınla ilgili bi sorun olduğu açık..

« Yanıtla #8 : »
Arastirdim forumda pek rastlayamadim tek Türkçe kaynak verdigim link ancak yabanci kaynaklarda hep ayni sekilde cozulmus, bahsedilen bios ayarindan. Linkteki resimde olan hersey bendede mevcut ama bahsedilen ayar yok. Ilginc bi durum gercekten.

« Yanıtla #9 : »
Linkteki resimde boottaki main sekmesindeki bütün ayarların sendede aynı olup olmadığına bakabilirsin benim bilgisayarımda fast boot diye bir ayar varmış bootta onu kapatmayınca usb'den bootu kullanamıyordum bunun gibi bir şey olabilir az araştırmamıştım deli olmuştum usbden başlatamıyorum bilgisayarı diye :)


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 01 Mart 2013 - 02:51:49
Yalnız değişikleri yaptıktan sonra kaydet bilgisayarı yeniden başlat sonra boot menüsüne gir..

« Yanıtla #10 : »
Tesekkur ederim. Gerekli ayar haric hepsi var. Biosu guncellemeyi dusunuyorum o da cok riskli bir islem arastirdiktan sonra yazacagim. Fikir verebilecek arkadaslar fikirlerini sakinmazsa sevinirim.


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 01 Mart 2013 - 03:12:19
Sorunu buldum sanırım :) Benim Bios sürümüm 1.07 şu an için en güncel sürüm 1.21. 1.11 sürümünde Grafik Modu getirilmiş. Bu da bende olmayan seçenek. :)

Bios güncelleme daha önce yapmadım ama çok riskli bir şey olduğunu biliyorum. Bu konuda yardımcı olabilecek arkadaşlar yazarsa sevinirim.
« Son Düzenleme: 01 Mart 2013 - 03:12:19 Gönderen: auroraborealis »

« Yanıtla #11 : »
anakartinin modelini yazabilirsen hasarsiz olarak bios güncellemeni saglayabilirim kardesim

« Yanıtla #12 : »
@baranbarlas CPU-Z programı ile baktım ve şöyle yazıyor; Acer JE50_HR.

Acer'ın sitesinden bilgisayarımın sayfasını buldum ve oradaki BIOS güncellemesinden yapsam olmuyor mu?


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 01 Mart 2013 - 22:00:53
Biosu guncelledim sorun ortadan kalkti su an yuklemeyi yapiyorum. Yorum yapan herkese tesekkurler
« Son Düzenleme: 01 Mart 2013 - 22:00:53 Gönderen: auroraborealis »