Gönderen Konu: pil göstergesi gözükmüyor  (Okunma sayısı 73 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
ubuntu 18.04.2 sürümünü kullanıyorum. bilgisayarım ne şarja taklıyken ne de şarj çıkmış haldeyken pil seviyesini tweak'de göstermiyor.

Kod: [Seç]
dpkg -l | grep indicator
çıktısı
Kod: [Seç]
           all          App indicators for GNOME Shell
ii  indicator-applet                           12.10.2+17.10.20170425-0ubuntu1              amd64        GNOME panel indicator applet
ii  indicator-application                      12.10.1+17.04.20161201-0ubuntu1              amd64        Application Indicators
ii  indicator-common                           16.10.0+18.04.20180321.1-0ubuntu1            all          indicator shared files
ii  indicator-messages                         13.10.1+17.04.20170120-0ubuntu2              amd64        indicator that collects messages that need a response
ii  indicator-power                            12.10.6+17.10.20170829.1-0ubuntu4            amd64        Indicator showing power state.
ii  indicator-sound                            12.10.2+18.04.20180420.3-0ubuntu1            amd64        System sound indicator.
ii  libappindicator1                           12.10.1+18.04.20180322.1-0ubuntu1            amd64        Application Indicators
ii  libappindicator3-1                         12.10.1+18.04.20180322.1-0ubuntu1            amd64        Application Indicators
ii  libindicator3-7                            16.10.0+18.04.20180321.1-0ubuntu1            amd64        panel indicator applet - shared library
ii  libindicator7                              16.10.0+18.04.20180321.1-0ubuntu1            amd64        panel indicator applet - shared library
ii  python-appindicator                        12.10.1+18.04.20180322.1-0ubuntu1            amd64        Python bindings for libappindicator

« Yanıtla #1 : »
Geçici çözüm ve kalıcı çözümü belirtiyorum aşağıda. Yapamadığınız veya takıldığınız bir yer olursa içtenlikle yardım etmeye hazırım.

Geçici Çözüm

Eğer yüklü değilse aşağıdaki komutla upower aracını yükleyin.

Kod: [Seç]
sudo apt install upower
Ardından her zaman uzun bir komut girmemek için ~/.bashrc konumundaki dosyaya aşağıdaki satırı ekleyin, kaydedin ve bilgisayarı kapatıp yeniden açın.

(Bu alias oluşturma satırını kopyala - yapıştır yaparak dosyanıza ekleyin.)
Kod: [Seç]
alias batarya = 'upower -i /org/freedesktop/UPower/devices/battery_BAT0 | grep -E "state | to\ full | percentage"'
Artık uçbirimden batarya yazdığınızda aşağıdaki gibi bir çıktı alacaksınız.

Kod: [Seç]
state:      xx
time to full:        xx.x minutes
percentage:          xx.xxxx%

state bataryanın şarjta olup olmadığını, time to full şarjın tamamen dolmasına ne kadar kaldığını, percentage şarjın şu anda kaç olduğunu gösteriyor.

Kalıcı Çözüm

Aşağıdaki komutla dconf-editor yazılımını indirin.
Kod: [Seç]
sudo apt install dconf-editor
Ardından uygulamalardan dconf-editor yazılımını başlatın ve klasörlerden aşağıdaki yola kadar gidin.
org -> gnome -> desktop -> interface

Bu yola geldikten sonra show-battery-percentage seçeneğini bulun ve açık hale getirin. Aşağıdaki resimdeki hali kapalı.

Evrenin şimdiki halini geçmişin sonucu ve geleceğin nedeni olarak ele alabiliriz. Bir an için evrenin tüm güçlerinin ve bunu oluşturan tüm varlıkların konumlarını anlayabilen bir canlı olduğunu düşünürsek, ve bunun bu verileri inceleyebileceğini de düşünürsek, aynı anda evrendeki en büyük varlıklardan en küçük atomlara kadar her şeyi hesaba katarak bir hesap yaparsa, hiçbir şey belirsiz değildir ve gelecek de, aynı geçmiş gibi, onun gözlerinin önündedir.

« Yanıtla #2 : »
@Empat

hocam tweak'den de dconf editorden de açıp denedim ikisinde de sonuç elde edemedim

« Yanıtla #3 : »
merhaba, öncelikle bir bakalım çalışıyor mu ?
Kod: [Seç]
ps ax | grep indicator-power

XFCE ROCKS !
Powered by Thunar & XFWM4


« Yanıtla #4 : »
merhaba, öncelikle bir bakalım çalışıyor mu ?
Kod: [Seç]
ps ax | grep indicator-power

pil göstergesinin neden çalışmadığını buldum hocam acpiyi grub ekranında devre dışı bıraktığım için gözükmüyor. kurulum hiç bir şekilde acpi modu açıkken düzgün tamamlanmıyor. asıl sorunum bu yani

https://forum.ubuntu-tr.net/index.php?topic=60390.msg644888#msg644888