Gönderen Konu: [Çözüldü] 10.04 LTS Güncel depo listesi sorunu  (Okunma sayısı 252 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Merhaba arkadaşlar,
Uzun süre sonra Ubuntu'ya dönüş yaptım ve sanal makina oluşturarak 10.04 LTS kurmaya karar verdim. Ancak depo listesi çalışmamakta. Sabitlenmiş konularda da bulamadım. Sürüme uygun depo listesini paylaşabilir misiniz? Şimdiden teşekkür ederim.
« Son Düzenleme: 07 Mart 2019 - 15:17:39 Gönderen: mustineo »

« Yanıtla #1 : »
Yani ubuntu 10.04 desteği 2015 kesilmiş normal depoların çalışmaması.
https://www.ubuntu.com/about/release-cycle

« Yanıtla #2 : »
Sorunu şu şekilde çözdüm:

Kod: [Seç]
sources.list
Burayı açtıktan sonra satırlarda görünen

Kod: [Seç]
http://xxx.archive.ubuntu.com adreslerini

Kod: [Seç]
http://old-releases.ubuntu.com olarak değiştirerek kaydettim. Sorun çözüldü. Aynı sorunu yaşayacak olan arkadaşların istifade etmesi dileğiyle.

« Yanıtla #3 : »
bir şey daha öğrendim ve çokta şaşırdım bu şekilde hala repoların çalışmasına :o

« Yanıtla #4 : »
Çalışması bence çok güzel bir şey. Her işletim sisteminde olan durum normalde. Neticede destek her ne kadar kesilmiş olsa da, destek kesilene kadar yayınlanan tüm güncellemelerin yer alması gerekir.

« Yanıtla #5 : »
Çalışması bence çok güzel bir şey. Her işletim sisteminde olan durum normalde. Neticede destek her ne kadar kesilmiş olsa da, destek kesilene kadar yayınlanan tüm güncellemelerin yer alması gerekir.


Neden 10.04 kullanıyorsun ?
Yani 12.04 var, 14.04 var vs.

« Yanıtla #6 : »
Düşük sisteme düşük işletim sistemi mantığı.

« Yanıtla #7 : »
@mustineo

Ubuntu'nun 10.04 sürümüyle Xfce veya LxDE kurulmuş 16.04/18.04 sürümü arasında hiçbir fark yok!
Bu açıklanamaz, ama hissedersin. Hayatın boyunca dünyayla ilgili bazı şeylerin yanlış olduğunu hissetmişsindir. Ne olduğunu bilmezsin, ama o oradadır; beynine saplanmış bir kıymık parçası gibi... Seni deli eder.
If you can IMAGINE IT, you can ACHIEVE IT; If you can DREAM IT, you can BECOME IT!
The only true wisdom is in knowing you know nothing!