Gönderen Konu: [Çözüldü] Başarılı Yükleme Sonrası *önyükleme yapamıyorum  (Okunma sayısı 73 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Merhaba,
Sorunun özeti: Başarılı Yükleme Sonrası *önyükleme yapamıyorum.

Hikayemiz:
Kubuntu 18.04 ile Ubuntu/Linux kullanıcı ailesine katılmak ve Windows'a elveda demek istedim.

Başarılı şekilde, önergeleri aynen takip ederek Kubuntu'yu kurdum. İlk çalıştırdığımda (İlk Kurulum sonrası ilk boot çalıştı), yeni programları filan indirirken sistem dondu. Bilgisayarı elle yeniden başlattım. Initframs hataları verdi. Ne yapsam açamıyordum, artık UEFI'yi açarak yeniden USB ile Kubuntu'yu silip yeniden yükledim (/swap, /boot (Efi), /, /home hepsi yeniden yapıldı) ve böylece Initframs hataları kalktı. Ancak bu sefer her yükleme sonrası, bilgisayarı yeniden başlatınca: "Reboot and select proper Boot device" hatası alıyorum.
Tamam, bu hata Bios'ta Boot sıramızla ilgili. Bunun için "Ubuntu" yazılı oluşturulan yeni Boot seçeneğini en başa koyup denedim. Olmadı. Harddisk'i en başa, Ubuntu'yu bir alta denedim, olmadı. UEFI'yi tamamen kapatıp, tüm bunları yeniden denedim olmadı. Açıkken denedim, olmadı.
Ama UEFI açıp USB'yi takınca yükleme ekranı yeniden geldi.

Yabancı forumlarda USB'yi Boot Repair ile düzeltin dediler. Boot Repair ekranında Recommended-Repair (Önerilen Düzeltme) yaptım, yeniden başlattım, yine aynı "Reboot and select proper Boot Device" hataları almaya devam ediyorum.
USB'yi takınca ve Ubuntu-Harddisk seçenekleri de USB'nin üstünde olunca, boot: Unetbootin ekranıyla açılıyor, Kubuntu açılış ekranı geliyor, sonra da ekte bulunan resimdeki hata ekrana geliyor.

USB'yi çıkarınca ve tekrar boot yapınca, bu sefer "Reboot and select proper Boot Device" hatası yeniden devam ediyor. Yabancı forumları taradım ve çözüm bulamadım. Size yazmak istedim, acaba hata nerede, nasıl çözebilirim. Teşekkürler.

Düzenleme:
Sorun çözüldü.
-Unetbootin kullanınca USB bozuluyor ve boot kaydedilmiyor. Baktığımda, boot partition 33 MB olarak yüklenmiş.
-Etcher ile denediğimde USB doğru bir şekilde USB'yi hazırladı, böylece Kubuntu problemsizce yüklendi ve boot partition'da olması gereken hacimde kuruldu ve çalıştırdığımda sorunsuzca boot yaptı.
« Son Düzenleme: 07 Şubat 2019 - 02:32:11 Gönderen: GermiyanBey »

« Yanıtla #1 : »
Bios'unuzda Secure Boot disabled olarak ayarlı değil mi? Disabled değilse disabled olarak ayarlayıp deneyin lütfen.
Secure Boot Linux sistemleri üzerinde birçok farklı hataya sebep olabiliyor.
Sazımı asın duvara
Yalnız kalsın bahtı kara
Vasiyetim tüm dostlara
Türkülerle gömün beni

« Yanıtla #2 : »
Evet, bütün rehberlerde de Secure Boot'un kapalı olması tavsiye edildiğinden buna dikkat ettim, ancak Bios'ta Secure Boot göremedim. Bilgisayar biraz eski olduğundan (Asus N53S, 2010-11'de satın almıştım sanırım) Secure Boot'un olmadığını düşünüyorum.

Ubuntu'yu tekrar tekrar kurmama rağmen, boot'u ayarladığım da halde, USB olmadan Kubuntu yazısını hiç göremiyorum. Yani USB çıkardığımda her seferinde "Reboot and select proper Boot Device" hatasını görmek, acaba Ubuntu/Kubuntu harddiske doğru düzgün yüklenmiyor mu diye düşünmeme sebep oluyor. Boot diye kaydettiğimiz partition'da bir sıkıntı var diye düşünüyorum, ama nasıl çözeceğimi bilmiyorum. Her yükleme öncesinde de bu bölümleri/partition'ları sildiğim ve yeniden yüklediğim halde böyle oluyor.

iso dosyasını Kubuntu'nun sitesinden indirdim ve Unetbootin ile, rehberine uygun şekilde yazdırdım.


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 07 Şubat 2019 - 02:31:25
Sorun çözüldü.
-Unetbootin kullanınca USB bozuluyor ve boot kaydedilmiyor. Baktığımda, boot partition 33 MB olarak yüklenmiş.
-Etcher ile denediğimde USB doğru bir şekilde USB'yi hazırladı, böylece Kubuntu problemsizce yüklendi ve boot partition'da olması gereken hacimde kuruldu ve çalıştırdığımda sorunsuzca boot yaptı.
« Son Düzenleme: 07 Şubat 2019 - 02:31:25 Gönderen: GermiyanBey »