Gönderen Konu: Wickr Kali Yardım  (Okunma sayısı 221 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Merhaba arkadaşlar, Kali'ye veya ubuntu'nun son sürümüne Wickr kurabilen var mı ? Varsa yardımcı olursa sevinirim, özellikle kali için.
Teşekkürler iyi forumlar

« Yanıtla #1 : »
Yükleyebilen yok sanırım

« Yanıtla #2 : »
Üst üste birden fazla ileti atmak (flood) forum kurallarına aykırıdır. Dikkat ederseniz seviniriz.

Konuya gelmek gerekirse, sorun yaşadığınız kısmı ve nasıl kurmaya çalıştığınızı anlatırsanız yardımcı olabilirim.
Sazımı asın duvara
Yalnız kalsın bahtı kara
Vasiyetim tüm dostlara
Türkülerle gömün beni

« Yanıtla #3 : »
Üst üste birden fazla ileti atmak (flood) forum kurallarına aykırıdır. Dikkat ederseniz seviniriz.

Konuya gelmek gerekirse, sorun yaşadığınız kısmı ve nasıl kurmaya çalıştığınızı anlatırsanız yardımcı olabilirim.

Bİlmiyorumdum teşekkürler, yapamadığım için paylaşma gereğinde bulundum. Kali'ye wickri hiç kuramıyorum.

« Yanıtla #4 : »
Yükleme esnasında bir hata alıyormusumuz ve gerekli olan repoları eklediniz mi?

« Yanıtla #5 : »
@kaez

Neden hiç kuramıyorsunuz? Hata mı veriyor? Hata veriyorsa hangi aşamada hata veriyor? Verdiği hata çıktısını nedir? Tepki mi vermiyor? Bunları detaylıca bilmeden yardımcı olamayız.
Sazımı asın duvara
Yalnız kalsın bahtı kara
Vasiyetim tüm dostlara
Türkülerle gömün beni

« Yanıtla #6 : »
Linux Mint Türkiye / Ubuntu Türkiye

« Yanıtla #7 : »
Geç dönüş yaptığım için kusura bakmayın.
sudo gdebi WickrMe_5.00.05-01_amd64.deb   komutundan sonra libicu55 hatasını alıyorum
Kod: [Seç]
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading state information... Done
Bu paket kaldırılabilir
Dependency is not satisfiable: libicu55
Yardımlarınız için teşekkürler

« Yanıtla #8 : »
Aşağıdaki komutla libicu55 paketini yükleyebilirsiniz.
Kod: [Seç]
sudo apt install libicu55
Alternatif olarak bu linkten libicu55 paketinin deb halindeki versiyonunu indirip aşağıdaki komutla paketin olduğu dizine gidip, paketi kurabilirsiniz.
Kod: [Seç]
cd /paketi/indirdiginiz/dizin && sudo dpkg -i libicu55*.deb

Örnek:
Kod: [Seç]
cd /home/onur/Downloads && sudo dpkg -i libicu55*.deb
Sazımı asın duvara
Yalnız kalsın bahtı kara
Vasiyetim tüm dostlara
Türkülerle gömün beni

« Yanıtla #9 : »
Aşağıdaki komutla libicu55 paketini yükleyebilirsiniz.
Kod: [Seç]
sudo apt install libicu55
Alternatif olarak bu linkten libicu55 paketinin deb halindeki versiyonunu indirip aşağıdaki komutla paketin olduğu dizine gidip, paketi kurabilirsiniz.
Kod: [Seç]
cd /paketi/indirdiginiz/dizin && sudo dpkg -i libicu55*.deb

Örnek:

Yardımınız için teşekkürler, aşağıdaki hatayı alıyorum :(
Kod: [Seç]
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading state information... Done
Bu paket kaldırılabilir
Dependency is not satisfiable: libssl1.0.0
Kod: [Seç]
cd /home/onur/Downloads && sudo dpkg -i libicu55*.deb

« Yanıtla #10 : »
@kaez

Bağımlılık dependency uyarısı alırsanız aşağıdaki komutla gerekli bağımlılıkları yükleyebilirsiniz.
Kod: [Seç]
sudo apt install -f
Sazımı asın duvara
Yalnız kalsın bahtı kara
Vasiyetim tüm dostlara
Türkülerle gömün beni

« Yanıtla #11 : »
Malesef sorun devam ediyor..
Kod: [Seç]
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Reading state information... Done
Bu paket kaldırılabilir
Dependency is not satisfiable: libssl1.0.0

install -f yapığımda ise;
Kod: [Seç]
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
  libdee-1.0-4 libgmime-3.0-0 libxapian30 libzeitgeist-2.0-0
  python-backports.ssl-match-hostname python-pam x11proto-dri2-dev
  x11proto-gl-dev zeitgeist-core
Bu paketleri kaldırmak için 'sudo apt autoremove' komutunu kullanın.
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 234 paket yükseltilmeyecek.
Teşekkürler..

« Yanıtla #12 : »
Güncel yardım lutfenn