Gönderen Konu: Bu hata da yardiminiz var mi libGL error:  (Okunma sayısı 202 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Merhaba,

su hatayi aliyorum. Nasil düzeltebilirim? Ubuntu 18.04 kullaniyorum

Kod: [Seç]
linux:~$ lspci | grep VGA
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Caicos [Radeon HD 6450/7450/8450 / R5 230 OEM]
linux:~$ glxinfo | grep 'OpenGL version string'
libGL error: unable to load driver: r600_dri.so
libGL error: driver pointer missing
libGL error: failed to load driver: r600
OpenGL version string: 2.1 Mesa 17.0.0-rc3

Tesekkürler

« Yanıtla #1 : »
18.04 tabanında Mesa 18 kurulu geliyor normalde.

Bu ppa'i sisteme ekleyip sürücüyü güncellemeyi deneyin.

https://launchpad.net/~paulo-miguel-dias/+archive/ubuntu/pkppa

« Yanıtla #2 : »
Merhaba Leopard.

Ilk olarak yanit icin tesekkürler. Malesef degismedi, ppa'yi önerdiginiz gibi yapmama ragmen. Bi arastirdim, esasinda /lib/x86_64-linux-gnu/ dosyasinda r600_dri.so var, ama yokmus gibi yanit veriyor. Baska bir yere daha da linklemem mi lazim? Bu libGL dosyasi nerede?

Ayrica konuyu görüntülemeniz lazim demissiniz.....tam anlamadim, nereden daha görüntülemem lazim?

Tesekkürler