Gönderen Konu: Güncellemede nvidia hatası  (Okunma sayısı 101 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Güncelleme yaparken şu hatayı veriyor

PAKET SİSTEMİ BOZUK
Üçüncü parti paket depoları kulanıp kullanmadığını denetleyin.Eğer kullanıyorsanız problemlerin kaynağı genellikle onlardır.
Ayrıca konsolda şu komutu girin: apt-get install -f
Transaction failed: Paket sistemi bozuk
 Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:

libnvidia-ifr1-390: Depends: libnvidia-gl-390 ama kurulu değil
libnvidia-ifr1-390:i386: Depends: libnvidia-gl-390 ama kurulu değil
nvidia-driver-390: Depends: libnvidia-gl-390 (= 390.77-0ubuntu0.18.04.1) ama kurulu değil
                   Depends: nvidia-dkms-390 (= 390.77-0ubuntu0.18.04.1) ama 390.77-0ubuntu0.18.04.1 kurulu
                   Depends: nvidia-kernel-source-390 (= 390.77-0ubuntu0.18.04.1) ama 390.77-0ubuntu0.18.04.1 kurulu
                   Depends: libnvidia-compute-390 (= 390.77-0ubuntu0.18.04.1) ama 390.77-0ubuntu0.18.04.1 kurulu
                   Depends: nvidia-compute-utils-390 (= 390.77-0ubuntu0.18.04.1) ama 390.77-0ubuntu0.18.04.1 kurulu
                   Depends: libnvidia-decode-390 (= 390.77-0ubuntu0.18.04.1) ama 390.77-0ubuntu0.18.04.1 kurulu
                   Depends: libnvidia-encode-390 (= 390.77-0ubuntu0.18.04.1) ama 390.77-0ubuntu0.18.04.1 kurulu
                   Depends: nvidia-utils-390 (= 390.77-0ubuntu0.18.04.1) ama 390.77-0ubuntu0.18.04.1 kurulu
                   Depends: xserver-xorg-video-nvidia-390 (= 390.77-0ubuntu0.18.04.1) ama 390.77-0ubuntu0.18.04.1 kurulu
                   Depends: libnvidia-cfg1-390 (= 390.77-0ubuntu0.18.04.1) ama 390.77-0ubuntu0.18.04.1 kurulu
                   Depends: libnvidia-ifr1-390 (= 390.77-0ubuntu0.18.04.1) ama 390.77-0ubuntu0.18.04.1 kurulu
                   Depends: libnvidia-fbc1-390 (= 390.77-0ubuntu0.18.04.1) ama 390.77-0ubuntu0.18.04.1 kurulu


ne yapmam gerek acaba

« Yanıtla #1 : »
Bağımlılık sorunlarını çözebilmesi için aşağıdaki komutları dener misiniz?

Kod: [Seç]
apt update
apt dist-upgrade