Gönderen Konu: Pakette eşleşmezlik sorunu  (Okunma sayısı 147 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
merhaba,
        Additional drivers da driverımı nvidianın proprietary tested olanla değiştirdim. gözle görülür bir sorun yok ama sağ üstte hata bildirimi geldi güncelleme yapmamı istiyor başlatıyorum hata veriyor. sudo apt install -f çıktısı şöyle


paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bağımlılıklar düzeltiliyor... Tamamlandı
Aşağıdaki ek paketler kurulacak:
  libnvidia-gl-390 libnvidia-gl-390:i386
Aşağıdaki YENİ paketler kurulacak:
  libnvidia-gl-390 libnvidia-gl-390:i386
0 paket yükseltilecek, 2 yeni paket kurulacak, 0 paket kaldırılacak ve 24 paket yükseltilmeyecek.
22 paket tam olarak kurulmayacak ya da kaldırılmayacak.
0 B/29,1 MB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 147 MB ek disk alanı kullanılacak.
N: '/etc/apt/sources.list.d/' dizinindeki 'graphics-drivers-ubuntu-ppa-bionic.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'bumblebee-ubuntu-stable-bionic.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
Devam etmek istiyor musunuz? [E/h] e
N: '/etc/apt/sources.list.d/' dizinindeki 'graphics-drivers-ubuntu-ppa-bionic.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'bumblebee-ubuntu-stable-bionic.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
(Veritabanı okunuyor ... 228093 dosya veya dizin kurulu durumda.)
Paket açılacak: .../libnvidia-gl-390_390.87-0ubuntu0~gpu18.04.1_i386.deb ...
/usr/lib/i386-linux-gnu/libGL.so.1 dosyasının /usr/lib/i386-linux-gnu/libGL.so.1.distrib hedefine nvidia-340 kaynaklı yönlendirmesi
dpkg-divert: hata: pakette eşleşmezlik
  '/usr/lib/i386-linux-gnu/libGL.so.1 dosyasının libnvidia-gl-390 kaynaklı yönlendirmesi' kaldırılırken
  '/usr/lib/i386-linux-gnu/libGL.so.1 dosyasının /usr/lib/i386-linux-gnu/libGL.so.1.distrib hedefine nvidia-340 kaynaklı yönlendirmesi' ile karşılaşıldı
dpkg: /var/cache/apt/archives/libnvidia-gl-390_390.87-0ubuntu0~gpu18.04.1_i386.deb arşivi işlenirken sorun yaşandı (--unpack):
 new libnvidia-gl-390:i386 package pre-installation script subprocess returned error exit status 2
Paket açılacak: .../libnvidia-gl-390_390.87-0ubuntu0~gpu18.04.1_amd64.deb ...
/usr/lib/x86_64-linux-gnu/libGL.so.1 dosyasının /usr/lib/x86_64-linux-gnu/libGL.so.1.distrib hedefine nvidia-340 kaynaklı yönlendirmesi
dpkg-divert: hata: pakette eşleşmezlik
  '/usr/lib/x86_64-linux-gnu/libGL.so.1 dosyasının libnvidia-gl-390 kaynaklı yönlendirmesi' kaldırılırken
  '/usr/lib/x86_64-linux-gnu/libGL.so.1 dosyasının /usr/lib/x86_64-linux-gnu/libGL.so.1.distrib hedefine nvidia-340 kaynaklı yönlendirmesi' ile karşılaşıldı
dpkg: /var/cache/apt/archives/libnvidia-gl-390_390.87-0ubuntu0~gpu18.04.1_amd64.deb arşivi işlenirken sorun yaşandı (--unpack):
 new libnvidia-gl-390:amd64 package pre-installation script subprocess returned error exit status 2
İşleme sırasında hatalarla karşılaşıldı:
 /var/cache/apt/archives/libnvidia-gl-390_390.87-0ubuntu0~gpu18.04.1_i386.deb
 /var/cache/apt/archives/libnvidia-gl-390_390.87-0ubuntu0~gpu18.04.1_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)