Gönderen Konu: İşleme sırasında hatayla karşılaşıldı  (Okunma sayısı 103 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
  Visual Studio kurulumunda bu hatayı alıyorum. Nasıl çözebilirim?

Paket açılacak: code_1.29.1-1542309157_amd64.deb ...
Paket açılıyor: code (1.29.1-1542309157) üzerine (1.29.1-1542309157) ...
dpkg: bağımlılık sorunları yüzünden code paketi yapılandırılamıyor:
 code şuna bağımlı: libgconf-2-4, ama:
  libgconf-2-4:amd64 paketi henüz yapılandırılmadı.

dpkg: code paketi işlenirken sorun yaşandı (--install):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
Tetikleyiciler işleniyor: bamfdaemon (0.5.3+18.04.20180207.2-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Tetikleyiciler işleniyor: gnome-menus (3.13.3-11ubuntu1.1) ...
Tetikleyiciler işleniyor: desktop-file-utils (0.23-1ubuntu3.18.04.1) ...
Tetikleyiciler işleniyor: mime-support (3.60ubuntu1) ...
İşleme sırasında hatalarla karşılaşıldı:
 code



Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 20 Kasım 2018 - 17:57:10
libgconf-2-4 bunu kurmak için gconf2-common ( 3.2.6-5) bunu istiyor ama sürümünü bulamadım
« Son Düzenleme: 20 Kasım 2018 - 17:57:10 Gönderen: ArdaAsar »

« Yanıtla #1 : »
Kurulum için ''ubuntu-make'' paketini kurmak gerekiyormuş
Kaynak:https://www.hamdicatal.com/yazilim/linux-mint-17-1-visual-studio-code-kurulumu/

« Yanıtla #2 : »
@sinan54 teşekkürlet