Gönderen Konu: Ubuntu Aşırı Derecede Kasma ve Donma  (Okunma sayısı 456 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Merhaba arkadaşlar. Linux hakkında pek bi bilgim yok.Başta bilgisayarım üzerinde Ubuntu gelmişti ve silip windows kurdum. Şimdi çift işletim sistemli olarak kullanmak istiyorum ve Ubuntuyu kurdum. İlk kurduğumdan beri aşırı derecede donma ve kasma yaşıyorum. Zaten hiç bir şekilde ubuntuyu kullanamadım ve kullanmaya olanak verdiği zamanda ne power off çalışıyor ne de restart.
Bilgisayarım Dell Inspiron 7577. Kurulumdan önce SSD'de yer olmadığı için D'yi 60 gb böldüm ve Ubuntuyu oraya kurdum. İlk başta 18.04 LTS denedim sonra 18.10 hepsinde aynı. İlkinde grub çalışmıyordu onu tekrar kurdum.Son kurulumumda grub temiz bir şekilde çalıştı fakat ubuntu menüsü o kadar kasıyor ki 2-3 dakika ekran pembe kalıyor sonra elimle butondan kapatmak durumunda kalıyorum. Belki Power Off ve Restart çalışmaması bir ipucu olabilir,bastığımda bilgisayar donuyor. Yardımcı olursanız çok sevinirim.Şimdiden teşekkürler.

« Yanıtla #1 : »
Dün aynı problemi yaşadım login olduktan sonra komple donuyor fan çıldırmışcasına çalışıyor ve kitleniyor. Ben şu şekilde çözdüm sorunu belki sizdede aynı sorundur. Yapmanız gereken login ekranına geldiğinizde ctrl + alt + f2 ye basıp konsola geçmek ve oradan giriş yapmak. Böylece hata varsa görebilirsiniz. Giriş yaptıktan bi 5 saniye sonra "watchdog bug soft lockup" gibi *bir şeyler görürseniz  ve  yine "Nouveau" ile ilgili bir şey görürseniz Yazının devamını uygulayın. Aksi halde devam etmeyin.
pc yi restart edin ve grub ekranına geldiğinde "e" tuşuna basın düzenleme moduna geçecektir.  "Linux" ile başlayan satırın sonu "---" ile biter. "---" öncesine "nouveau.modeset=0" (tırnaklar olmadan) ekleyin ve "F10" a basın bilgisayar açıldığında login olun eğer bir sıkıntı yoksa terminali açın
Kod: [Seç]
sudo nano /etc/default/grub yazıp şifrenizi girin önünüze gelen editörde
Kod: [Seç]
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
satırı olacaktır bunu
Kod: [Seç]
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nouveau.modeset=0" olarak değiştirip "ctrl + s" ve ardından "ctrl + x" e basın ardından
Kod: [Seç]
sudo update-grub komutunu çalıştırın. problem çözülmüş olacaktır.
<Developer/>

« Yanıtla #2 : »
Sanırım aynı sorun benim için de geçerli fakat benim daha yükleme ekranında başlıyor bunlar ve sadece 18.10'da oluyor 18.04'de böyle bir sorun yaşamıyorum. Acaba bu ilerleyen süreçte otomatik olarak canonical tarafından çözülecek bir şey mi yoksa ekran kartınız bu başınızın çaresine bakın şeklinde kalacak bir olay mı?

« Yanıtla #3 : »
Sanırım aynı sorun benim için de geçerli fakat benim daha yükleme ekranında başlıyor bunlar ve sadece 18.10'da oluyor 18.04'de böyle bir sorun yaşamıyorum. Acaba bu ilerleyen süreçte otomatik olarak canonical tarafından çözülecek bir şey mi yoksa ekran kartınız bu başınızın çaresine bakın şeklinde kalacak bir olay mı?

Bende 18.10 da bu sorunu yaşadım.Muhtemelen düzeltirler. Kurarken usb den başlatıp grub ekranına düşünce direk install seçeneğine gelin ve "e" tuşuna basın. düzenleme moduna geçecektir. Yukarıdaki anlattığım değişiklikleri uygularsanız kurabilirsiniz muhtemelen
<Developer/>

« Yanıtla #4 : »
Peki daha sonra nvidia driverlarını kurma konusunda herhangi bir sorun oluyor mu? Ya da nvidia driverı kurduktan sonra bu  "nouveau.modeset=0" in silinmesi gerekiyor sanırım değil mi?

« Yanıtla #5 : »
Peki daha sonra nvidia driverlarını kurma konusunda herhangi bir sorun oluyor mu? Ya da nvidia driverı kurduktan sonra bu  "nouveau.modeset=0" in silinmesi gerekiyor sanırım değil mi?

Yok nouveau açık kaynak sürücü ile alakalı bir durum. Silmeye gerek yok. Ben nvidia driverı kurdum sağlıklı bir şekilde kullanabiliyorum
<Developer/>

« Yanıtla #6 : »
Teşekkürler cevaplarınız icin

« Yanıtla #7 : »
Arkadaşlar denedim bir düzeldi gibi oldu fakat yine başlangıçta aşırı donma kapanmama falan. Hatta bi ara bir koddan sonra invalid memory tarzı bir yazı yazdı unuttum fakat sonra done oldu.Linux bölümünde satır sonu —-ile bitmiyor bende. Buyurun.

« Yanıtla #8 : »
Arkadaşlar denedim bir düzeldi gibi oldu fakat yine başlangıçta aşırı donma kapanmama falan. Hatta bi ara bir koddan sonra invalid memory tarzı bir yazı yazdı unuttum fakat sonra done oldu.Linux bölümünde satır sonu —-ile bitmiyor bende. Buyurun.

"quiet splash" ın hemen arkasına ekleyin
<Developer/>

« Yanıtla #9 : »
Bu olayın benim bilgisayar için, uefi bootta yaşanmadığını fark ettim. Sanırım nvidia optimus driverları da uefi botta daha iyi çalışıyor, legalcy'de kurulum esnasında prime bazen nvidia kartı tanımıyor vesaire.