Gönderen Konu: METASPLOİT HATASI [ÇÖZÜLDÜ]  (Okunma sayısı 519 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Arkadaşlar metasploit kurmaya çalışıyorum ubuntu 18.04 e ve aldığım sorun bu

Kod: [Seç]
msfconsole
Could not find Ascii85-1.0.3 in any of the sources
Run `bundle install` to install missing gems.

yardımcı olacaklara şimdiden çok teşekkürler


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : [time]16 Temmuz 2018 - 15:38:51[/time]


arkadaşlar şimdide böyle bir hata alıyorum
Kod: [Seç]
msfconsole

[-] ***rting the Metasploit Framework console...\
[-] * WARNING: No database support: FATAL:  password authentication failed for user "msf_user"
FATAL:  password authentication failed for user "msf_user"

[-] ***





ARKADAŞLAR ÇÖZÜLDÜ GİTHUB DAN KENDİ ANLATIMLARI İLE KURDUM VE SORUN ÇÖZÜLDÜ.
« Son Düzenleme: 16 Temmuz 2018 - 17:35:38 Gönderen: Dagiztanli08 »

« Yanıtla #1 : »
I have subscribed to this forum too. Need more knowledge, do not know if it will help me?

« Yanıtla #2 : »
I have subscribed to this forum too. Need more knowledge, do not know if it will help me?

This forum is in turkish language. Are you sure that you'll be able to get the knowledge you need? I recommend you to learn turkish first or to search in english forums what you want.