Gönderen Konu: [Çözüldü] Mount Blade Warband Configure Penceresi Sorunu  (Okunma sayısı 604 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Oyunu alalı bir kaç gün oldu aynı sorunu başka yerlerde de okudum çözümleri denedim ancak işe yaramadı hepsi sadece 1 paketi kurmayı öğütlüyordu ubuntu 17.10 kullanıyorum oyun son sürmünde herhangi bir çıktı almak isterseniz iletmeniz yeterli
Şimdiden teşekkürler
« Son Düzenleme: 13 Temmuz 2018 - 10:57:49 Gönderen: ALBATROS84 »

« Yanıtla #1 : »
hata ile ilgili çıktı paylaşır mısınız?
-see you at funny pages.

« Yanıtla #2 : »
hata ile ilgili çıktı paylaşır mısınız?

Her hangi bir hata raporu almıyorum konfigirüsayon penceresini aç olarak oyunu başlattığımda bir tepki vermiyor sadece sanki açılıp kapanıyormuş gibisinden sol tarafta oyunun yanına eşitleniyor çıkıyor ve gidiyor loglara bakabileceğim bir yer varsa söyleyin oradaki çıktıları paylaşayım

« Yanıtla #3 : »

« Yanıtla #4 : »
Şu konuyu inceleyebilirsiniz.

Mount & Blade Warband Configuration Menüsü Açılmıyor.
Sırasıyla hepsini denedim hocam oradaki çıktıların aynısını aldım ancak sorun çözülmedi

« Yanıtla #5 : »
Merhaba,

Oyun ayar kısmının aşağıdaki paketlere bağımlılığı görünüyor. Bunları yükleyip deneyebilir misin?
Kod: [Seç]
sudo apt install libaudio2:i386 libglib2.0-0:i386 libxi6:i386 libxrender1:i386 libfreetype6:i386
Yukarıdaki paketlere ilave olarak en son 16.04 depolarında olan bir pakete de ihtiyaç duyuyor. Onu da 16.04 deposundan aşağıdaki bağlantı ile indirip, inen .deb dosyasının olduğu dizinde
Kod: [Seç]
sudo apt install ./libpng12-0_1.2.54-1ubuntu1_i386.debkomutu ile yükleyebilirsin.
http://de.archive.ubuntu.com/ubuntu/pool/main/libp/libpng/libpng12-0_1.2.54-1ubuntu1_i386.deb

« Yanıtla #6 : »
Merhaba,

Oyun ayar kısmının aşağıdaki paketlere bağımlılığı görünüyor. Bunları yükleyip deneyebilir misin?
Kod: [Seç]
sudo apt install libaudio2:i386 libglib2.0-0:i386 libxi6:i386 libxrender1:i386 libfreetype6:i386
Yukarıdaki paketlere ilave olarak en son 16.04 depolarında olan bir pakete de ihtiyaç duyuyor. Onu da 16.04 deposundan aşağıdaki bağlantı ile indirip, inen .deb dosyasının olduğu dizinde
Kod: [Seç]
sudo apt install ./libpng12-0_1.2.54-1ubuntu1_i386.debkomutu ile yükleyebilirsin.
http://de.archive.ubuntu.com/ubuntu/pool/main/libp/libpng/libpng12-0_1.2.54-1ubuntu1_i386.deb

Kurulumları yaptım ilk yüklemede bir şey yüklemedi paketlerin hepsi yüklüymüş 2. yüklemeyi yapıp denedim çalışıyor yazısı çıktı her hangi bir pencere açılmadı sonra yazı tekrar gitti daha uzun süre çalışıyor yazısı kalması dışında pek bir şey fark etmedim

« Yanıtla #7 : »
Oyunun bulunduğu dizinde
Kod: [Seç]
./mbw_config.shkomutunu çalıştırıp oluşan çıktıları aktarabilir misin?

« Yanıtla #8 : »
Oyunun bulunduğu dizinde
Kod: [Seç]
./mbw_config.shkomutunu çalıştırıp oluşan çıktıları aktarabilir misin?

Kod: [Seç]
Unable to load library icui18n "Cannot load library icui18n: (libicui18n.so.48: paylaşımlı nesne dosyası açılamıyor: Böyle bir dosya ya da dizin yok)"
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 72: non-double matrix element
Fontconfig error: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 72: non-double matrix element
Fontconfig warning: "/etc/fonts/conf.d/10-scale-bitmap-fonts.conf", line 80: saw unknown, expected number
QGtkStyle was unable to detect the current GTK+ theme.
Setting breakpad minidump AppID = 48700
Steam_SetMinidumpSteamID:  Caching Steam ID:  76561198149656980 [API loaded no]
Cannot mix incompatible Qt library (version 0x40807) with this library (version 0x40801)
Aborted (core dumped)

« Yanıtla #9 : »
Alıntı
Kod: [Seç]
Cannot mix incompatible Qt library (version 0x40807) with this library (version 0x40801)

Şu konuyu inceleyebilirsiniz.

Mount & Blade Warband Configuration Menüsü Açılmıyor.
Sırasıyla hepsini denedim hocam oradaki çıktıların aynısını aldım ancak sorun çözülmedi

Orada uyguladıklarınızı geri alıp tekrar deneyebilir misin? Sanırım libqtgui4:i386 paketini yüklemiştin ve ilgili kütüphane oyun dizininde de olduğu için çakışma yapıyor.
Kod: [Seç]
sudo apt remove libqtgui4:i386
sudo apt autoremove
şeklinde geri alabilirsin. Eğer bu pakete başka yerde ihtiyaç duyuluyor ve silme imkanın yoksa oyun dizinindeki libQtCore.so.4 ve libQtGui.so.4 dosyalarını başka yere taşıyıp ya da silip bu dosyaların okunmamasını sağlayabilirsin.

« Yanıtla #10 : »
Alıntı
Kod: [Seç]
Cannot mix incompatible Qt library (version 0x40807) with this library (version 0x40801)

Şu konuyu inceleyebilirsiniz.

Mount & Blade Warband Configuration Menüsü Açılmıyor.
Sırasıyla hepsini denedim hocam oradaki çıktıların aynısını aldım ancak sorun çözülmedi

Orada uyguladıklarınızı geri alıp tekrar deneyebilir misin? Sanırım libqtgui4:i386 paketini yüklemiştin ve ilgili kütüphane oyun dizininde de olduğu için çakışma yapıyor.
Kod: [Seç]
sudo apt remove libqtgui4:i386
sudo apt autoremove
şeklinde geri alabilirsin. Eğer bu pakete başka yerde ihtiyaç duyuluyor ve silme imkanın yoksa oyun dizinindeki libQtCore.so.4 ve libQtGui.so.4 dosyalarını başka yere taşıyıp ya da silip bu dosyaların okunmamasını sağlayabilirsin.
Başka bir yerde ihtiyaç var mı bilmiyorum ama şuan sorun çözüldü isterseniz çözümü düzenli halde yazıp konuyu kapatalım tekrar bakan zaten anlar derseniz çözüldü etiketini ekleyip kapatalım

« Yanıtla #11 : »
Geri bildirim için teşekkürler. Belirttiğiniz gibi düzenli halde yazarsanız herkesin ilk anda ulaşması adına daha güzel olur.

« Yanıtla #12 : »
Geri bildirim için teşekkürler. Belirttiğiniz gibi düzenli halde yazarsanız herkesin ilk anda ulaşması adına daha güzel olur.

Onun için yardımınız gerekecek hocam linkteki işlemlerden hangisi yapılmamalı onu kestiremedim veya hepsi yapılmalı da sonra bende yaptığımız gibi kaldırma komutu mu uygulanmalı