Gönderen Konu: Ses sorunu  (Okunma sayısı 449 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Merhaba geçenlerde windows 10 yanına Ubuntu 18.04 Bionic Beaver kurdum ilk açtığımda ses çıkmıyordu güncellemeleri yapınca geldi bugün windows 10'da biraz oyun oynadım ardından ubuntuyu açtım ses yine gitmiş yeni ubuntu kullanıcısı olarak henüz başından bu sorunlarla karşılaşmak can sıkıcı oluyor nasıl düzeltebilirim yardımlarınızı bekliyorum.

« Yanıtla #1 : »

« Yanıtla #2 : »
https://forum.ubuntu-tr.net/index.php?topic=39008.0

Kod: [Seç]
ceyhun@genzowkbyshi:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 18.04 LTS
Release: 18.04
Codename: bionic

Kod: [Seç]
ceyhun@genzowkbyshi:~$ lspci | grep Audio
00:1b.0 Audio device: Intel Corporation NM10/ICH7 Family High Definition Audio Controller (rev 01)

Kod: [Seç]
ceyhun@genzowkbyshi:~$ grep "Codec:" /proc/asound/card*/codec*
Codec: VIA VT2020

Kod: [Seç]
ceyhun@genzowkbyshi:~$ lsmod | grep snd
snd_hda_codec_via      24576  1
snd_hda_codec_generic    73728  1 snd_hda_codec_via
snd_hda_intel          40960  2
snd_hda_codec         126976  3 snd_hda_intel,snd_hda_codec_generic,snd_hda_codec_via
snd_hda_core           81920  4 snd_hda_intel,snd_hda_codec,snd_hda_codec_generic,snd_hda_codec_via
snd_hwdep              20480  1 snd_hda_codec
snd_pcm                98304  3 snd_hda_intel,snd_hda_codec,snd_hda_core
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                65536  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_seq,snd_pcm
snd                    81920  14 snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_timer,snd_rawmidi,snd_hda_codec_generic,snd_seq_device,snd_pcm,snd_hda_codec_via
soundcore              16384  1 snd

Kod: [Seç]
ceyhun@genzowkbyshi:~$ aplay -l
**** PLAYBACK Donanım Aygıtlarının Listesi ****
kart 0: Intel [HDA Intel], aygıt 0: VT2020 Analog [VT2020 Analog]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: Intel [HDA Intel], aygıt 2: VT2020 Alt Analog [VT2020 Alt Analog]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0

« Yanıtla #3 : »
ubuntu forumu diye geldim ama yardımcı olan bir kişi yok bu şekilde nasıl kullanımı yaygınlaşır merak ediyorum sanırım ben sileceğim