Gönderen Konu: Mobility Radeon HD 3650 Sürücü Kurulumu Hk.  (Okunma sayısı 418 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Merhaba. Linkteki sürücüyü indirdim ve uçbirimde çalıştırdım ancak şöyle bir hata aldım. Yardımlarınızı bekliyorum.

https://support.amd.com/en-us/download/desktop/legacy?product=Legacy2&os=Linux%20x86_64

Kod: [Seç]
bilgehan@bilgehan-ThinkPad-T500:~$ '/home/bilgehan/Müzik/sur.run'
Created directory fglrx-install.5sUquy
Verifying archive integrity... All good.
Uncompressing AMD Catalyst(TM) Proprietary Driver-8.97.100.7...
Option “-t” is deprecated and might be removed in a later version of gnome-terminal.
Option “-e” is deprecated and might be removed in a later version of gnome-terminal.
Use “-- ” to terminate the options and put the command line to execute after it.
=====================================================================
 AMD Catalyst(TM) Proprietary Driver Installer/Packager
=====================================================================

error: Detected X Server version 'XServer _64a' is not supported. Supported versions are X.Org 6.9 or later, up to XServer 1.10 (default:v2:x86_64:lib:XServer _64a:none:4.13.0-37-generic:)
Installation will not proceed.

Removing temporary directory: fglrx-install.5sUquy

« Yanıtla #1 : »
Alıntı
error: Detected X Server version 'XServer _64a' is not supported. Supported versions are X.Org 6.9 or later, up to XServer 1.10 (default:v2:x86_64:lib:XServer _64a:none:4.13.0-37-generic)
Installation will not proceed.
Xorg sürümünüzün desteklemediğini söylüyor. Eğer güncel bir dağıtım kullanıyorsanız böyle bir hata ile karşılaşmanız normal. Xorg sürümünüzü 6.9 ile 1.10 arasında tutmanız gerekiyor eğer AMD'nin kapalı kaynak sürücülerini kurmak istiyorsanız. Xorg sürümünü öğrenmek için;
Kod: [Seç]
Xorg -version

« Yanıtla #2 : »
@pybs147, AMD artık GNU dağıtımları için kapalı kaynak sürücü desteği sunmuyor, bunun yerine yeni geliştirilen açık kaynak amdgpu sürücüsü kullanılabilir[1]. Yani sürücü kurmanıza gerek yok.
 
[1] https://www.phoronix.com/forums/forum/phoronix/general-discussion/857070-ubuntu-is-deprecating-fglrx-catalyst-in-16-04-lts/page6