Gönderen Konu: Çıldırmak Üzere Olduğum Ses Problemi İçin Üstadlar Bir El Atıverin  (Okunma sayısı 554 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Merhabalar,
Ubuntu yükledim ve kafayı yicek düzeyde bir sorunla karşılaştım.
Windowsa da dönsem sorun devam ediyor.
Hp Elitebook 8570p *dizüstü bilgisayarıma Ubunyu yükleyene kadar * her şey normaldi Windows 10 ile sesi sorunsuz kullanıyordum.
Fakat ubuntu yükleyip de kulaklığı taktıktan sonra hem kulaklıktan hem de laptopun dahili hoparlörlerinden ses gelmiyor.
Uçbirime aslamixer yapıp auto-mute mode disable yaptığımda * her şey normal ta ki yeniden başlatana kadar.
Windowsa geri geçsem de sorun devam etmektedir.
Resmen kafayı yicem arkadaşlar bir yardımcı olana ömür boyu dua edeceğim.
Not: Normalde W10da kullanmak istiyorum bilgisayarımı.

Kod: [Seç]
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 17.10
Release: 17.10
Codename: artful


Kod: [Seç]
00:1b.0 Audio device: Intel Corporation 7 Series/C216 Chipset Family High Definition Audio Controller (rev 04)
 

Kod: [Seç]
/proc/asound/card0/codec#0:Codec: IDT 92HD81B1X5
/proc/asound/card0/codec#3:Codec: Intel PantherPoint HDMI


Kod: [Seç]
snd_hda_codec_hdmi     49152  1
snd_hda_codec_idt      57344  1
snd_hda_codec_generic    73728  1 snd_hda_codec_idt
snd_hda_intel          40960  4
snd_hda_codec         126976  4 snd_hda_intel,snd_hda_codec_idt,snd_hda_codec_hdmi,snd_hda_codec_generic
snd_hda_core           81920  5 snd_hda_intel,snd_hda_codec,snd_hda_codec_idt,snd_hda_codec_hdmi,snd_hda_codec_generic
snd_hwdep              20480  1 snd_hda_codec
snd_pcm                98304  5 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_codec_hdmi
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                65536  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_seq,snd_pcm
snd                    81920  18 snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_hda_codec_idt,snd_timer,snd_rawmidi,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_seq_device,snd_pcm
soundcore              16384  1 snd


Kod: [Seç]
**** PLAYBACK Donanım Aygıtlarının Listesi ****
kart 0: PCH [HDA Intel PCH], aygıt 0: 92HD81B1X5 Analog [92HD81B1X5 Analog]
  Altaygıtlar: 0/1
  Altaygıt #0: subdevice #0
kart 0: PCH [HDA Intel PCH], aygıt 3: HDMI 0 [HDMI 0]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: PCH [HDA Intel PCH], aygıt 7: HDMI 1 [HDMI 1]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: PCH [HDA Intel PCH], aygıt 8: HDMI 2 [HDMI 2]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
Mevsimler Gibisin Değişirsin...

Alttaki komutla deneyin.
Kod: [Seç]
sudo alsamixer
f6 tuşuna basın, sisteminizin kartını seçin, auto-mut kısmını disable yapın, olmazsa aynı işlemi baştan yapın bu defa da auto-mut kısmını line out yapın.
Farklı sistemde bazen disable bazen line out iş görüyor...
GNU/Linux kullanmıyorum, onu yaşıyorum...

Alttaki komutla deneyin.
Kod: [Seç]
sudo alsamixer
f6 tuşuna basın, sisteminizin kartını seçin, auto-mut kısmını disable yapın, olmazsa aynı işlemi baştan yapın bu defa da auto-mut kısmını line out yapın.
Farklı sistemde bazen disable bazen line out iş görüyor...

Öncelikle çok teşekkür ediyorum değerli yorumun için.
Sesi şuan sorunsuz alıyorum fakat güncel sorunum şu pcyi yeniden başlat yaptığımda yine sesi kesiyor manuel olarak ayar yapmam gerekiyor.
Ve benim için en büyük sorun windows yüklediğim zaman da sorunun devam etmesi.


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 12 Şubat 2018 - 20:02:19
Ayrıca sudo alsamixerde auto-mute sadece disable yaptığımda ses çıkıyor diğerlerinde ses çıkmıyor.
« Son Düzenleme: 12 Şubat 2018 - 20:02:19 Gönderen: Sirdasizm »
Mevsimler Gibisin Değişirsin...

sudo alsamixer ile yapılan değişiklikler kalıcı olması gerek
İşe yaramıyorsa bunu deneyin
Uygulamalr menüsü > Başlanğıç uygulalamalarını aç

Sağ üstten Ekle butonuna tıklayıp

İsim: xxxxx
Komut: amixer -c 0 sset 'Auto-Mute Mode' Enabled
Açıklama: xxxxxxxx

Şeklinde doldurup kaydedin.

örnek resim:


Üstad şuan tamamen gitti ses yok güncel ayarlarla gönderiyorum belki bir çözümü vardır
Aklımı yiyeceğim resmen ya :(
Kod: [Seç]
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 17.10
Release: 17.10
Codename: artful


Kod: [Seç]
00:1b.0 Audio device: Intel Corporation 7 Series/C216 Chipset Family High Definition Audio Controller (rev 04)
Kod: [Seç]
/proc/asound/card0/codec#0:Codec: IDT 92HD81B1X5
/proc/asound/card0/codec#3:Codec: Intel PantherPoint HDMI


Kod: [Seç]
snd_hda_codec_hdmi     49152  1
snd_hda_codec_idt      57344  1
snd_hda_codec_generic    73728  1 snd_hda_codec_idt
snd_hda_intel          40960  5
snd_hda_codec         126976  4 snd_hda_intel,snd_hda_codec_idt,snd_hda_codec_hdmi,snd_hda_codec_generic
snd_hda_core           81920  5 snd_hda_intel,snd_hda_codec,snd_hda_codec_idt,snd_hda_codec_hdmi,snd_hda_codec_generic
snd_hwdep              20480  1 snd_hda_codec
snd_pcm                98304  5 snd_hda_intel,snd_hda_codec,snd_hda_core,snd_hda_codec_hdmi
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                65536  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_seq,snd_pcm
snd                    81920  20 snd_hda_intel,snd_hwdep,snd_seq,snd_hda_codec,snd_hda_codec_idt,snd_timer,snd_rawmidi,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_seq_device,snd_pcm
soundcore              16384  1 snd


Kod: [Seç]
**** PLAYBACK Donanım Aygıtlarının Listesi ****
kart 0: PCH [HDA Intel PCH], aygıt 0: 92HD81B1X5 Analog [92HD81B1X5 Analog]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: PCH [HDA Intel PCH], aygıt 3: HDMI 0 [HDMI 0]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: PCH [HDA Intel PCH], aygıt 7: HDMI 1 [HDMI 1]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: PCH [HDA Intel PCH], aygıt 8: HDMI 2 [HDMI 2]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0


sudo alsamixer ile yapılan değişiklikler kalıcı olması gerek
İşe yaramıyorsa bunu deneyin
Uygulamalr menüsü > Başlanğıç uygulalamalarını aç

Sağ üstten Ekle butonuna tıklayıp

İsim: xxxxx
Komut: amixer -c 0 sset 'Auto-Mute Mode' Enabled
Açıklama: xxxxxxxx

Şeklinde doldurup kaydedin.

örnek resim:

Mevsimler Gibisin Değişirsin...

Uçbirimdeki alsamixer görüntüsünü atar mısın?

Uçbirimdeki alsamixer görüntüsünü atar mısın?

Cevap verip değerli zamanınızı ayırdığınız için çok teşekkür ederim.

İki adet ekran görüntüsü ekleyeceğim ilki o ayarda iken ses yok fakat ikincisinde o şekilde ayarladığım zaman ses geliyor.

işin trajik yanı ise windows da yüklesem ubuntu da yüklesem ses bu şekilde kalıyor
Yanı anlayacağınız komple mute yapmış hiç bir şekilde ses gelmiyor.
Mevsimler Gibisin Değişirsin...

pavucontrol uygulamasında çıkışlarda ne seçili?

Sanırım bundan bahsediyorsunuz.
Bunda ise olay şöyle hoparlör görünmüyor yalnızca kulaklık görünüyor fakat kulaklık takılı değil.
pavucontrol uygulamasında çıkışlarda ne seçili?


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 27 Şubat 2018 - 13:06:16
Pavu goruntuleri de bu
Hoparlör kullanılmıyor,
Hat çıkışı Unplugger,
Kulaklığı ise takılı olarak görüyor.

« Son Düzenleme: 27 Şubat 2018 - 13:06:17 Gönderen: Sirdasizm »
Mevsimler Gibisin Değişirsin...

Kulaklık kullanıyorsan, taktığın an hoparlörü devre dışı bırakır.

Linux Mint 18.3 denedin mi?

Ubuntu tarafında sorunun çözülebilecek gibi görünüyor. Başitçe şu komutu girerek başlayabilirsin.
Kod: [Seç]
rm -r ~/.config/pulse
Fakat mesajından anlaşıldığı kadarı ile sorunu Windows için çözmek istiyorsun. Bu forumda bulabileceğin fazla bir şey olduğunu sanmıyorum. Sorunu Windows desteği veren forumlara taşırsan daha kolay cevap bulabilirsin. Yinede buradan önceliği olan bir kaç öneri paylaşayım,

a) BIOS içinde ses ayarlarının aktif olduğundan emin ol

b) Windows un kendi yüklediği sürücülere çok güvenme, sürücüyü bilgisayarın kendi üreticisinden veya kart üreticisinden kullan.
Windows sürümüne uygun sürücüyü kullan. Windows 10 (64-bit) için ; 
https://support.hp.com/us-en/drivers/selfservice/hp-elitebook-8570p-notebook-pc/5212912
yinede çalışmıyorsa bunu deneyebilirsin,
https://downloadcenter.intel.com/product/66416/Intel-C216-Chipset

c) Aygıt yöneticisinden sürücünün sorunsuz kurulup kurulmadığını kontrol et. (ses aygıtı üzerinde ünlem işareti vs olmasın)

d) Ses ayarlarından doğru çıkışın seçili olup olmadığını kontrol et.

Ubuntu kullanmak istiyorsan belirtirsin yine, forumda bulunanlar elinden geldiğince yardımcı olmaya çalışacaktır.


Kulaklık kullanıyorsan, taktığın an hoparlörü devre dışı bırakır.

Linux Mint 18.3 denedin mi?


İşte sorun o sanırım kulaklık takılı değilken sanki takılıymış gibi görüp hoparlörü muteye alıyor.


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : [time]02 Mart 2018 - 11:42:33[/time]
Kulaklık kullanıyorsan, taktığın an hoparlörü devre dışı bırakır.

Linux Mint 18.3 denedin mi?


Linux Mint 18.3 daha mı iyidir?


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : [time]02 Mart 2018 - 11:42:54[/time]
https://ubuntuforums.org/showthread.php?t=1491459

ve 

https://bbs.archlinux.org/viewtopic.php?id=183211&p=2

başlıklara bir göz atar mısın?


Çok teşekkür ediyor ve hemen deniyorum.


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 02 Mart 2018 - 11:47:55
Ubuntu tarafında sorunun çözülebilecek gibi görünüyor. Başitçe şu komutu girerek başlayabilirsin.
Kod: [Seç]
rm -r ~/.config/pulse
Fakat mesajından anlaşıldığı kadarı ile sorunu Windows için çözmek istiyorsun. Bu forumda bulabileceğin fazla bir şey olduğunu sanmıyorum. Sorunu Windows desteği veren forumlara taşırsan daha kolay cevap bulabilirsin. Yinede buradan önceliği olan bir kaç öneri paylaşayım,

a) BIOS içinde ses ayarlarının aktif olduğundan emin ol

b) Windows un kendi yüklediği sürücülere çok güvenme, sürücüyü bilgisayarın kendi üreticisinden veya kart üreticisinden kullan.
Windows sürümüne uygun sürücüyü kullan. Windows 10 (64-bit) için ; 
https://support.hp.com/us-en/drivers/selfservice/hp-elitebook-8570p-notebook-pc/5212912
yinede çalışmıyorsa bunu deneyebilirsin,
https://downloadcenter.intel.com/product/66416/Intel-C216-Chipset

c) Aygıt yöneticisinden sürücünün sorunsuz kurulup kurulmadığını kontrol et. (ses aygıtı üzerinde ünlem işareti vs olmasın)

d) Ses ayarlarından doğru çıkışın seçili olup olmadığını kontrol et.

Ubuntu kullanmak istiyorsan belirtirsin yine, forumda bulunanlar elinden geldiğince yardımcı olmaya çalışacaktır.

Aynen sorunu windowstan yana çözmeye çalışıyorum fakat ubuntuyu yükleyene kadar böyle bir sorunum yoktu.
Ne zaman ki ubuntuyu yükledim belli bir zaman kullandım (bunu kullanırken kulaklıkta taktım hoparlörden de kullandım)
ondan sonra bu sorun başladı ben de mantıken ubuntudan sorunu çözersem bunu windows için de hallederim diye düşünüyorum.
« Son Düzenleme: 02 Mart 2018 - 11:47:55 Gönderen: Sirdasizm »
Mevsimler Gibisin Değişirsin...