Gönderen Konu: nomodeset kurulum sonrası yardım  (Okunma sayısı 637 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
   Merhaba, leptopuma ubuntu 17,10 kurdum. İntel + Nvidia ekran kartı oldugundan kurulumda "e" tusuna basıp F6 seçeneginden nomodeset ' işaretleyip kurdum. Açıldıgında sanki ekran kartı yokmus gibi bir görüntü geldi. Daha sonra sahipli sürücülerden Nvidia yı yukleyip yeniden başlattıgımda açılmıyor. ubuntunun yuklenme ekranından sonra siyah bir ekranda 5 6 satır bir yazı hızlı bır şekılde gidip geliyor hep aynı yazı dönuyor.
 
   Eksik bir işlem mi yaptıp ya da başka bir sorun mu var yardım ederseniz sevinirim.
 
  Şuan usb den başlatıp yazıyorum. Çıktıları paylasıyım ama usb den baslattıgım ubuntudan yazıyorum.

Kod: [Seç]
ubuntu@ubuntu:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 17.10
Release: 17.10
Codename: artful

Kod: [Seç]
ubuntu@ubuntu:~$ lspci -nnk | egrep "VGA|3D|Display" -A2
00:02.0 VGA compatible controller [0300]: Intel Corporation HD Graphics 530 [8086:191b] (rev 06)
Subsystem: ASUSTeK Computer Inc. HD Graphics 530 [1043:1130]
Kernel modules: i915
--
01:00.0 3D controller [0302]: NVIDIA Corporation GM107M [GeForce GTX 950M] [10de:139a] (rev a2)
Subsystem: ASUSTeK Computer Inc. GM107M [GeForce GTX 950M] [1043:1130]
Kernel modules: nvidiafb, nouveau

Kod: [Seç]
ubuntu@ubuntu:~$ xrandr
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 1920 x 1080, current 1920 x 1080, maximum 1920 x 1080
default connected primary 1920x1080+0+0 0mm x 0mm
   1920x1080      0.00*

Bilgisayar özellikleri:
 İntel İ7 6700HQ
 Nvidia GTX 950m
 İntel HD Graphics 530
 12GB Ram

Ayrıca bu mesajdan sonra yeniden kurcam ubuntuyu ve sizden gelen yönlendirmeye göre işlem yapıcam şimdiden teşekkürler.
« Son Düzenleme: 03 Ocak 2018 - 00:23:35 Gönderen: Melqart »

« Yanıtla #1 : »
@Melqart Ek sürücüler üzerinden kurulumu tamamla lütfen.
https://wiki.ubuntu-tr.net/index.php?title=Ekran_kartlar%C4%B1#Nvidia_ekran_kartlar.C4.B1

BIOS/UEFI üzerindeki Secure Boot seçeneğini kapalı hale getirmeyi unutma.

« Yanıtla #2 : »
BIOS/UEFI üzerindeki Secure Boot seçeneğini kapalı ve link deki işlemleri uyguluyodum zaten uygulayınca dedigim hatayı veriyor zaten.

« Yanıtla #3 : »
@Melqart Peki BIOS/UEFI üzerinde harici ekran kartını kapatma seçeneği var mı? Kapatabilirsen kurulumu öyle yapar mısın?

« Yanıtla #4 : »
Harici ekran kartını kapatma seçenegi yok maalesef.

« Yanıtla #5 : »
@Melqart 16.04.03 sürümü ile kurulum yapmayı dener misin? Herhangi bir ayar yapmadan doğrudan kuruluma geçer misin?
http://releases.ubuntu.com/xenial/