Gönderen Konu: yanlış sürücü kurdum nasıl düzeltcem  (Okunma sayısı 835 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Kod: [Seç]
bircaba@bircaba-System-Product-Name:~$ sudo apt-get install mesa-utils
[sudo] password for bircaba:
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
  gir1.2-secret-1 glx-alternative-mesa indicator-transfer
  indicator-transfer-download-manager libasn1-8-heimdal:i386 libcuda1-304
  libgssapi3-heimdal:i386 libhcrypto4-heimdal:i386
  libheimbase1-heimdal:i386 libheimntlm0-heimdal:i386
  libhx509-5-heimdal:i386 libindicator-transfer0 libkrb5-26-heimdal:i386
  libmng2 libroken18-heimdal:i386 libsqlite3-0:i386
  libubuntu-location-service3 libwind0-heimdal:i386 linux-sound-base
  mir-client-platform-mesa5 mir-graphics-drivers-desktop
  mir-platform-graphics-mesa-kms12 mir-platform-graphics-mesa-x12
  mir-platform-input-evdev6 nvidia-settings policykit-unity8 python3-mako
  qml-module-pamauthentication0.1 qml-module-qmltermwidget1.0
  qtubuntu-appmenutheme qtubuntu-desktop qtubuntu-print rhythmbox-data
  screen-resolution-extra ubuntu-application-api3-desktop
  ubuntu-printing-app ubuntu-terminal-app update-glx xserver-xorg-legacy
Bu paketleri kaldırmak için 'sudo apt autoremove' komutunu kullanın.
Aşağıdaki ek paketler kurulacak:
  libglew2.0
Önerilen paketler:
  glew-utils
Aşağıdaki YENİ paketler kurulacak:
  libglew2.0
Aşağıdaki paketler yükseltilecek:
  mesa-utils
1 paket yükseltilecek, 1 yeni paket kurulacak, 0 paket kaldırılacak ve 983 paket yükseltilmeyecek.
143 kB/176 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 742 kB ek disk alanı kullanılacak.
N: '/etc/apt/sources.list.d/' dizinindeki 'skunk-ubuntu-pepper-flash-zesty.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'oibaf-ubuntu-graphics-drivers-zesty.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'nilarimogard-ubuntu-webupd8-zesty.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'playonlinux.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'steam.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'ubuntu-wine-ubuntu-ppa-zesty.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
Devam etmek istiyor musunuz? [E/h] e
İndir: 1 http://archive-3.kali.org/kali kali-rolling/main amd64 libglew2.0 amd64 2.0.0-4 [143 kB]
1 sn.'de 143 kB alındı (76,4 kB/s) 
N: '/etc/apt/sources.list.d/' dizinindeki 'skunk-ubuntu-pepper-flash-zesty.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'oibaf-ubuntu-graphics-drivers-zesty.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'nilarimogard-ubuntu-webupd8-zesty.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'playonlinux.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'steam.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'ubuntu-wine-ubuntu-ppa-zesty.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
Daha önce seçili olmayan libglew2.0:amd64 paketi seçiliyor.
(Veritabanı okunuyor ... 461269 dosya veya dizin kurulu durumda.)
Paket açılacak: .../libglew2.0_2.0.0-4_amd64.deb ...
Paket açılıyor: libglew2.0:amd64 (2.0.0-4) ...
Paket açılacak: .../mesa-utils_8.3.0-5_amd64.deb ...
Paket açılıyor: mesa-utils (8.3.0-4) üzerine (8.3.0-5) ...
Tetikleyiciler işleniyor: libc-bin (2.24-12) ...
Ayarlanıyor: libglew2.0:amd64 (2.0.0-4) ...
Tetikleyiciler işleniyor: man-db (2.7.6.1-2) ...
Ayarlanıyor: mesa-utils (8.3.0-5) ...
Tetikleyiciler işleniyor: libc-bin (2.24-12) ...

Kod: [Seç]
bircaba@bircaba-System-Product-Name:~$ lsb_release -a
No LSB modules are available.
Distributor ID: Kali
Description: Kali GNU/Linux Rolling
Release: kali-rolling
Codename: kali-rolling

Kod: [Seç]
bircaba@bircaba-System-Product-Name:~$ lspci -nnk | egrep "VGA|3D|Display" -A2
00:0d.0 VGA compatible controller [0300]: NVIDIA Corporation C61 [GeForce 7025 / nForce 630a] [10de:03d6] (rev a2)
Subsystem: ASUSTeK Computer Inc. C61 [GeForce 7025 / nForce 630a] [1043:83a4]
Kernel driver in use: nouveau

Kod: [Seç]
bircaba@bircaba-System-Product-Name:~$ glxinfo | grep render
direct rendering: Yes
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
Extended renderer info (GLX_MESA_query_renderer):
OpenGL renderer string: Gallium 0.4 on NV4C
    GL_NV_blend_square, GL_NV_conditional_render, GL_NV_depth_clamp,
    GL_OES_element_index_uint, GL_OES_fbo_render_mipmap,

Kod: [Seç]
bircaba@bircaba-System-Product-Name:~$ xrandr
Screen 0: minimum 320 x 200, current 1440 x 900, maximum 4096 x 4096
VGA-1 connected primary 1440x900+0+0 (normal left inverted right x axis y axis) 408mm x 255mm
   1440x900      75.12*+  59.89 
   1280x1024     75.02    60.02 
   1280x960      60.00 
   1366x768      59.79 
   1360x768      60.02 
   1280x800      74.93    59.81 
   1152x864      75.00 
   1280x768      74.89    59.87 
   1280x720      60.00 
   1024x768      75.03    70.07    60.00 
   1024x576      59.97 
   832x624       74.55 
   800x600       72.19    75.00    60.32    56.25 
   848x480       60.00 
   640x480       75.00    72.81    66.67    59.94 
   720x400       70.08 

Kod: [Seç]
bircaba@bircaba-System-Product-Name:~$ dpkg -l | egrep "nvidia|bumblebee|nvidia-prime|fglrx"
rc  nvidia-304                                      304.135-0ubuntu1                            amd64        NVIDIA legacy binary driver - version 304.135
ii  nvidia-opencl-icd-304                           304.135-0ubuntu1                            amd64        NVIDIA OpenCL ICD
ii  nvidia-settings                                 367.35-0ubuntu1                             amd64        Tool for configuring the NVIDIA graphics driver