Gönderen Konu: Nvidia Ekran Kartı Kurulumu Nasıl Yapılır ?  (Okunma sayısı 1601 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Merhabalar,

Ekran kartı driverini kurmam gerek nasıl olacak? elemantary os kullanıyorum nvidia geforce gt750m ekran kartım
« Son Düzenleme: 15 Ekim 2016 - 00:36:58 Gönderen: Reverser »

« Yanıtla #1 : »
çıktıları eklemelisin orada verdiğim bağlantıdaki her komutu sıra ile termınale gir ve çıkan sonucu kopyalayıp buraya kod etiketi içerisinde paylaş görelim ne olduğunu
kod etiketi kullanımı
https://forum.ubuntu-tr.net/index.php?topic=14283.25

Ekran Kartı ile İlgili Sorularda Verilmesi Gereken Çıktılar
https://forum.ubuntu-tr.net/index.php?topic=33412.0

« Yanıtla #2 : »
çıktıları eklemelisin orada verdiğim bağlantıdaki her komutu sıra ile termınale gir ve çıkan sonucu kopyalayıp buraya kod etiketi içerisinde paylaş görelim ne olduğunu
kod etiketi kullanımı
https://forum.ubuntu-tr.net/index.php?topic=14283.25

Ekran Kartı ile İlgili Sorularda Verilmesi Gereken Çıktılar
https://forum.ubuntu-tr.net/index.php?topic=33412.0

Kod: [Seç]
ubuntu Sürümü:
No LSB modules are available.
Distributor ID: elementary
Description: elementary OS 0.4 Loki
Release: 0.4
Codename: loki

Ekran kartı modelini listeliyo
00:02.0 VGA compatible controller [0300]: Intel Corporation 4th Gen Core Processor Integrated Graphics Controller [8086:0416] (rev 06)
Subsystem: ASUSTeK Computer Inc. 4th Gen Core Processor Integrated Graphics Controller [1043:11cd]
Kernel driver in use: i915
--
01:00.0 3D controller [0302]: NVIDIA Corporation GK107M [GeForce GT 750M] [10de:0fe4] (rev a1)
Subsystem: ASUSTeK Computer Inc. GK107M [GeForce GT 750M] [1043:11cd]
Kernel driver in use: nouveau

[b]Ekran kartı sürücüsü ve adı[/b]
direct rendering: Yes
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
Extended renderer info (GLX_MESA_query_renderer):
OpenGL renderer string: Mesa DRI Intel(R) Haswell Mobile
    GL_ARB_conditional_render_inverted, GL_ARB_conservative_depth,
    GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_packed_depth_stencil,
    GL_ARB_conditional_render_inverted, GL_ARB_conservative_depth,
    GL_NV_blend_square, GL_NV_conditional_render, GL_NV_depth_clamp,
    GL_OES_element_index_uint, GL_OES_fbo_render_mipmap,

Çözünürlük ve yenileme hızı
Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 32767 x 32767
eDP1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 340mm x 190mm
   1920x1080     60.10*+  59.93 
   1680x1050     59.95    59.88 
   1600x1024     60.17 
   1400x1050     59.98 
   1600x900      60.00 
   1280x1024     60.02 
   1440x900      59.89 
   1280x960      60.00 
   1368x768      60.00 
   1360x768      59.80    59.96 
   1152x864      60.00 
   1280x720      60.00 
   1024x768      60.00 
   1024x576      60.00 
   960x540       60.00 
   800x600       60.32    56.25 
   864x486       60.00 
   640x480       59.94 
   720x405       60.00 
   640x360       60.00 
DP1 disconnected (normal left inverted right x axis y axis)
HDMI1 disconnected (normal left inverted right x axis y axis)
HDMI2 disconnected (normal left inverted right x axis y axis)
VGA1 disconnected (normal left inverted right x axis y axis)
VIRTUAL1 disconnected (normal left inverted right x axis y axis)

attığınız linkteki kodlardan gelen sonuçlar
« Son Düzenleme: 15 Ekim 2016 - 00:37:43 Gönderen: Reverser »

« Yanıtla #3 : »
https://wiki.ubuntu-tr.net/index.php?title=Ekran_kartlar%C4%B1

"Sistem Ayarları > Yazılım & Güncellemeler > Ek Sürücüler" yolunu izleyin

« Yanıtla #4 : »
https://wiki.ubuntu-tr.net/index.php?title=Ekran_kartlar%C4%B1

"Sistem Ayarları > Yazılım & Güncellemeler > Ek Sürücüler" yolunu izleyin

Böyle * bir şey Elemantar OS ta göremedim.

« Yanıtla #5 : »
@TayfunGuler, şu komutun çıktısına bakalım.
Kod: [Seç]
ubuntu-drivers list

« Yanıtla #6 : »
@TayfunGuler, şu komutun çıktısına bakalım.
Kod: [Seç]
ubuntu-drivers list

Elamantary OS ta işlermi bu hocam


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : [time]14 Ekim 2016 - 21:58:02[/time]
nvidia-361
nvidia-340
intel-microcode



Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 14 Ekim 2016 - 21:58:13
@TayfunGuler, şu komutun çıktısına bakalım.
Kod: [Seç]
ubuntu-drivers list

nvidia-361
nvidia-340
intel-microcode

« Yanıtla #7 : »
Sürücüyü yükleyelim.
Kod: [Seç]
sudo apt-get install nvidia-361Daha sonra sistemi yeniden başlat ve şu çıktıları geç.
Kod: [Seç]
glxinfo | grep render
dpkg -l | egrep "nvidia|bumblebee|nvidia-prime|fglrx"
Ekran kartları arasında geçişi Nvidia'nın programı üzerinden yapacaksın.
Sistemi yeniden başlattıktan sonra masaüstüne ulamaşazsan şu adımları uygula.
Ctrl + Alt + F1 veya F2 ile uçbirime düş. İlk önce kullanıcı adın sonrada şifreni gir. Sonra aşağıdaki komutları uygula.
Kod: [Seç]
sudo apt-get purge nvidia-361
sudo reboot

« Yanıtla #8 : »
Sürücüyü yükleyelim.
Kod: [Seç]
sudo apt-get install nvidia-361Daha sonra sistemi yeniden başlat ve şu çıktıları geç.
Kod: [Seç]
glxinfo | grep render
dpkg -l | egrep "nvidia|bumblebee|nvidia-prime|fglrx"
Ekran kartları arasında geçişi Nvidia'nın programı üzerinden yapacaksın.
Sistemi yeniden başlattıktan sonra masaüstüne ulamaşazsan şu adımları uygula.
Ctrl + Alt + F1 veya F2 ile uçbirime düş. İlk önce kullanıcı adın sonrada şifreni gir. Sonra aşağıdaki komutları uygula.
Kod: [Seç]
sudo apt-get purge nvidia-361
sudo reboot

Kod: [Seç]
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bunları düzeltmek için 'apt-get -f install' komutunu çalıştırmanız gerekebilir:
Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 libc6-dev-x32 : Bağımlılıklar: libc6-dev-i386 (= 2.23-0ubuntu3) ama kurulmayacak
 nvidia-340 : Çakışmalar: nvidia-persistenced
              Çakışmalar: xorg-driver-binary
 nvidia-361 : Çakışmalar: nvidia-persistenced
              Çakışmalar: xorg-driver-binary
              Tavsiye ettikleri: libcuda1-361 ama kurulmayacak
              Tavsiye ettikleri: nvidia-opencl-icd-361 ama kurulmayacak
E: Karşılanmamış bağımlılıklar. 'apt-get -f install' komutunu paket seçeneği vermeden deneyin (ya da bir çözüm belirti


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 14 Ekim 2016 - 22:44:23
Bu hatayı vermekte.

« Yanıtla #9 : »
Kod: [Seç]
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install -f
sudo apt-get install nvidia-361

« Yanıtla #10 : »
Kod: [Seç]
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install -f
sudo apt-get install nvidia-361

Kod: [Seç]
E: /var/lib/apt/lists/lock kilidi alınamadı - open (11: Özkaynak geçici olarak kullanılamaz durumda)
E: /var/lib/apt/lists/ dizini kilitlenemiyor


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : [time]14 Ekim 2016 - 22:56:01[/time]
Şimdi bunu yaptım
 
Kod: [Seç]
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get install -f
sudo apt-get install nvidia-361


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 14 Ekim 2016 - 23:03:02
Kod: [Seç]
tayfun@tayfun-N550JV:~$ glxinfo | grep render
direct rendering: Yes
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
    GLX_MESA_multithread_makecurrent, GLX_MESA_query_renderer,
Extended renderer info (GLX_MESA_query_renderer):
OpenGL renderer string: Mesa DRI Intel(R) Haswell Mobile
    GL_ARB_conditional_render_inverted, GL_ARB_conservative_depth,
    GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_packed_depth_stencil,
    GL_ARB_conditional_render_inverted, GL_ARB_conservative_depth,
    GL_NV_blend_square, GL_NV_conditional_render, GL_NV_depth_clamp,
    GL_OES_element_index_uint, GL_OES_fbo_render_mipmap,
tayfun@tayfun-N550JV:~$ dpkg -l | egrep "nvidia|bumblebee|nvidia-prime|fglrx"
ii  nvidia-340                                     340.96-0ubuntu3                                         amd64        NVIDIA binary driver - version 340.96
ii  nvidia-opencl-icd-340                          340.96-0ubuntu3                                         amd64        NVIDIA OpenCL ICD
ii  nvidia-prime                                   0.8.2                                                   amd64        Tools to enable NVIDIA's Prime
ii  nvidia-settings                                361.42-0ubuntu1                                         amd64        Tool for configuring the NVIDIA graphics driver
tayfun@tayfun-N550JV:~$
« Son Düzenleme: 14 Ekim 2016 - 23:03:02 Gönderen: TayfunGuler »

« Yanıtla #11 : »
Eğer bu işlemi uygulamadan önce yazılım merkezi gibi paket yükleyebileceğiniz bir yazılım açık ise kapatıp tekrar deneyin. Güvenlik nedeniyle aynı anda birden fazla yazılım yükleme işlemini gerçekleştiremez.

« Yanıtla #12 : »
kapatıp denedim ama doldu bir şeyler. Değişen  bir şey olmadı baştan mı yapayım?
« Son Düzenleme: 15 Ekim 2016 - 00:38:39 Gönderen: Reverser »

« Yanıtla #13 : »
@TayfunGuler, konsol çıktılarını burada paylaşırken bkz: kod etiketi [1] kullanmalısın.
[1] http://kb.ubuntu-tr.net/kodetiketi

XFCE ROCKS !
Powered by Thunar & XFWM4


« Yanıtla #14 : »
@TayfunGuler, konsol çıktılarını burada paylaşırken bkz: kod etiketi [1] kullanmalısın.
[1] http://kb.ubuntu-tr.net/http://kb.ubuntu-tr.net/kodetiketi


Hocam kullanmaya çalışıyorum zaten. Konu hakkında biliginz varsa yardımcı olun lütfen:(


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : [time]15 Ekim 2016 - 12:56:48[/time]
https://forum.ubuntu-tr.net/index.php?topic=46545.0 Burdakileri yaptım üst barda intel nvidia ayarları geldi ama nvidia ve intel dede hala kalite böyle: http://i.hizliresim.com/pEJjQN.png



Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 15 Ekim 2016 - 13:03:13
steam is unable to perform video driver detection on your system
« Son Düzenleme: 15 Ekim 2016 - 13:03:13 Gönderen: TayfunGuler »