Gönderen Konu: [Çözüldü] MYSQL yeniden kurulum sorunu  (Okunma sayısı 458 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
MYSQL phpmyadmin ile uğraşırken bozdum sonra bir kaç çözüm denedim daha çok bozdum sonunda dahada ne kaldırabiliyorum ne de silebiliyorum :) paketleri bozdum daha kötü bir şekilde nasıl düzeltebilirim?
« Son Düzenleme: 03 Eylül 2016 - 17:35:11 Gönderen: MuhammedOzby »

« Yanıtla #1 : »
Kullandığın komutlar ne idi peki? Hata olarak ne geçiyor? Bir de şu komutların çıktılarını alalım.
Kod: [Seç]
sudo apt-get update
sudo apt-get upgrade
sudo apt-get clean
sudo apt-get autoremove
dpkg -l | grep mysql

« Yanıtla #2 : »
Kod: [Seç]
muhammed@siyahprens:~$ sudo apt-get update
[sudo] password for muhammed:
Aynı:  1 http://tr.archive.ubuntu.com/ubuntu xenial InRelease                 
Yoksay:2 http://dl.google.com/linux/chrome/deb stable InRelease               
İndir: 3 http://security.ubuntu.com/ubuntu xenial-security InRelease [94,5 kB]
Aynı:  4 http://tr.archive.ubuntu.com/ubuntu xenial-updates InRelease         
Aynı:  5 http://dl.google.com/linux/chrome/deb stable Release                 
Aynı:  7 http://tr.archive.ubuntu.com/ubuntu xenial-backports InRelease       
2 sn.'de 94,5 kB alındı (36,8 kB/s)                           
Paket listeleri okunuyor... Bitti
muhammed@siyahprens:~$ sudo apt-get upgrade
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Yükseltme hesaplanıyor... Bitti
Aşağıdaki paketlerin mevcut durumları korunacak:
  linux-generic linux-headers-generic linux-image-generic ubuntu-core-launcher
Aşağıdaki paketler yükseltilecek:
  apparmor compiz compiz-core compiz-gnome compiz-plugins-default cups-browsed
  cups-filters cups-filters-core-drivers fuse fwupd gnome-font-viewer
  gnome-session-bin gnome-session-common gnome-settings-daemon-schemas
  gnome-sudoku gnome-system-monitor google-chrome-stable grub-common grub-pc
  grub-pc-bin grub2-common language-selector-common language-selector-gnome
  less libapparmor-perl libapparmor1 libcompizconfig0 libcupsfilters1
  libdecoration0 libdfu1 libdrm-amdgpu1 libdrm-intel1 libdrm-nouveau2
  libdrm-radeon1 libdrm2 libegl1-mesa libfontembed1 libframe6 libfuse2
  libfwupd1 libgbm1 libgl1-mesa-dri libgl1-mesa-glx libglapi-mesa
  liblightdm-gobject-1-0 libllvm3.8 libnautilus-extension1a libpoppler-glib8
  libpoppler58 libssl1.0.0 libunity-core-6.0-9 libwayland-egl1-mesa
  libxatracker2 light-themes lightdm linux-firmware linux-libc-dev
  mesa-vdpau-drivers nautilus nautilus-data openssl poppler-utils
  python3-distupgrade python3-software-properties snapd
  software-properties-common software-properties-gtk sudo suru-icon-theme
  ubuntu-artwork ubuntu-mobile-icons ubuntu-mono ubuntu-release-upgrader-core
  ubuntu-release-upgrader-gtk ubuntu-session unity unity-schemas
  unity-services vino xdiagnose xserver-common xserver-xorg-core
  xserver-xorg-video-intel
83 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 4 paket yükseltilmeyecek.
132 MB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 8.623 kB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] E
İndir: 1 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 language-selector-gnome all 0.165.4 [18,7 kB]
İndir: 2 http://dl.google.com/linux/chrome/deb stable/main amd64 google-chrome-stable amd64 53.0.2785.89-1 [49,8 MB]
İndir: 3 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 language-selector-common all 0.165.4 [214 kB]
İndir: 4 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 grub-pc amd64 2.02~beta2-36ubuntu3.2 [197 kB]
İndir: 5 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 grub-pc-bin amd64 2.02~beta2-36ubuntu3.2 [884 kB]
İndir: 6 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 grub2-common amd64 2.02~beta2-36ubuntu3.2 [511 kB]
İndir: 7 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 fuse amd64 2.9.4-1ubuntu3.1 [24,4 kB]
İndir: 8 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libfuse2 amd64 2.9.4-1ubuntu3.1 [89,9 kB]
İndir: 9 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 grub-common amd64 2.02~beta2-36ubuntu3.2 [1.707 kB]
İndir: 10 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libapparmor1 amd64 2.10.95-0ubuntu2.2 [31,8 kB]
İndir: 11 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libapparmor-perl amd64 2.10.95-0ubuntu2.2 [31,6 kB]
İndir: 12 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 apparmor amd64 2.10.95-0ubuntu2.2 [446 kB]
İndir: 13 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 lightdm amd64 1.18.2-0ubuntu2 [116 kB]
İndir: 14 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 less amd64 481-2.1ubuntu0.1 [110 kB]
İndir: 15 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libssl1.0.0 amd64 1.0.2g-1ubuntu4.2 [1.122 kB]
İndir: 16 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 sudo amd64 1.8.16-0ubuntu1.2 [389 kB]
İndir: 17 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdrm2 amd64 2.4.67-1ubuntu0.16.04.2 [27,8 kB]
İndir: 18 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 openssl amd64 1.0.2g-1ubuntu4.2 [492 kB]
İndir: 19 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 ubuntu-release-upgrader-gtk all 1:16.04.16 [9.320 B]
İndir: 20 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 ubuntu-release-upgrader-core all 1:16.04.16 [29,2 kB]
İndir: 21 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3-distupgrade all 1:16.04.16 [104 kB]
İndir: 22 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcompizconfig0 amd64 1:0.9.12.2+16.04.20160801.3-0ubuntu1 [118 kB]
İndir: 23 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 compiz-gnome amd64 1:0.9.12.2+16.04.20160801.3-0ubuntu1 [126 kB]
İndir: 24 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 compiz-plugins-default amd64 1:0.9.12.2+16.04.20160801.3-0ubuntu1 [816 kB]
İndir: 25 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdecoration0 amd64 1:0.9.12.2+16.04.20160801.3-0ubuntu1 [52,0 kB]
İndir: 26 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 gnome-settings-daemon-schemas all 3.18.2-0ubuntu3.1 [49,9 kB]
İndir: 27 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgl1-mesa-glx amd64 11.2.0-1ubuntu2.1 [127 kB]
İndir: 28 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libglapi-mesa amd64 11.2.0-1ubuntu2.1 [22,8 kB]
İndir: 29 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 xserver-common all 2:1.18.3-1ubuntu2.3 [26,6 kB]
İndir: 30 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libwayland-egl1-mesa amd64 11.2.0-1ubuntu2.1 [5.780 B]
İndir: 31 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgbm1 amd64 11.2.0-1ubuntu2.1 [24,0 kB]
İndir: 32 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libegl1-mesa amd64 11.2.0-1ubuntu2.1 [72,3 kB]
İndir: 33 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libgl1-mesa-dri amd64 11.2.0-1ubuntu2.1 [4.170 kB]
İndir: 34 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 xserver-xorg-core amd64 2:1.18.3-1ubuntu2.3 [1.344 kB]
İndir: 35 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdrm-amdgpu1 amd64 2.4.67-1ubuntu0.16.04.2 [16,4 kB]
İndir: 36 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdrm-intel1 amd64 2.4.67-1ubuntu0.16.04.2 [56,0 kB]
İndir: 37 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdrm-nouveau2 amd64 2.4.67-1ubuntu0.16.04.2 [16,3 kB]
İndir: 38 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdrm-radeon1 amd64 2.4.67-1ubuntu0.16.04.2 [21,6 kB]
İndir: 39 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libllvm3.8 amd64 1:3.8-2ubuntu4 [10,3 MB]
İndir: 40 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 compiz-core amd64 1:0.9.12.2+16.04.20160801.3-0ubuntu1 [312 kB]
İndir: 41 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 compiz all 1:0.9.12.2+16.04.20160801.3-0ubuntu1 [3.872 B]
İndir: 42 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 cups-browsed amd64 1.8.3-2ubuntu3.1 [92,7 kB]
İndir: 43 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libcupsfilters1 amd64 1.8.3-2ubuntu3.1 [80,4 kB]
İndir: 44 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpoppler58 amd64 0.41.0-0ubuntu1.1 [754 kB]
İndir: 45 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 poppler-utils amd64 0.41.0-0ubuntu1.1 [131 kB]
İndir: 46 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 cups-filters-core-drivers amd64 1.8.3-2ubuntu3.1 [127 kB]
İndir: 47 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libfontembed1 amd64 1.8.3-2ubuntu3.1 [47,1 kB]
İndir: 48 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 cups-filters amd64 1.8.3-2ubuntu3.1 [448 kB]
İndir: 49 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libdfu1 amd64 0.7.0-0ubuntu4.3 [42,3 kB]
İndir: 50 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libfwupd1 amd64 0.7.0-0ubuntu4.3 [27,7 kB]
İndir: 51 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 fwupd amd64 0.7.0-0ubuntu4.3 [86,3 kB]
İndir: 52 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 gnome-font-viewer amd64 3.16.2-1ubuntu1 [41,7 kB]
İndir: 53 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 vino amd64 3.8.1-0ubuntu9.1 [141 kB]
İndir: 54 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 gnome-session-bin amd64 3.18.1.2-1ubuntu1.16.04.2 [116 kB]
İndir: 55 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 ubuntu-session all 3.18.1.2-1ubuntu1.16.04.2 [2.632 B]
İndir: 56 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 gnome-session-common all 3.18.1.2-1ubuntu1.16.04.2 [13,9 kB]
İndir: 57 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 gnome-sudoku amd64 1:3.18.4-0ubuntu2 [754 kB]
İndir: 58 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 gnome-system-monitor amd64 3.18.2-1ubuntu1 [144 kB]
İndir: 59 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libframe6 amd64 2.5.0daily13.06.05+16.04.20160809-0ubuntu1 [39,2 kB]
İndir: 60 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 liblightdm-gobject-1-0 amd64 1.18.2-0ubuntu2 [34,9 kB]
İndir: 61 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libnautilus-extension1a amd64 1:3.18.4.is.3.14.3-0ubuntu5 [53,8 kB]
İndir: 62 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libpoppler-glib8 amd64 0.41.0-0ubuntu1.1 [104 kB]
İndir: 63 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 unity amd64 7.4.0+16.04.20160801.2-0ubuntu1 [1.608 kB]
İndir: 64 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libunity-core-6.0-9 amd64 7.4.0+16.04.20160801.2-0ubuntu1 [434 kB]
İndir: 65 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 unity-schemas all 7.4.0+16.04.20160801.2-0ubuntu1 [11,5 kB]
İndir: 66 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 unity-services amd64 7.4.0+16.04.20160801.2-0ubuntu1 [31,5 kB]
İndir: 67 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 libxatracker2 amd64 11.2.0-1ubuntu2.1 [1.015 kB]
İndir: 68 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 ubuntu-mono all 14.04+16.04.20160804-0ubuntu1 [178 kB]
İndir: 69 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 light-themes all 14.04+16.04.20160804-0ubuntu1 [153 kB]
İndir: 70 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-firmware all 1.157.3 [32,8 MB]
İndir: 71 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 linux-libc-dev amd64 4.4.0-36.55 [830 kB]
İndir: 72 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 mesa-vdpau-drivers amd64 11.2.0-1ubuntu2.1 [1.517 kB]
İndir: 73 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 nautilus-data all 1:3.18.4.is.3.14.3-0ubuntu5 [48,1 kB]
İndir: 74 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 nautilus amd64 1:3.18.4.is.3.14.3-0ubuntu5 [504 kB]
İndir: 75 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 software-properties-common all 0.96.20.4 [9.416 B]
İndir: 76 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 software-properties-gtk all 0.96.20.4 [47,1 kB]
İndir: 77 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 python3-software-properties all 0.96.20.4 [20,0 kB]
İndir: 78 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 snapd amd64 2.13 [5.794 kB]
İndir: 79 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 ubuntu-mobile-icons all 14.04+16.04.20160804-0ubuntu1 [6.843 kB]
İndir: 80 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 suru-icon-theme all 14.04+16.04.20160804-0ubuntu1 [1.625 kB]
İndir: 81 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 ubuntu-artwork all 1:14.04+16.04.20160804-0ubuntu1 [7.636 B]
İndir: 82 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 xdiagnose all 3.8.4.1 [64,3 kB]
İndir: 83 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 xserver-xorg-video-intel amd64 2:2.99.917+git20160325-1ubuntu1.1 [714 kB]
3 dk. 24 sn.'de 132 MB alındı (642 kB/s)                                       
Paketlerdeki ileti şablonları çıkarılıyor: 100%
Paketler önyapılandırılıyor ...
(Veritabanı okunuyor ... 226965 dosya veya dizin kurulu durumda.)
Paket açılacak: .../language-selector-gnome_0.165.4_all.deb ...
Paket açılıyor: language-selector-gnome (0.165.3) üzerine (0.165.4) ...
Paket açılacak: .../language-selector-common_0.165.4_all.deb ...
Paket açılıyor: language-selector-common (0.165.3) üzerine (0.165.4) ...
Paket açılacak: .../google-chrome-stable_53.0.2785.89-1_amd64.deb ...
Paket açılıyor: google-chrome-stable (52.0.2743.82-1) üzerine (53.0.2785.89-1) ...
Paket açılacak: .../grub-pc_2.02~beta2-36ubuntu3.2_amd64.deb ...
Paket açılıyor: grub-pc (2.02~beta2-36ubuntu3.1) üzerine (2.02~beta2-36ubuntu3.2) ...
Paket açılacak: .../grub-pc-bin_2.02~beta2-36ubuntu3.2_amd64.deb ...
Paket açılıyor: grub-pc-bin (2.02~beta2-36ubuntu3.1) üzerine (2.02~beta2-36ubuntu3.2) ...
Paket açılacak: .../grub2-common_2.02~beta2-36ubuntu3.2_amd64.deb ...
Paket açılıyor: grub2-common (2.02~beta2-36ubuntu3.1) üzerine (2.02~beta2-36ubuntu3.2) ...
Paket açılacak: .../fuse_2.9.4-1ubuntu3.1_amd64.deb ...
Paket açılıyor: fuse (2.9.4-1ubuntu3) üzerine (2.9.4-1ubuntu3.1) ...
Paket açılacak: .../libfuse2_2.9.4-1ubuntu3.1_amd64.deb ...
Paket açılıyor: libfuse2:amd64 (2.9.4-1ubuntu3) üzerine (2.9.4-1ubuntu3.1) ...
Paket açılacak: .../grub-common_2.02~beta2-36ubuntu3.2_amd64.deb ...
Paket açılıyor: grub-common (2.02~beta2-36ubuntu3.1) üzerine (2.02~beta2-36ubuntu3.2) ...
Paket açılacak: .../libapparmor1_2.10.95-0ubuntu2.2_amd64.deb ...
Paket açılıyor: libapparmor1:amd64 (2.10.95-0ubuntu2) üzerine (2.10.95-0ubuntu2.2) ...
Tetikleyiciler işleniyor: gnome-menus (3.13.3-6ubuntu3.1) ...
Tetikleyiciler işleniyor: desktop-file-utils (0.22-1ubuntu5) ...
Tetikleyiciler işleniyor: bamfdaemon (0.5.3~bzr0+16.04.20160701-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Tetikleyiciler işleniyor: mime-support (3.59ubuntu1) ...
Tetikleyiciler işleniyor: man-db (2.7.5-1) ...
Tetikleyiciler işleniyor: install-info (6.1.0.dfsg.1-5) ...
Tetikleyiciler işleniyor: libc-bin (2.23-0ubuntu3) ...
Tetikleyiciler işleniyor: ureadahead (0.100.0-19) ...
ureadahead will be reprofiled on next reboot
Ayarlanıyor: libapparmor1:amd64 (2.10.95-0ubuntu2.2) ...
Tetikleyiciler işleniyor: systemd (229-4ubuntu7) ...
Tetikleyiciler işleniyor: dbus (1.10.6-1ubuntu3) ...
Tetikleyiciler işleniyor: libc-bin (2.23-0ubuntu3) ...
(Veritabanı okunuyor ... 226961 dosya veya dizin kurulu durumda.)
Paket açılacak: .../libapparmor-perl_2.10.95-0ubuntu2.2_amd64.deb ...
Paket açılıyor: libapparmor-perl (2.10.95-0ubuntu2) üzerine (2.10.95-0ubuntu2.2) ...
Paket açılacak: .../apparmor_2.10.95-0ubuntu2.2_amd64.deb ...
Paket açılıyor: apparmor (2.10.95-0ubuntu2) üzerine (2.10.95-0ubuntu2.2) ...
Paket açılacak: .../lightdm_1.18.2-0ubuntu2_amd64.deb ...
Paket açılıyor: lightdm (1.18.2-0ubuntu1) üzerine (1.18.2-0ubuntu2) ...
Paket açılacak: .../less_481-2.1ubuntu0.1_amd64.deb ...
Paket açılıyor: less (481-2.1) üzerine (481-2.1ubuntu0.1) ...
Paket açılacak: .../libssl1.0.0_1.0.2g-1ubuntu4.2_amd64.deb ...
Paket açılıyor: libssl1.0.0:amd64 (1.0.2g-1ubuntu4.1) üzerine (1.0.2g-1ubuntu4.2) ...
Paket açılacak: .../sudo_1.8.16-0ubuntu1.2_amd64.deb ...
Paket açılıyor: sudo (1.8.16-0ubuntu1.1) üzerine (1.8.16-0ubuntu1.2) ...
Paket açılacak: .../libdrm2_2.4.67-1ubuntu0.16.04.2_amd64.deb ...
Paket açılıyor: libdrm2:amd64 (2.4.67-1ubuntu0.16.04.1) üzerine (2.4.67-1ubuntu0.16.04.2) ...
Paket açılacak: .../openssl_1.0.2g-1ubuntu4.2_amd64.deb ...
Paket açılıyor: openssl (1.0.2g-1ubuntu4.1) üzerine (1.0.2g-1ubuntu4.2) ...
Paket açılacak: .../ubuntu-release-upgrader-gtk_1%3a16.04.16_all.deb ...
Paket açılıyor: ubuntu-release-upgrader-gtk (1:16.04.14) üzerine (1:16.04.16) ...
Paket açılacak: .../ubuntu-release-upgrader-core_1%3a16.04.16_all.deb ...
Paket açılıyor: ubuntu-release-upgrader-core (1:16.04.14) üzerine (1:16.04.16) ...
Paket açılacak: .../python3-distupgrade_1%3a16.04.16_all.deb ...
Paket açılıyor: python3-distupgrade (1:16.04.14) üzerine (1:16.04.16) ...
Paket açılacak: .../libcompizconfig0_1%3a0.9.12.2+16.04.20160801.3-0ubuntu1_amd64.deb ...
Paket açılıyor: libcompizconfig0:amd64 (1:0.9.12.2+16.04.20160714-0ubuntu1) üzerine (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Paket açılacak: .../compiz-gnome_1%3a0.9.12.2+16.04.20160801.3-0ubuntu1_amd64.deb ...
Paket açılıyor: compiz-gnome (1:0.9.12.2+16.04.20160714-0ubuntu1) üzerine (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Paket açılacak: .../compiz-plugins-default_1%3a0.9.12.2+16.04.20160801.3-0ubuntu1_amd64.deb ...
Paket açılıyor: compiz-plugins-default:amd64 (1:0.9.12.2+16.04.20160714-0ubuntu1) üzerine (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Paket açılacak: .../libdecoration0_1%3a0.9.12.2+16.04.20160801.3-0ubuntu1_amd64.deb ...
Paket açılıyor: libdecoration0:amd64 (1:0.9.12.2+16.04.20160714-0ubuntu1) üzerine (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Paket açılacak: .../gnome-settings-daemon-schemas_3.18.2-0ubuntu3.1_all.deb ...
Paket açılıyor: gnome-settings-daemon-schemas (3.18.2-0ubuntu3) üzerine (3.18.2-0ubuntu3.1) ...
Paket açılacak: .../libgl1-mesa-glx_11.2.0-1ubuntu2.1_amd64.deb ...
Paket açılıyor: libgl1-mesa-glx:amd64 (11.2.0-1ubuntu2) üzerine (11.2.0-1ubuntu2.1) ...
Paket açılacak: .../libglapi-mesa_11.2.0-1ubuntu2.1_amd64.deb ...
Paket açılıyor: libglapi-mesa:amd64 (11.2.0-1ubuntu2) üzerine (11.2.0-1ubuntu2.1) ...
Paket açılacak: .../xserver-common_2%3a1.18.3-1ubuntu2.3_all.deb ...
Paket açılıyor: xserver-common (2:1.18.3-1ubuntu2.2) üzerine (2:1.18.3-1ubuntu2.3) ...
Paket açılacak: .../libwayland-egl1-mesa_11.2.0-1ubuntu2.1_amd64.deb ...
Paket açılıyor: libwayland-egl1-mesa:amd64 (11.2.0-1ubuntu2) üzerine (11.2.0-1ubuntu2.1) ...
Paket açılacak: .../libgbm1_11.2.0-1ubuntu2.1_amd64.deb ...
Paket açılıyor: libgbm1:amd64 (11.2.0-1ubuntu2) üzerine (11.2.0-1ubuntu2.1) ...
Paket açılacak: .../libegl1-mesa_11.2.0-1ubuntu2.1_amd64.deb ...
Paket açılıyor: libegl1-mesa:amd64 (11.2.0-1ubuntu2) üzerine (11.2.0-1ubuntu2.1) ...
Paket açılacak: .../libgl1-mesa-dri_11.2.0-1ubuntu2.1_amd64.deb ...
Paket açılıyor: libgl1-mesa-dri:amd64 (11.2.0-1ubuntu2) üzerine (11.2.0-1ubuntu2.1) ...
Paket açılacak: .../xserver-xorg-core_2%3a1.18.3-1ubuntu2.3_amd64.deb ...
Paket açılıyor: xserver-xorg-core (2:1.18.3-1ubuntu2.2) üzerine (2:1.18.3-1ubuntu2.3) ...
Paket açılacak: .../libdrm-amdgpu1_2.4.67-1ubuntu0.16.04.2_amd64.deb ...
Paket açılıyor: libdrm-amdgpu1:amd64 (2.4.67-1ubuntu0.16.04.1) üzerine (2.4.67-1ubuntu0.16.04.2) ...
Paket açılacak: .../libdrm-intel1_2.4.67-1ubuntu0.16.04.2_amd64.deb ...
Paket açılıyor: libdrm-intel1:amd64 (2.4.67-1ubuntu0.16.04.1) üzerine (2.4.67-1ubuntu0.16.04.2) ...
Paket açılacak: .../libdrm-nouveau2_2.4.67-1ubuntu0.16.04.2_amd64.deb ...
Paket açılıyor: libdrm-nouveau2:amd64 (2.4.67-1ubuntu0.16.04.1) üzerine (2.4.67-1ubuntu0.16.04.2) ...
Paket açılacak: .../libdrm-radeon1_2.4.67-1ubuntu0.16.04.2_amd64.deb ...
Paket açılıyor: libdrm-radeon1:amd64 (2.4.67-1ubuntu0.16.04.1) üzerine (2.4.67-1ubuntu0.16.04.2) ...
Paket açılacak: .../libllvm3.8_1%3a3.8-2ubuntu4_amd64.deb ...
Paket açılıyor: libllvm3.8:amd64 (1:3.8-2ubuntu3) üzerine (1:3.8-2ubuntu4) ...
Paket açılacak: .../compiz-core_1%3a0.9.12.2+16.04.20160801.3-0ubuntu1_amd64.deb ...
Paket açılıyor: compiz-core (1:0.9.12.2+16.04.20160714-0ubuntu1) üzerine (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Paket açılacak: .../compiz_1%3a0.9.12.2+16.04.20160801.3-0ubuntu1_all.deb ...
Paket açılıyor: compiz (1:0.9.12.2+16.04.20160714-0ubuntu1) üzerine (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Paket açılacak: .../cups-browsed_1.8.3-2ubuntu3.1_amd64.deb ...
Paket açılıyor: cups-browsed (1.8.3-2ubuntu3) üzerine (1.8.3-2ubuntu3.1) ...
Paket açılacak: .../libcupsfilters1_1.8.3-2ubuntu3.1_amd64.deb ...
Paket açılıyor: libcupsfilters1:amd64 (1.8.3-2ubuntu3) üzerine (1.8.3-2ubuntu3.1) ...
Paket açılacak: .../libpoppler58_0.41.0-0ubuntu1.1_amd64.deb ...
Paket açılıyor: libpoppler58:amd64 (0.41.0-0ubuntu1) üzerine (0.41.0-0ubuntu1.1) ...
Paket açılacak: .../poppler-utils_0.41.0-0ubuntu1.1_amd64.deb ...
Paket açılıyor: poppler-utils (0.41.0-0ubuntu1) üzerine (0.41.0-0ubuntu1.1) ...
Paket açılacak: .../cups-filters-core-drivers_1.8.3-2ubuntu3.1_amd64.deb ...
Paket açılıyor: cups-filters-core-drivers (1.8.3-2ubuntu3) üzerine (1.8.3-2ubuntu3.1) ...
Paket açılacak: .../libfontembed1_1.8.3-2ubuntu3.1_amd64.deb ...
Paket açılıyor: libfontembed1:amd64 (1.8.3-2ubuntu3) üzerine (1.8.3-2ubuntu3.1) ...
Paket açılacak: .../cups-filters_1.8.3-2ubuntu3.1_amd64.deb ...
Paket açılıyor: cups-filters (1.8.3-2ubuntu3) üzerine (1.8.3-2ubuntu3.1) ...
Paket açılacak: .../libdfu1_0.7.0-0ubuntu4.3_amd64.deb ...
Paket açılıyor: libdfu1:amd64 (0.7.0-0ubuntu4.2) üzerine (0.7.0-0ubuntu4.3) ...
Paket açılacak: .../libfwupd1_0.7.0-0ubuntu4.3_amd64.deb ...
Paket açılıyor: libfwupd1:amd64 (0.7.0-0ubuntu4.2) üzerine (0.7.0-0ubuntu4.3) ...
Paket açılacak: .../fwupd_0.7.0-0ubuntu4.3_amd64.deb ...
Paket açılıyor: fwupd (0.7.0-0ubuntu4.2) üzerine (0.7.0-0ubuntu4.3) ...
Paket açılacak: .../gnome-font-viewer_3.16.2-1ubuntu1_amd64.deb ...
Paket açılıyor: gnome-font-viewer (3.16.2-1build1) üzerine (3.16.2-1ubuntu1) ...
Paket açılacak: .../vino_3.8.1-0ubuntu9.1_amd64.deb ...
Paket açılıyor: vino (3.8.1-0ubuntu9) üzerine (3.8.1-0ubuntu9.1) ...
Paket açılacak: .../gnome-session-bin_3.18.1.2-1ubuntu1.16.04.2_amd64.deb ...
Paket açılıyor: gnome-session-bin (3.18.1.2-1ubuntu1.16.04.1) üzerine (3.18.1.2-1ubuntu1.16.04.2) ...
Paket açılacak: .../ubuntu-session_3.18.1.2-1ubuntu1.16.04.2_all.deb ...
Paket açılıyor: ubuntu-session (3.18.1.2-1ubuntu1.16.04.1) üzerine (3.18.1.2-1ubuntu1.16.04.2) ...
Paket açılacak: .../gnome-session-common_3.18.1.2-1ubuntu1.16.04.2_all.deb ...
Paket açılıyor: gnome-session-common (3.18.1.2-1ubuntu1.16.04.1) üzerine (3.18.1.2-1ubuntu1.16.04.2) ...
Paket açılacak: .../gnome-sudoku_1%3a3.18.4-0ubuntu2_amd64.deb ...
Paket açılıyor: gnome-sudoku (1:3.18.2-1) üzerine (1:3.18.4-0ubuntu2) ...
Paket açılacak: .../gnome-system-monitor_3.18.2-1ubuntu1_amd64.deb ...
Paket açılıyor: gnome-system-monitor (3.18.2-1) üzerine (3.18.2-1ubuntu1) ...
Paket açılacak: .../libframe6_2.5.0daily13.06.05+16.04.20160809-0ubuntu1_amd64.deb ...
Paket açılıyor: libframe6:amd64 (2.5.0daily13.06.05-0ubuntu1) üzerine (2.5.0daily13.06.05+16.04.20160809-0ubuntu1) ...
Paket açılacak: .../liblightdm-gobject-1-0_1.18.2-0ubuntu2_amd64.deb ...
Paket açılıyor: liblightdm-gobject-1-0:amd64 (1.18.2-0ubuntu1) üzerine (1.18.2-0ubuntu2) ...
Paket açılacak: .../libnautilus-extension1a_1%3a3.18.4.is.3.14.3-0ubuntu5_amd64.deb ...
Paket açılıyor: libnautilus-extension1a:amd64 (1:3.18.4.is.3.14.3-0ubuntu4) üzerine (1:3.18.4.is.3.14.3-0ubuntu5) ...
Paket açılacak: .../libpoppler-glib8_0.41.0-0ubuntu1.1_amd64.deb ...
Paket açılıyor: libpoppler-glib8:amd64 (0.41.0-0ubuntu1) üzerine (0.41.0-0ubuntu1.1) ...
Paket açılacak: .../unity_7.4.0+16.04.20160801.2-0ubuntu1_amd64.deb ...
Paket açılıyor: unity (7.4.0+16.04.20160715-0ubuntu1) üzerine (7.4.0+16.04.20160801.2-0ubuntu1) ...
Paket açılacak: .../libunity-core-6.0-9_7.4.0+16.04.20160801.2-0ubuntu1_amd64.deb ...
Paket açılıyor: libunity-core-6.0-9:amd64 (7.4.0+16.04.20160715-0ubuntu1) üzerine (7.4.0+16.04.20160801.2-0ubuntu1) ...
Paket açılacak: .../unity-schemas_7.4.0+16.04.20160801.2-0ubuntu1_all.deb ...
Paket açılıyor: unity-schemas (7.4.0+16.04.20160715-0ubuntu1) üzerine (7.4.0+16.04.20160801.2-0ubuntu1) ...
Paket açılacak: .../unity-services_7.4.0+16.04.20160801.2-0ubuntu1_amd64.deb ...
Paket açılıyor: unity-services (7.4.0+16.04.20160715-0ubuntu1) üzerine (7.4.0+16.04.20160801.2-0ubuntu1) ...
Paket açılacak: .../libxatracker2_11.2.0-1ubuntu2.1_amd64.deb ...
Paket açılıyor: libxatracker2:amd64 (11.2.0-1ubuntu2) üzerine (11.2.0-1ubuntu2.1) ...
Paket açılacak: .../ubuntu-mono_14.04+16.04.20160804-0ubuntu1_all.deb ...
Paket açılıyor: ubuntu-mono (14.04+16.04.20160621-0ubuntu1) üzerine (14.04+16.04.20160804-0ubuntu1) ...
Paket açılacak: .../light-themes_14.04+16.04.20160804-0ubuntu1_all.deb ...
Paket açılıyor: light-themes (14.04+16.04.20160621-0ubuntu1) üzerine (14.04+16.04.20160804-0ubuntu1) ...
Paket açılacak: .../linux-firmware_1.157.3_all.deb ...
Paket açılıyor: linux-firmware (1.157.2) üzerine (1.157.3) ...
Paket açılacak: .../linux-libc-dev_4.4.0-36.55_amd64.deb ...
Paket açılıyor: linux-libc-dev:amd64 (4.4.0-34.53) üzerine (4.4.0-36.55) ...
Paket açılacak: .../mesa-vdpau-drivers_11.2.0-1ubuntu2.1_amd64.deb ...
Paket açılıyor: mesa-vdpau-drivers:amd64 (11.2.0-1ubuntu2) üzerine (11.2.0-1ubuntu2.1) ...
Paket açılacak: .../nautilus-data_1%3a3.18.4.is.3.14.3-0ubuntu5_all.deb ...
Paket açılıyor: nautilus-data (1:3.18.4.is.3.14.3-0ubuntu4) üzerine (1:3.18.4.is.3.14.3-0ubuntu5) ...
Paket açılacak: .../nautilus_1%3a3.18.4.is.3.14.3-0ubuntu5_amd64.deb ...
Paket açılıyor: nautilus (1:3.18.4.is.3.14.3-0ubuntu4) üzerine (1:3.18.4.is.3.14.3-0ubuntu5) ...
Paket açılacak: .../software-properties-common_0.96.20.4_all.deb ...
Paket açılıyor: software-properties-common (0.96.20.2) üzerine (0.96.20.4) ...
Paket açılacak: .../software-properties-gtk_0.96.20.4_all.deb ...
Paket açılıyor: software-properties-gtk (0.96.20.2) üzerine (0.96.20.4) ...
Paket açılacak: .../python3-software-properties_0.96.20.4_all.deb ...
Paket açılıyor: python3-software-properties (0.96.20.2) üzerine (0.96.20.4) ...
Paket açılacak: .../archives/snapd_2.13_amd64.deb ...
Warning: Stopping snapd.service, but it can still be activated by:
  snapd.socket
Paket açılıyor: snapd (2.0.10) üzerine (2.13) ...
Paket açılacak: .../ubuntu-mobile-icons_14.04+16.04.20160804-0ubuntu1_all.deb ...
Paket açılıyor: ubuntu-mobile-icons (14.04+16.04.20160621-0ubuntu1) üzerine (14.04+16.04.20160804-0ubuntu1) ...
Paket açılacak: .../suru-icon-theme_14.04+16.04.20160804-0ubuntu1_all.deb ...
Paket açılıyor: suru-icon-theme (14.04+16.04.20160621-0ubuntu1) üzerine (14.04+16.04.20160804-0ubuntu1) ...
Paket açılacak: .../ubuntu-artwork_1%3a14.04+16.04.20160804-0ubuntu1_all.deb ...
Paket açılıyor: ubuntu-artwork (1:14.04+16.04.20160621-0ubuntu1) üzerine (1:14.04+16.04.20160804-0ubuntu1) ...
Paket açılacak: .../xdiagnose_3.8.4.1_all.deb ...
Paket açılıyor: xdiagnose (3.8.4) üzerine (3.8.4.1) ...
Paket açılacak: .../xserver-xorg-video-intel_2%3a2.99.917+git20160325-1ubuntu1.1_amd64.deb ...
Paket açılıyor: xserver-xorg-video-intel (2:2.99.917+git20160325-1ubuntu1) üzerine (2:2.99.917+git20160325-1ubuntu1.1) ...
Tetikleyiciler işleniyor: systemd (229-4ubuntu7) ...
Tetikleyiciler işleniyor: ureadahead (0.100.0-19) ...
Tetikleyiciler işleniyor: man-db (2.7.5-1) ...
Tetikleyiciler işleniyor: dbus (1.10.6-1ubuntu3) ...
Tetikleyiciler işleniyor: mime-support (3.59ubuntu1) ...
Tetikleyiciler işleniyor: libc-bin (2.23-0ubuntu3) ...
Tetikleyiciler işleniyor: libglib2.0-0:amd64 (2.48.1-1~ubuntu16.04.1) ...
Tetikleyiciler işleniyor: gconf2 (3.2.6-3ubuntu6) ...
Tetikleyiciler işleniyor: gnome-menus (3.13.3-6ubuntu3.1) ...
Tetikleyiciler işleniyor: desktop-file-utils (0.22-1ubuntu5) ...
Tetikleyiciler işleniyor: bamfdaemon (0.5.3~bzr0+16.04.20160701-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Tetikleyiciler işleniyor: hicolor-icon-theme (0.15-0ubuntu1) ...
Tetikleyiciler işleniyor: shared-mime-info (1.5-2ubuntu0.1) ...
Ayarlanıyor: language-selector-common (0.165.4) ...
Ayarlanıyor: language-selector-gnome (0.165.4) ...
Ayarlanıyor: google-chrome-stable (53.0.2785.89-1) ...
Ayarlanıyor: libfuse2:amd64 (2.9.4-1ubuntu3.1) ...
Ayarlanıyor: grub-common (2.02~beta2-36ubuntu3.2) ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Ayarlanıyor: grub2-common (2.02~beta2-36ubuntu3.2) ...
Ayarlanıyor: grub-pc-bin (2.02~beta2-36ubuntu3.2) ...
Ayarlanıyor: grub-pc (2.02~beta2-36ubuntu3.2) ...
Installing for i386-pc platform.
grub-install: uyarı: Sector 32 is already in use by the program `FlexNet'; avoiding it.  This software may cause boot or other problems in future.  Please ask its authors not to store data in the boot track.
Kurulum tamamlandı. Hata raporlanmadı.
Grub yapılandırma dosyası oluşturuluyor ...
Bulunan linux kalıbı: /boot/vmlinuz-4.4.0-34-generic
Bulunan initrd kalıbı: /boot/initrd.img-4.4.0-34-generic
Bulunan linux kalıbı: /boot/vmlinuz-4.4.0-31-generic
Bulunan initrd kalıbı: /boot/initrd.img-4.4.0-31-generic
Found memtest86+ image: /boot/memtest86+.elf
Found memtest86+ image: /boot/memtest86+.bin
Bulunan Windows 7 (loader), /dev/sda1 üzerinde
Bulunan Windows 10 (loader), /dev/sdb1 üzerinde
bitti
Ayarlanıyor: fuse (2.9.4-1ubuntu3.1) ...
update-initramfs: deferring update (trigger activated)
Ayarlanıyor: libapparmor-perl (2.10.95-0ubuntu2.2) ...
Ayarlanıyor: apparmor (2.10.95-0ubuntu2.2) ...
Yapılandırma dosyasının yeni sürümü kuruluyor: /etc/apparmor.d/abstractions/dbus-session-strict ...
update-rc.d: warning: start and stop actions are no longer supported; falling back to defaults
Skipping profile in /etc/apparmor.d/disable: usr.bin.firefox
AppArmor parser error for /etc/apparmor.d/usr.sbin.mysqld in /etc/apparmor.d/usr.sbin.mysqld at line 9: 'abstractions/mysql' a??lamad?
Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd
Skipping profile in /etc/apparmor.d/disable: usr.bin.firefox
Skipping profile in /etc/apparmor.d/disable: usr.sbin.rsyslogd
AppArmor parser error for /etc/apparmor.d/usr.sbin.mysqld in /etc/apparmor.d/usr.sbin.mysqld at line 9: 'abstractions/mysql' a??lamad?
/var/lib/dpkg/info/apparmor.md5sums ve /var/lib/apparmor/profiles/.apparmor.md5sums dosyaları birbirinden farklı
Ayarlanıyor: lightdm (1.18.2-0ubuntu2) ...
Ayarlanıyor: less (481-2.1ubuntu0.1) ...
Ayarlanıyor: libssl1.0.0:amd64 (1.0.2g-1ubuntu4.2) ...
Ayarlanıyor: sudo (1.8.16-0ubuntu1.2) ...
Yapılandırma dosyasının yeni sürümü kuruluyor: /etc/sudoers ...
Ayarlanıyor: libdrm2:amd64 (2.4.67-1ubuntu0.16.04.2) ...
Ayarlanıyor: openssl (1.0.2g-1ubuntu4.2) ...
Ayarlanıyor: python3-distupgrade (1:16.04.16) ...
Ayarlanıyor: ubuntu-release-upgrader-core (1:16.04.16) ...
Ayarlanıyor: ubuntu-release-upgrader-gtk (1:16.04.16) ...
Ayarlanıyor: compiz-core (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Ayarlanıyor: libcompizconfig0:amd64 (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Ayarlanıyor: libdecoration0:amd64 (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Ayarlanıyor: libglapi-mesa:amd64 (11.2.0-1ubuntu2.1) ...
Ayarlanıyor: libdrm-amdgpu1:amd64 (2.4.67-1ubuntu0.16.04.2) ...
Ayarlanıyor: libdrm-intel1:amd64 (2.4.67-1ubuntu0.16.04.2) ...
Ayarlanıyor: libdrm-nouveau2:amd64 (2.4.67-1ubuntu0.16.04.2) ...
Ayarlanıyor: libdrm-radeon1:amd64 (2.4.67-1ubuntu0.16.04.2) ...
Ayarlanıyor: libllvm3.8:amd64 (1:3.8-2ubuntu4) ...
Ayarlanıyor: libgl1-mesa-dri:amd64 (11.2.0-1ubuntu2.1) ...
Ayarlanıyor: libgl1-mesa-glx:amd64 (11.2.0-1ubuntu2.1) ...
Ayarlanıyor: compiz-plugins-default:amd64 (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Ayarlanıyor: gnome-settings-daemon-schemas (3.18.2-0ubuntu3.1) ...
Ayarlanıyor: compiz-gnome (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Ayarlanıyor: xserver-common (2:1.18.3-1ubuntu2.3) ...
Ayarlanıyor: libgbm1:amd64 (11.2.0-1ubuntu2.1) ...
Ayarlanıyor: libegl1-mesa:amd64 (11.2.0-1ubuntu2.1) ...
Ayarlanıyor: libwayland-egl1-mesa:amd64 (11.2.0-1ubuntu2.1) ...
Ayarlanıyor: xserver-xorg-core (2:1.18.3-1ubuntu2.3) ...
Ayarlanıyor: compiz (1:0.9.12.2+16.04.20160801.3-0ubuntu1) ...
Ayarlanıyor: cups-browsed (1.8.3-2ubuntu3.1) ...
Ayarlanıyor: libcupsfilters1:amd64 (1.8.3-2ubuntu3.1) ...
Ayarlanıyor: libpoppler58:amd64 (0.41.0-0ubuntu1.1) ...
Ayarlanıyor: poppler-utils (0.41.0-0ubuntu1.1) ...
Ayarlanıyor: cups-filters-core-drivers (1.8.3-2ubuntu3.1) ...
Ayarlanıyor: libfontembed1:amd64 (1.8.3-2ubuntu3.1) ...
Ayarlanıyor: cups-filters (1.8.3-2ubuntu3.1) ...

Ayarlanıyor: libdfu1:amd64 (0.7.0-0ubuntu4.3) ...
Ayarlanıyor: libfwupd1:amd64 (0.7.0-0ubuntu4.3) ...
Ayarlanıyor: fwupd (0.7.0-0ubuntu4.3) ...
Yapılandırma dosyasının yeni sürümü kuruluyor: /etc/fwupd.conf ...
Ayarlanıyor: gnome-font-viewer (3.16.2-1ubuntu1) ...
Ayarlanıyor: vino (3.8.1-0ubuntu9.1) ...
Ayarlanıyor: gnome-session-bin (3.18.1.2-1ubuntu1.16.04.2) ...
Ayarlanıyor: gnome-session-common (3.18.1.2-1ubuntu1.16.04.2) ...
Ayarlanıyor: ubuntu-session (3.18.1.2-1ubuntu1.16.04.2) ...
Ayarlanıyor: gnome-sudoku (1:3.18.4-0ubuntu2) ...
Ayarlanıyor: gnome-system-monitor (3.18.2-1ubuntu1) ...
Ayarlanıyor: libframe6:amd64 (2.5.0daily13.06.05+16.04.20160809-0ubuntu1) ...
Ayarlanıyor: liblightdm-gobject-1-0:amd64 (1.18.2-0ubuntu2) ...
Ayarlanıyor: libnautilus-extension1a:amd64 (1:3.18.4.is.3.14.3-0ubuntu5) ...
Ayarlanıyor: libpoppler-glib8:amd64 (0.41.0-0ubuntu1.1) ...
Ayarlanıyor: unity-services (7.4.0+16.04.20160801.2-0ubuntu1) ...
Ayarlanıyor: unity-schemas (7.4.0+16.04.20160801.2-0ubuntu1) ...
Ayarlanıyor: libunity-core-6.0-9:amd64 (7.4.0+16.04.20160801.2-0ubuntu1) ...
Ayarlanıyor: unity (7.4.0+16.04.20160801.2-0ubuntu1) ...
Ayarlanıyor: libxatracker2:amd64 (11.2.0-1ubuntu2.1) ...
Ayarlanıyor: ubuntu-mono (14.04+16.04.20160804-0ubuntu1) ...
Ayarlanıyor: light-themes (14.04+16.04.20160804-0ubuntu1) ...
Ayarlanıyor: linux-firmware (1.157.3) ...
Ayarlanıyor: linux-libc-dev:amd64 (4.4.0-36.55) ...
Ayarlanıyor: mesa-vdpau-drivers:amd64 (11.2.0-1ubuntu2.1) ...
Ayarlanıyor: nautilus-data (1:3.18.4.is.3.14.3-0ubuntu5) ...
Ayarlanıyor: nautilus (1:3.18.4.is.3.14.3-0ubuntu5) ...
Ayarlanıyor: python3-software-properties (0.96.20.4) ...
Ayarlanıyor: software-properties-common (0.96.20.4) ...
Ayarlanıyor: software-properties-gtk (0.96.20.4) ...
Ayarlanıyor: snapd (2.13) ...
Ayarlanıyor: ubuntu-mobile-icons (14.04+16.04.20160804-0ubuntu1) ...
Ayarlanıyor: suru-icon-theme (14.04+16.04.20160804-0ubuntu1) ...
Ayarlanıyor: ubuntu-artwork (1:14.04+16.04.20160804-0ubuntu1) ...
Ayarlanıyor: xdiagnose (3.8.4.1) ...
Ayarlanıyor: xserver-xorg-video-intel (2:2.99.917+git20160325-1ubuntu1.1) ...
Tetikleyiciler işleniyor: cups (2.1.3-4) ...
Updating PPD files for cups-filters ...
Updating PPD files for foomatic-db-compressed-ppds ...
Updating PPD files for openprinting-ppds ...
Updating PPD files for brlaser ...
Updating PPD files for c2esp ...
Updating PPD files for foo2zjs-common ...
Updating PPD files for gutenprint ...
Updating PPD files for hpcups ...
Updating PPD files for postscript-hp ...
Updating PPD files for ptouch ...
Updating PPD files for pxljr ...
Updating PPD files for sag-gdi ...
Updating PPD files for splix ...
Tetikleyiciler işleniyor: libc-bin (2.23-0ubuntu3) ...
Tetikleyiciler işleniyor: initramfs-tools (0.122ubuntu8.1) ...
update-initramfs: Generating /boot/initrd.img-4.4.0-34-generic
muhammed@siyahprens:~$ sudo apt-get clean
muhammed@siyahprens:~$ sudo apt-get autoremove
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 4 paket yükseltilmeyecek.
muhammed@siyahprens:~$ dpkg -l | grep mysql
ii  dbconfig-mysql                              2.0.4ubuntu1                                                all          dbconfig-common MySQL/MariaDB support
ii  libdbd-mysql:amd64                          0.9.0-3ubuntu2                                              amd64        MySQL database server driver for libdbi
ii  libmysqlclient20:amd64                      5.7.13-0ubuntu0.16.04.2                                     amd64        MySQL database client library
ii  mysql-client                                5.7.13-0ubuntu0.16.04.2                                     all          MySQL database client (metapackage depending on the latest version)
ii  mysql-client-5.7                            5.7.13-0ubuntu0.16.04.2                                     amd64        MySQL database client binaries
ii  mysql-client-core-5.7                       5.7.13-0ubuntu0.16.04.2                                     amd64        MySQL database core client binaries
ii  mysql-common                                5.7.13-0ubuntu0.16.04.2                                     all          MySQL database common files, e.g. /etc/mysql/my.cnf
rc  mysql-server-5.7                            5.7.13-0ubuntu0.16.04.2                                     amd64        MySQL database server binaries and system database setup
rc  mysql-workbench                             6.3.6+dfsg-0ubuntu1                                         amd64        MySQL Workbench - a visual database modeling, administration and queuing tool
ii  php7.0-mysql                                7.0.8-0ubuntu0.16.04.2                                      amd64        MySQL module for PHP
muhammed@siyahprens:~$

« Yanıtla #3 : »
Kod: [Seç]
sudo apt-get install --reinstall mysql-client mysql-client-5.7 mysql-common php7.0-mysql mysql-client-core-5.7

« Yanıtla #4 : »
Kod: [Seç]
muhammed@siyahprens:~$ sudo apt-get install --reinstall mysql-client mysql-client-5.7 mysql-common php7.0-mysql mysql-client-core-5.7
[sudo] password for muhammed:
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
0 paket yükseltilecek, 0 yeni paket kurulacak, 5 paket yeniden kurulacak, 0 paket kaldırılacak ve 4 paket yükseltilmeyecek.
7.847 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 0 B ek disk alanı kullanılacak.
İndir: 1 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 mysql-client all 5.7.13-0ubuntu0.16.04.2 [10,0 kB]
İndir: 2 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 mysql-client-5.7 amd64 5.7.13-0ubuntu0.16.04.2 [1.704 kB]
İndir: 3 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 mysql-client-core-5.7 amd64 5.7.13-0ubuntu0.16.04.2 [5.992 kB]
İndir: 4 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 mysql-common all 5.7.13-0ubuntu0.16.04.2 [17,0 kB]                                                                                                 
İndir: 5 http://tr.archive.ubuntu.com/ubuntu xenial-updates/main amd64 php7.0-mysql amd64 7.0.8-0ubuntu0.16.04.2 [123 kB]                                                                                                 
10 sn.'de 7.847 kB alındı (766 kB/s)                                                                                                                                                                                       
(Veritabanı okunuyor ... 226964 dosya veya dizin kurulu durumda.)
Paket açılacak: .../mysql-client_5.7.13-0ubuntu0.16.04.2_all.deb ...
Paket açılıyor: mysql-client (5.7.13-0ubuntu0.16.04.2) üzerine (5.7.13-0ubuntu0.16.04.2) ...
Paket açılacak: .../mysql-client-5.7_5.7.13-0ubuntu0.16.04.2_amd64.deb ...
Paket açılıyor: mysql-client-5.7 (5.7.13-0ubuntu0.16.04.2) üzerine (5.7.13-0ubuntu0.16.04.2) ...
Paket açılacak: .../mysql-client-core-5.7_5.7.13-0ubuntu0.16.04.2_amd64.deb ...
Paket açılıyor: mysql-client-core-5.7 (5.7.13-0ubuntu0.16.04.2) üzerine (5.7.13-0ubuntu0.16.04.2) ...
Paket açılacak: .../mysql-common_5.7.13-0ubuntu0.16.04.2_all.deb ...
Paket açılıyor: mysql-common (5.7.13-0ubuntu0.16.04.2) üzerine (5.7.13-0ubuntu0.16.04.2) ...
Paket açılacak: .../php7.0-mysql_7.0.8-0ubuntu0.16.04.2_amd64.deb ...
Paket açılıyor: php7.0-mysql (7.0.8-0ubuntu0.16.04.2) üzerine (7.0.8-0ubuntu0.16.04.2) ...
Tetikleyiciler işleniyor: man-db (2.7.5-1) ...
Tetikleyiciler işleniyor: libapache2-mod-php7.0 (7.0.8-0ubuntu0.16.04.2) ...
Ayarlanıyor: mysql-client-core-5.7 (5.7.13-0ubuntu0.16.04.2) ...
Ayarlanıyor: mysql-common (5.7.13-0ubuntu0.16.04.2) ...
update-alternatives: hata: /etc/mysql/my.cnf.fallback şeklinde bir alternatif konumu yok
dpkg: mysql-common paketi işlenirken sorun yaşandı (--configure):
 alt süreç post-installation betiği kuruldu 2 çıkış kodu ile sona erdi
dpkg: bağımlılık sorunları yüzünden mysql-client-5.7 paketi yapılandırılamıyor:
 mysql-client-5.7 şuna bağımlı: mysql-common (>= 5.5), ama:
  mysql-common paketi henüz yapılandırılmadı.

dpkg: mysql-client-5.7 paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
dpkg: bağımlılık sorunları yüzünden mysql-client paketi yapılandırılamıyor:
 mysql-client şuna bağımlı: mysql-client-5.7, ama:
  mysql-client-5.7 paketi henüz yapılandırılmadı.

dpkg: mysql-client paketi işlenirken sorun yaşandı (--configure):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
Ayarlanıyor: php7.0-mysql (7.0.8-0ubuntu0.16.04.2) ...
Apport raporu yazılmadı çünkü hata iletisi bu durumun bir önceki hatadan kaynaklanan bir hata olduğunu belirtiyor.
                                                                                                                  Apport raporu yazılmadı çünkü hata iletisi bu durumun bir önceki hatadan kaynaklanan bir hata olduğunu belirtiyor.
        Tetikleyiciler işleniyor: libapache2-mod-php7.0 (7.0.8-0ubuntu0.16.04.2) ...
İşleme sırasında hatalarla karşılaşıldı:
 mysql-common
 mysql-client-5.7
 mysql-client
E: Sub-process /usr/bin/dpkg returned an error code (1)

« Yanıtla #5 : »
@MuhammedOzby, önemli bilgilerin var mı? Zorla kaldırmayı deneteceğim. Senin için sıkıntı olmayacaksa aşağıdaki komutu yürüt.
Kod: [Seç]
sudo dpkg --remove --force-all mysql-common mysql-client-5.7 mysql-client

« Yanıtla #6 : »
Hayır önemli hiç bi şey yok boş zaten bi şeyler denerken bozdum  ;D

« Yanıtla #7 : »
@MuhammedOzby, komutu uyguladın mı? Bağlantıda bir anlatım var, istersen uygula.
http://askubuntu.com/questions/763534/cannot-reinstall-mysql-server-after-its-purge

« Yanıtla #8 : »
Kaldırdım sanırım :

Kod: [Seç]
sudo apt-get purge mysql-server mysql-client mysql-common mysql-server-core-5.7 mysql-client-core-5.7
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
'mysql-client' kurulu değildi, dolayısıyla kaldırılmadı
'mysql-client-core-5.7' kurulu değildi, dolayısıyla kaldırılmadı
'mysql-common' kurulu değildi, dolayısıyla kaldırılmadı
'mysql-server' kurulu değildi, dolayısıyla kaldırılmadı
'mysql-server-core-5.7' kurulu değildi, dolayısıyla kaldırılmadı
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 1 paket yükseltilmeyecek.


Asıl kod ise bu :

Kod: [Seç]
sudo apt-get purge mysql-server mysql-client mysql-common mysql-server-core-5.7 mysql-client-core-5.7 mariadb-client-10.0 mariadb-client-core-10.0

Bilgisayardaki 5.5 ise sürümü ona göre değiştirir kullanan.

Yardımların için sağol @mendirec


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : [time]03 Eylül 2016 - 18:26:11[/time]
Kod: [Seç]
sudo apt-get install mysql-server mysql-client --fix-broken
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Aşağıdaki ek paketler kurulacak:
  libaio1 mysql-client-5.7 mysql-client-core-5.7 mysql-common mysql-server-5.7
  mysql-server-core-5.7
Önerilen paketler:
  mailx tinyca
Aşağıdaki YENİ paketler kurulacak:
  libaio1 mysql-client mysql-client-5.7 mysql-client-core-5.7 mysql-common
  mysql-server mysql-server-5.7 mysql-server-core-5.7
0 paket yükseltilecek, 8 yeni paket kurulacak, 0 paket kaldırılacak ve 2 paket yükseltilmeyecek.
0 B/18,2 MB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 160 MB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] e
Paketler önyapılandırılıyor ...
Daha önce seçili olmayan mysql-common paketi seçiliyor.
(Veritabanı okunuyor ... 226850 dosya veya dizin kurulu durumda.)
Paket açılacak: .../mysql-common_5.7.13-0ubuntu0.16.04.2_all.deb ...
Paket açılıyor: mysql-common (5.7.13-0ubuntu0.16.04.2) ...
Daha önce seçili olmayan libaio1:amd64 paketi seçiliyor.
Paket açılacak: .../libaio1_0.3.110-2_amd64.deb ...
Paket açılıyor: libaio1:amd64 (0.3.110-2) ...
Daha önce seçili olmayan mysql-client-core-5.7 paketi seçiliyor.
Paket açılacak: .../mysql-client-core-5.7_5.7.13-0ubuntu0.16.04.2_amd64.deb ...
Paket açılıyor: mysql-client-core-5.7 (5.7.13-0ubuntu0.16.04.2) ...
Daha önce seçili olmayan mysql-client-5.7 paketi seçiliyor.
Paket açılacak: .../mysql-client-5.7_5.7.13-0ubuntu0.16.04.2_amd64.deb ...
Paket açılıyor: mysql-client-5.7 (5.7.13-0ubuntu0.16.04.2) ...
Daha önce seçili olmayan mysql-server-core-5.7 paketi seçiliyor.
Paket açılacak: .../mysql-server-core-5.7_5.7.13-0ubuntu0.16.04.2_amd64.deb ...
Paket açılıyor: mysql-server-core-5.7 (5.7.13-0ubuntu0.16.04.2) ...
Tetikleyiciler işleniyor: libc-bin (2.23-0ubuntu3) ...
Tetikleyiciler işleniyor: man-db (2.7.5-1) ...
Ayarlanıyor: mysql-common (5.7.13-0ubuntu0.16.04.2) ...
update-alternatives: /etc/mysql/my.cnf (my.cnf) alternatifini sağlaması için /etc/mysql/my.cnf.fallback otomatik kipte kullanılıyor
Daha önce seçili olmayan mysql-server-5.7 paketi seçiliyor.
(Veritabanı okunuyor ... 227014 dosya veya dizin kurulu durumda.)
Paket açılacak: .../mysql-server-5.7_5.7.13-0ubuntu0.16.04.2_amd64.deb ...
Paket açılıyor: mysql-server-5.7 (5.7.13-0ubuntu0.16.04.2) ...
Daha önce seçili olmayan mysql-client paketi seçiliyor.
Paket açılacak: .../mysql-client_5.7.13-0ubuntu0.16.04.2_all.deb ...
Paket açılıyor: mysql-client (5.7.13-0ubuntu0.16.04.2) ...
Daha önce seçili olmayan mysql-server paketi seçiliyor.
Paket açılacak: .../mysql-server_5.7.13-0ubuntu0.16.04.2_all.deb ...
Paket açılıyor: mysql-server (5.7.13-0ubuntu0.16.04.2) ...
Tetikleyiciler işleniyor: ureadahead (0.100.0-19) ...
Tetikleyiciler işleniyor: systemd (229-4ubuntu7) ...
Tetikleyiciler işleniyor: man-db (2.7.5-1) ...
Ayarlanıyor: libaio1:amd64 (0.3.110-2) ...
Ayarlanıyor: mysql-client-core-5.7 (5.7.13-0ubuntu0.16.04.2) ...
Ayarlanıyor: mysql-client-5.7 (5.7.13-0ubuntu0.16.04.2) ...
Ayarlanıyor: mysql-server-core-5.7 (5.7.13-0ubuntu0.16.04.2) ...
Ayarlanıyor: mysql-server-5.7 (5.7.13-0ubuntu0.16.04.2) ...
update-alternatives: /etc/mysql/my.cnf (my.cnf) alternatifini sağlaması için /etc/mysql/mysql.cnf otomatik kipte kullanılıyor
Renaming removed key_buffer and myisam-recover options (if present)
AppArmor parser error for /etc/apparmor.d/usr.sbin.mysqld in /etc/apparmor.d/usr.sbin.mysqld at line 9: 'abstractions/mysql' a??lamad?
Ayarlanıyor: mysql-client (5.7.13-0ubuntu0.16.04.2) ...
Ayarlanıyor: mysql-server (5.7.13-0ubuntu0.16.04.2) ...
Tetikleyiciler işleniyor: libc-bin (2.23-0ubuntu3) ...
Tetikleyiciler işleniyor: systemd (229-4ubuntu7) ...
Tetikleyiciler işleniyor: ureadahead (0.100.0-19) ...


Düzeldi çalışıyor mysql tekrardan yardımların için sağol.
« Son Düzenleme: 03 Eylül 2016 - 18:26:30 Gönderen: MuhammedOzby »

« Yanıtla #9 : »
Rica ederim @MuhammedOzby. Benim verdiğim komut ile değil de bağlantısını verdiğim konudaki çözüm önerisini kullanmışsın anlaşılan, olsun sonuçta sorun ortadan kalktı. :)

« Yanıtla #10 : »
İstek üzerine başlık yeniden açılmıştır.