Gönderen Konu: [Çözüldü] KDE'den sonra Ubuntu'yu kullanamıyorum  (Okunma sayısı 1615 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Geçen hafta KDE'yi kurdum ve birkaç dosyasında hata oluştu ve açılışta kubuntu yazısı görünüp sol üstte yazılar çııtıktan sonra ekran iğrenç bir hal alıyordu. Kilitlemeden de düzeltemiyordum. 6 gün boyunca PC'yi açamadım ve şimdi ubuntu'yu kullanamıyorum. Kubuntu yazısı çıkıyor ve ekran siyah kalıyor hiçbir şey yapamıyorum nasıl çözebilirim?
« Son Düzenleme: 27 Şubat 2016 - 22:00:58 Gönderen: ubuntugecicem »

« Yanıtla #1 : »
Ekranın siyah kalması doğrudan KDE ile ilgili olmamalı. Son yaptığın işlemler arasında neler vardı? Sürücü kurdun mu, kaldırdın mı, bazı sorunları çözmek için gördüğün bir komutu uyguladın mı ya da dosyada değişiklik yaptın mı? Sisteme güncelleme geldi mi?
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #2 : »
Ekranın siyah kalması doğrudan KDE ile ilgili olmamalı. Son yaptığın işlemler arasında neler vardı? Sürücü kurdun mu, kaldırdın mı, bazı sorunları çözmek için gördüğün bir komutu uyguladın mı ya da dosyada değişiklik yaptın mı? Sisteme güncelleme geldi mi?

Hocam ilkinde çok geç açılıyordu sonradan sistemde bir hata var diye bir pencere açılıyordu karşıma iki tane dosya gösteriyordu. Ben de herhalde dosya hatalı indi ( çok acemiyim çok basit bir hata olabilir) diye düşünüp Terminal'e
Kod: [Seç]
sudo apt-get remove kubuntu-desktop komutunu girdim ve kaldırmadı. Yine aynı iki dosya ismini gösteriyordu hala da aynı hata sürüyor. Düzeltmek için paket seçimi yapmadan
Kod: [Seç]
apt-get -f install komutunu uygulayın yazıyor. Denediğimde de dosyalar inmiyor.



remove kubuntu-desktop komutunun çıktısı: 
Kod: [Seç]
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bunları düzeltmek için 'apt-get -f install' komutunu çalıştırmanız gerekebilir:
Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 kde-telepathy-minimal : Bağımlılıklar: kde-config-telepathy-accounts (>= 15.04.0) ama kurulmayacak
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
E: Karşılanmamış bağımlılıklar. 'apt-get -f install' komutunu paket seçeneği vermeden deneyin (ya da bir çözüm belirtin).


sudo apt-get -f install komutunun çıktısı:
Kod: [Seç]
sudo apt-get -f install
sudo: unable to resolve host uubuntu
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bağımlılıklar düzeltiliyor... Tamamlandı
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
  linux-headers-4.2.0-16 linux-headers-4.2.0-16-generic linux-headers-4.2.0-23
  linux-headers-4.2.0-23-generic linux-image-4.2.0-16-generic
  linux-image-4.2.0-23-generic linux-image-extra-4.2.0-16-generic
  linux-image-extra-4.2.0-23-generic linux-signed-image-4.2.0-23-generic
Bu paketleri kaldırmak için 'apt-get autoremove' komutunu kullanın.
Aşağıdaki ek paketler de kurulacak:
  kde-config-telepathy-accounts
Aşağıdaki YENİ paketler kurulacak:
  kde-config-telepathy-accounts
0 paket yükseltilecek, 1 yeni paket kurulacak, 0 paket kaldırılacak ve 18 paket yükseltilmeyecek.
2 paket tam olarak kurulmayacak ya da kaldırılmayacak.
0 B/138 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 828 kB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] e
(Veritabanı okunuyor ... 343939 dosya veya dizin kurulu durumda.)
Paket açılacak: .../kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb ...
Paket açılıyor: kde-config-telepathy-accounts (4:15.08.2-0ubuntu1) ...
dpkg: /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb arşivi işlenirken sorun yaşandı (--unpack):
 account-plugin-google 0.12+15.10.20150723-0ubuntu1 paketinde de bulunan '/usr/share/accounts/services/google-im.service' dosyasının üzerine yazılmaya çalışılıyor
dpkg-deb: hata: yapıştır alt süreci Veri alınamıyor sinyali ile öldürüldü
İşleme sırasında hatalarla karşılaşıldı:
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
E: Sub-process /usr/bin/dpkg returned an error code (1)
 


sudo apt-get autoremove çıktısı:
Kod: [Seç]
]sudo apt-get autoremove
sudo: unable to resolve host uubuntu
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bu sorunları düzeltmek için 'apt-get -f install' komutunu çalıştırmanız gerekebilir.
Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 kde-telepathy-minimal : Bağımlılıklar: kde-config-telepathy-accounts (>= 15.04.0) ama kurulu değil
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
E: Karşılanmayan bağımlılıklar. -f kullanmayı deneyin.
 [/code
« Son Düzenleme: 14 Şubat 2016 - 14:17:15 Gönderen: ubuntugecicem »

« Yanıtla #3 : »
Kurulmak istenen bir paket diğer bir başkası ile çalışıyor:
Kod: [Seç]
sudo apt-get -s purge account-plugin-google ne diyor?
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #4 : »
Kurulmak istenen bir paket diğer bir başkası ile çalışıyor:
Kod: [Seç]
sudo apt-get -s purge account-plugin-google ne diyor?
                       


çıktı:
Kod: [Seç]
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bunları düzeltmek için 'apt-get -f install' komutunu çalıştırmanız gerekebilir:
Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 kde-telepathy-minimal : Bağımlılıklar: kde-config-telepathy-accounts (>= 15.04.0) ama kurulmayacak
 unity-scope-gdrive : Bağımlılıklar: account-plugin-google ama kurulmayacak
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
E: Karşılanmamış bağımlılıklar. 'apt-get -f install' komutunu paket seçeneği vermeden deneyin (ya da bir çözüm belirtin).
 
 

« Yanıtla #5 : »
Bu benim verdiğim komutun çıktısı mı?

Kod: [Seç]
dpkg -l | grep account-plugin-google
ne diyor?
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #6 : »
Bu benim verdiğim komutun çıktısı mı?

Kod: [Seç]
dpkg -l | grep account-plugin-google
ne diyor?

Çıktı bu bir yanlışlık olmuş özür dilerim.


Kod: [Seç]
dpkg -l | grep account-plugin-google
ii  account-plugin-google                         0.12+15.10.20150723-0ubuntu1               all          GNOME Control Center account plugin for single signon
ii  libaccount-plugin-google                      0.12+15.10.20150723-0ubuntu1               amd64        GNOME Control Center account plugin for single signon - Google Auth
   

« Yanıtla #7 : »
Aynı sorun şuan bende de var. Başka konu açmak istemedim.

https://forum.ubuntu-tr.net/index.php?topic=50652.msg580033#msg580033
Buradaki konuda da belirttiğim gibi sonunda masaüstüne düştüm.
Sürekli olarak
Kod: [Seç]
apt-get -f install komutunu çalıştırmanız gerekebilir çıktısını alıyorum.

Sanırım
"kde-telepathy-minimal" ve "luatex" adlı iki paket sorun çıkarıyor bir şekilde.

« Yanıtla #8 : »
@ubuntugecicem, şu komut ne diyor:
Kod: [Seç]
sudo apt-get -s purge account-plugin-google
@ubuntupardus, mevcut bir konun var, oradan devam edelim.
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #9 : »
@ubuntugecicem, şu komut ne diyor:
Kod: [Seç]
sudo apt-get -s purge account-plugin-google
@ubuntupardus, mevcut bir konun var, oradan devam edelim.
                    şu çıktıyı veriyor birkaç kere denedim
Kod: [Seç]
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bunları düzeltmek için 'apt-get -f install' komutunu çalıştırmanız gerekebilir:
Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 kde-telepathy-minimal : Bağımlılıklar: kde-config-telepathy-accounts (>= 15.04.0) ama kurulmayacak
 unity-scope-gdrive : Bağımlılıklar: account-plugin-google ama kurulmayacak
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
E: Karşılanmamış bağımlılıklar. 'apt-get -f install' komutunu paket seçeneği vermeden deneyin (ya da bir çözüm belirtin).
 


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 20 Şubat 2016 - 15:36:06
Hocam bir de sistemi açtığımda şu uyarı çıkıyor. Bayağı uzun bir liste kopyalamayı da başaramadım.
« Son Düzenleme: 20 Şubat 2016 - 15:36:06 Gönderen: ubuntugecicem »

« Yanıtla #10 : »
Kod: [Seç]
sudo apt-get -f install ne diyor peki? Bir önceki çıktı benim verdiğim komutun çıktısı mı? Zira hiç kaldırma işlemini yeltenmemiş.

İçsel hata meselesi için şunu uygula bir seferlik:

Kod: [Seç]
sudo rm -f /var/crash/*
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #11 : »
Kod: [Seç]
sudo apt-get -f install ne diyor peki? Bir önceki çıktı benim verdiğim komutun çıktısı mı? Zira hiç kaldırma işlemini yeltenmemiş.

İçsel hata meselesi için şunu uygula bir seferlik:

Kod: [Seç]
sudo rm -f /var/crash/*
   


sudo apt-get -f install çıktısı :   
Kod: [Seç]
sudo apt-get -f install
sudo: unable to resolve host uubuntu
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bağımlılıklar düzeltiliyor... Tamamlandı
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
  linux-headers-4.2.0-16 linux-headers-4.2.0-16-generic linux-headers-4.2.0-23
  linux-headers-4.2.0-23-generic linux-image-4.2.0-16-generic
  linux-image-4.2.0-23-generic linux-image-extra-4.2.0-16-generic
  linux-image-extra-4.2.0-23-generic linux-signed-image-4.2.0-23-generic
Bu paketleri kaldırmak için 'apt-get autoremove' komutunu kullanın.
Aşağıdaki ek paketler de kurulacak:
  kde-config-telepathy-accounts
Aşağıdaki YENİ paketler kurulacak:
  kde-config-telepathy-accounts
0 paket yükseltilecek, 1 yeni paket kurulacak, 0 paket kaldırılacak ve 86 paket yükseltilmeyecek.
2 paket tam olarak kurulmayacak ya da kaldırılmayacak.
0 B/138 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 828 kB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] e
(Veritabanı okunuyor ... 343939 dosya veya dizin kurulu durumda.)
Paket açılacak: .../kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb ...
Paket açılıyor: kde-config-telepathy-accounts (4:15.08.2-0ubuntu1) ...
dpkg: /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb arşivi işlenirken sorun yaşandı (--unpack):
 account-plugin-google 0.12+15.10.20150723-0ubuntu1 paketinde de bulunan '/usr/share/accounts/services/google-im.service' dosyasının üzerine yazılmaya çalışılıyor
dpkg-deb: hata: yapıştır alt süreci Veri alınamıyor sinyali ile öldürüldü
İşleme sırasında hatalarla karşılaşıldı:
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
E: Sub-process /usr/bin/dpkg returned an error code (1)

Çıktıyı verdiği an ekteki uyarı çıktı. Verdiğiniz önceki komutu yine denedim yine aynı çıktıyı alıyorum.

   

« Yanıtla #12 : »
İşler biraz karışabilir ama bir deneyelim.

Kod: [Seç]
sudo dpkg -r account-plugin-google
sudo apt-get -f install
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #13 : »
İşler biraz karışabilir ama bir deneyelim.

Kod: [Seç]
sudo dpkg -r account-plugin-google
sudo apt-get -f install

sudo dpkg -r account-plugin-google çıktısı:
Kod: [Seç]
sudo dpkg -r account-plugin-google
sudo: unable to resolve host uubuntu
[sudo] password for efe:
dpkg: bağımlılık sorunları nedeniyle account-plugin-google paketi kaldırılamıyor:
 unity-scope-gdrive şuna bağımlı: account-plugin-google.

dpkg: account-plugin-google paketi işlenirken sorun yaşandı (--remove):
 bağımlılık sorunları - kaldırma yapılamıyor
İşleme sırasında hatalarla karşılaşıldı:
 account-plugin-google

sudo apt-get -f install çıktısı:
Kod: [Seç]
sudo apt-get -f install
sudo: unable to resolve host uubuntu
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bağımlılıklar düzeltiliyor... Tamamlandı
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
  linux-headers-4.2.0-16 linux-headers-4.2.0-16-generic linux-headers-4.2.0-23
  linux-headers-4.2.0-23-generic linux-image-4.2.0-16-generic
  linux-image-4.2.0-23-generic linux-image-extra-4.2.0-16-generic
  linux-image-extra-4.2.0-23-generic linux-signed-image-4.2.0-23-generic
Bu paketleri kaldırmak için 'apt-get autoremove' komutunu kullanın.
Aşağıdaki ek paketler de kurulacak:
  kde-config-telepathy-accounts
Aşağıdaki YENİ paketler kurulacak:
  kde-config-telepathy-accounts
0 paket yükseltilecek, 1 yeni paket kurulacak, 0 paket kaldırılacak ve 86 paket yükseltilmeyecek.
2 paket tam olarak kurulmayacak ya da kaldırılmayacak.
0 B/138 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 828 kB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] e
(Veritabanı okunuyor ... 343939 dosya veya dizin kurulu durumda.)
Paket açılacak: .../kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb ...
Paket açılıyor: kde-config-telepathy-accounts (4:15.08.2-0ubuntu1) ...
dpkg: /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb arşivi işlenirken sorun yaşandı (--unpack):
 account-plugin-google 0.12+15.10.20150723-0ubuntu1 paketinde de bulunan '/usr/share/accounts/services/google-im.service' dosyasının üzerine yazılmaya çalışılıyor
dpkg-deb: hata: yapıştır alt süreci Veri alınamıyor sinyali ile öldürüldü
İşleme sırasında hatalarla karşılaşıldı:
 /var/cache/apt/archives/kde-config-telepathy-accounts_4%3a15.08.2-0ubuntu1_amd64.deb
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
E: Sub-process /usr/bin/dpkg returned an error code (1)

« Yanıtla #14 : »
unity-scope-gdrive ile işin var mı?
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #15 : »
unity-scope-gdrive ile işin var mı?

Hayır, hatta belki komik gelecek ama ne olduğunu bile bilmiyorum.

« Yanıtla #16 : »
Kod: [Seç]
apt-get remove -s unity-scope-gdrivene diyor?
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #17 : »
Kod: [Seç]
apt-get remove -s unity-scope-gdrivene diyor?
Kod: [Seç]
apt-get remove -s unity-scope-gdrive
NOT:  Bu sadece bir benzetimdir!
      apt-get'i gerçekten çalıştırmak için root haklarına ihtiyaç vardır.
      Unutmayın ki benzetim kipinde kilitleme yapılmaz, bu nedenle
      bu benzetimin gerçekteki durumla birebir aynı olacağına güvenmeyin!
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti     
Bunları düzeltmek için 'apt-get -f install' komutunu çalıştırmanız gerekebilir:
Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
 kde-telepathy-minimal : Bağımlılıklar: kde-config-telepathy-accounts (>= 15.04.0) ama kurulmayacak
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'kilian-ubuntu-f_lux-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'google-chrome.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: '/etc/apt/sources.list.d/' dizinindeki 'gezakovacs-ubuntu-ppa-wily.list.save' dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
E: Karşılanmamış bağımlılıklar. 'apt-get -f install' komutunu paket seçeneği vermeden deneyin (ya da bir çözüm belirtin).

« Yanıtla #18 : »
Şu linkle sorunu çözdüm tüm yardımlarınız için teşekkürler. https://askubuntu.com/questions/621284/unmet-dependencies-when-trying-to-install-kde-plasma-5-3-on-ubuntu-15-04    Çözüldü olarak işaretliyorum.

« Yanıtla #19 : »
Geri bildirim için teşekkürler, bir noktadan sonra zaten teker teker kaldırıp denemek gerekecekti.
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.