Gönderen Konu: Asus Laptop kulaklıktan ses gelmiyor (Ubuntu 15.04)  (Okunma sayısı 2080 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Merhaba, Asus K55V laptopta normalde ses geliyor ancak kulaklığı takınca ses gelmiyor.

1. Girdi
Kod: [Seç]
lspci | grep AudioÇıktısı:
Kod: [Seç]
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
2.Girdi
Kod: [Seç]
cat /proc/asound/card0/codec#* | grep CodecÇıktısı:
Kod: [Seç]
Codec: Realtek ALC270
Codec: Intel PantherPoint HDMI
birkan@birkan:~$ lsmod | grep snd
snd_hda_codec_hdmi     53248  1
snd_hda_codec_realtek    86016  1
snd_hda_codec_generic    69632  1 snd_hda_codec_realtek
snd_hda_intel          32768  3
snd_hda_controller     32768  1 snd_hda_intel
snd_hda_codec         143360  5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel,snd_hda_controller
snd_hwdep              20480  1 snd_hda_codec
snd_pcm               106496  4 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_controller
snd_seq_midi           16384  0
snd_seq_midi_event     16384  1 snd_seq_midi
snd_rawmidi            32768  1 snd_seq_midi
snd_seq                69632  2 snd_seq_midi_event,snd_seq_midi
snd_seq_device         16384  3 snd_seq,snd_rawmidi,snd_seq_midi
snd_timer              32768  2 snd_pcm,snd_seq
snd                    90112  17 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_seq,snd_rawmidi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel,snd_seq_device
soundcore              16384  2 snd,snd_hda_codec

3. Girdi
Kod: [Seç]
aplay -l
Çıktısı
Kod: [Seç]
**** PLAYBACK Donanım Aygıtlarının Listesi ****
kart 0: PCH [HDA Intel PCH], aygıt 0: ALC270 Analog [ALC270 Analog]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0
kart 0: PCH [HDA Intel PCH], aygıt 3: HDMI 0 [HDMI 0]
  Altaygıtlar: 1/1
  Altaygıt #0: subdevice #0


« Son Düzenleme: 18 Temmuz 2015 - 23:44:52 Gönderen: heartsmagic »

« Yanıtla #1 : »
uygulayın tekrar başlatın.

Kod: [Seç]
echo "options snd-hda-intel model=asus" | sudo tee -a /etc/modprobe.d/alsa-base.conf
Büyük Türk milleti!
Asla şüphem yoktur ki, Türklüğün unutulmuş büyük medenî vasfı ve büyük medenî kabiliyeti, bundan sonraki inkişafı ile, atinin yüksek medeniyet ufkundan yeni bir güneş gibi doğacaktır.
''Bu söylediklerim hakikat olduğu gün sizden ve bütün medeni beşeriyetten dileğim şudur : Beni hatırlayınız.''
''Mustafa Kemal Atatürk''

« Yanıtla #2 : »
mustangank, dediğinizi yaptım; lakin halen aynıdır.

« Yanıtla #3 : »
etc/modprobe.d/alsa-base.conf (dosyayı)

options snd-hda-intel position-   (1 olarak ayarlayın yeniden başlatın )
Büyük Türk milleti!
Asla şüphem yoktur ki, Türklüğün unutulmuş büyük medenî vasfı ve büyük medenî kabiliyeti, bundan sonraki inkişafı ile, atinin yüksek medeniyet ufkundan yeni bir güneş gibi doğacaktır.
''Bu söylediklerim hakikat olduğu gün sizden ve bütün medeni beşeriyetten dileğim şudur : Beni hatırlayınız.''
''Mustafa Kemal Atatürk''

« Yanıtla #4 : »
Sayın mustangank, 3 gündür şehir dışında olduğumdan dolayı cevap veremedim. Son yaptığınızı denedim ve sonuç olumludur, yardımlarınız için minnettarım çok teşekkür ederim. İyi günler dilerim.

« Yanıtla #5 : »
Arkadaşlar daha önce kulaklıktan hiç ses gelmiyordu aynı bölümde bir kod yardımı ile çözdük. Bakınız: https://forum.ubuntu-tr.net/index.php?topic=48060.0

Sorun çözülmüştü ve kulaklık uzun süre gerekmedi ancak bu gün taktım ve tekrar çalışmadığını tespit ettim ve şans eseri bir şekilde çalıştı. Şöyle ki: Sistem açıldıktan sonra kapağı kapatıyorum(otomatik bekleme konumuna alıyorum) ve tekrar kapağı açıyorum. Kulaklıktaki ses sıkıntısı ortadan kalkıyor. Kısaca kapağı kapatıp açtığım zaman sorun ortadan kalkıyor. Yardımlarınız için şimdiden teşekkür ederim.

« Yanıtla #6 : »
Kapalı başlıkları alt taraftaki bağlantıdan açtırabilirsin, konuları birleştirdim.

Kod: [Seç]
cat /etc/modprobe.d/alsa-base.conf çıktısını bir görebilir miyiz?

Alıntı
options snd-hda-intel position-fix=1

ayarı dursun kenarda.
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #7 : »
Çok sağ olun birleştirdiğiniz için.

Girdi:
Kod: [Seç]
cat /etc/modprobe.d/alsa-base.conf
Çıktı:
Kod: [Seç]
# autoloader aliases
install sound-slot-0 /sbin/modprobe snd-card-0
install sound-slot-1 /sbin/modprobe snd-card-1
install sound-slot-2 /sbin/modprobe snd-card-2
install sound-slot-3 /sbin/modprobe snd-card-3
install sound-slot-4 /sbin/modprobe snd-card-4
install sound-slot-5 /sbin/modprobe snd-card-5
install sound-slot-6 /sbin/modprobe snd-card-6
install sound-slot-7 /sbin/modprobe snd-card-7

# Cause optional modules to be loaded above generic modules
install snd /sbin/modprobe --ignore-install snd $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-ioctl32 ; /sbin/modprobe --quiet --use-blacklist snd-seq ; }
#
# Workaround at bug #499695 (reverted in Ubuntu see LP #319505)
install snd-pcm /sbin/modprobe --ignore-install snd-pcm $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-pcm-oss ; : ; }
install snd-mixer /sbin/modprobe --ignore-install snd-mixer $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-mixer-oss ; : ; }
install snd-seq /sbin/modprobe --ignore-install snd-seq $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; /sbin/modprobe --quiet --use-blacklist snd-seq-oss ; : ; }
#
install snd-rawmidi /sbin/modprobe --ignore-install snd-rawmidi $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq-midi ; : ; }
# Cause optional modules to be loaded above sound card driver modules
install snd-emu10k1 /sbin/modprobe --ignore-install snd-emu10k1 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-emu10k1-synth ; }
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist snd-seq ; }

# Load saa7134-alsa instead of saa7134 (which gets dragged in by it anyway)
install saa7134 /sbin/modprobe --ignore-install saa7134 $CMDLINE_OPTS && { /sbin/modprobe --quiet --use-blacklist saa7134-alsa ; : ; }
# Prevent abnormal drivers from grabbing index 0
options bt87x index=-2
options cx88_alsa index=-2
options saa7134-alsa index=-2
options snd-atiixp-modem index=-2
options snd-intel8x0m index=-2
options snd-via82xx-modem index=-2
options snd-usb-audio index=-2
options snd-usb-caiaq index=-2
options snd-usb-ua101 index=-2
options snd-usb-us122l index=-2
options snd-usb-usx2y index=-2
# Ubuntu #62691, enable MPU for snd-cmipci
options snd-cmipci mpu_port=0x330 fm_port=0x388
# Keep snd-pcsp from being loaded as first soundcard
options snd-pcsp index=-2
# Keep snd-usb-audio from beeing loaded as first soundcard
options snd-usb-audio index=-2
options snd-hda-intel model=asus
options snd-hda-intel model=asus

« Yanıtla #8 : »
Kod: [Seç]
sudo -H gedit /etc/modprobe.d/alsa-base.confile uygulamayı aç, en alttaki fazlalık satırı sil, yani şunu:
Alıntı
options snd-hda-intel model=asus
Ardından şunu ekle:
Alıntı
options snd-hda-intel position-fix=1
Ardından sistemi yeniden başlatıp denersin.
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #9 : »
ubuntu 16.04 ten çok memnunum fakat şu asus marka laptoplarda neden kulaklıktan ses bir gelip bir gider çözemedim.bütün kodları giriyorum düzelmiyor.bir kaç defa yeniden başlatıyorum kendi kendine düzeliyor.İlginç.
In girum imus nocte et consumimur igni