Gönderen Konu: Kubuntu'da Depency Sorunları  (Okunma sayısı 889 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Merhaba. Normalde ubuntuda, lubuntuda sıkıntısız yüklediğim mysql-server-5.6, php vs gibi şeylerde kubuntuda depency problemi alıyorum hep. O bağımlılıkları yüklemeye çalıştığımda gene depency problemi alıyorum ve böyle gidiyor. Yani bağımlılıkları yüklemek çözüm değil ve ubuntu, lubuntuda sıkıntısız yüklerken kubuntuda neden böyle bir şey oluyor? Apt-get install -f komutu da fayda etmiyor. Ekran görüntüsü aşağıdadır.



Bunun dışında mysql-workbench'i deb olarak indiriyorum. Yükleme yöneticisi ile yüklemesini yapıyorum. Bağımlılıklarını yüklüyor. YÜklendi diyor ama bir türlü yüklenmemiş oluyor.

Bunlar için kalıcı çözüm var mıdır? Teşekkürler.
Cogito Ergo Sum
Özgür Dünya, Özgür Bilgi
http://www.erhankilic.pro

« Yanıtla #1 : »
Kod: [Seç]
lsb_release -a
grep ^[^#] /etc/apt/sources.list /etc/apt/sources.list.d/*
apt-cache policy mysql-client-5.6
apt-cache policy mysql-server-5.6
apt-cache policy mysql-server-core-5.6

çıktılarını kod etiketi içinde alayım.

« Yanıtla #2 : »
Malesef yapamadım. Çünkü başka saçma sapan arızalar vermeye başladı ve kubuntuyu bir daha yüklememek üzere sildim.
Şu an en az sorun yaratan ubuntu direk.
Cogito Ergo Sum
Özgür Dünya, Özgür Bilgi
http://www.erhankilic.pro