Gönderen Konu: Kubuntu Xampp kurdum.yii 2.0 kurduğumda hata verdi.  (Okunma sayısı 1193 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Merhaba,
php 5.4 destekli xampp ı kurdum. yii framework 2.0 kurduğumda alttaki gibi bir hata ile karşılaştım.



Şurada https://github.com/composer/composer/issues/2670 benzer bir sorundan bahsedilmiş ancak komut satırında çalıştırdım bir işe yaramadı.

php 5.4 te çalışmam gerekiyor...

Kullandığım sistem Kubuntu 14.10

Bunu nasıl aşabilirim?

« Yanıtla #1 : »

« Yanıtla #2 : »
Evet , xampp daha pratik olduğu için onu kullanıyorum daha önce linux mintte sıkıntı yaşamadım.başka bir programda sorun yaşadım kubuntuyu deneyeyim dedim bunda da bu sıkıntı çıktı hangi dağıtımı kullandıysam herbirinin farklı bir sorunu var...

« Yanıtla #3 : »
Sorunun ne olduğundan emin değiliz ki? 
Sorun Kubuntu'da mı, Xammp'ta mı yoksa kurmaya çalıştığın şeyde mi? Bence sorun için kurmaya çalıştığın şeye yoğunlaşman lazım.
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.