Gönderen Konu: Bilgisayar yalnızca batarya ile açılmıyor  (Okunma sayısı 1644 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Merhaba öncelikle karşılaştığım sorun ile ilgili foruma elimden geldiğince baktım fakat daha önce açılmış konu bulamadım. Gözümden kaçmış ise affoluna. Bilgisayarım Acer Aspire 5610 awlmi ve bu laptopu adaptör takılı olmadan batarya ile açtığımda biostan sonra "Hata ! Bu ac adaptör bir Acer adaptör değil, lütfen orjinal/doğru adaptörü takın" olarak çevirmeye çalıştığım ingilizce bir uyarı veriyor ve tekrar başlatıyor sonra bu uyarı geliyor. Bu şekilde birkaç restart dan sonra biosta takılıp kalıyor ve hiçbir tepki vermiyor,gücü kesmeden kapanmıyor.
Ayrıca bu soruna pek bir etkisinin olmadığını düşünsem de her olasılığı yazmış olmak için işlemciyi intel core 2 duo t 2450,RAM i de 2,5 GB olacak şekilde birkaç ay önce değiştirdiğimi ve bilgisayarı bu sürümü (12.04) yaklaşık 9 ay önce yüklememden bu yana ilk defa batarya ile açtığımı ekliyor,yardımlarınız için şimdiden teşekkür ediyorum.

« Yanıtla #1 : »
İngilizce olarak tam metni buraya aktarabilir misin? Şu haliyle sorun bataryanın ömrünün tükenmiş olabileceğini akla getiriyor. Ne kadar süredir bu makinayı kullanıyorsun ve sanırım 9 ay öncesini de kattığımızda pek sık bataryayla kullanmadın makinayı?
Umut en büyük kötülüktür; işkenceyi uzatır. - F.N.

Bir şey ne ise odur, bu kadar. Öyleyse, iki şey arasında bağdaşıklık varsa, bu aralarında iletişim kuruyorlar demek değildir.
"... kavrayışını bilgi ile derinleştir ..."
PF @ ST

« Yanıtla #2 : »
İngilizce olarak tam metni buraya aktarabilir misin? Şu haliyle sorun bataryanın ömrünün tükenmiş olabileceğini akla getiriyor. Ne kadar süredir bu makinayı kullanıyorsun ve sanırım 9 ay öncesini de kattığımızda pek sık bataryayla kullanmadın makinayı?

8 yıllık bir bilgisayar ve dediğiniz gibi pek sık kullanmadım. Batarya kesintisiz güç kaynağı işlevi görüyor son birkaç yıldır.
Ingilizce metni geçmek için tekrar batarya ile açtım sarj full doluydu normal olarak başladı grub ekranı geldi ubuntuyu seçip başlattığımda ise başını ve sonunu yakalayamadığım şöyle bir şey yazdı ekranda ve masaüstü geldi : "(...)HDIO_GET_IDENTITY failed for dev/ (...)"
10-15 dakika bekledim herhangi başka bir şey olmadı batarya boşaldı ve kapandı ayrıca kullandığım harici harddiskin ışığı da yanmadı en baştan beri

« Yanıtla #3 : »
Şu durumda bataryasız iken makina açıyor mu?
Umut en büyük kötülüktür; işkenceyi uzatır. - F.N.

Bir şey ne ise odur, bu kadar. Öyleyse, iki şey arasında bağdaşıklık varsa, bu aralarında iletişim kuruyorlar demek değildir.
"... kavrayışını bilgi ile derinleştir ..."
PF @ ST

« Yanıtla #4 : »
Şu durumda bataryasız iken makina açıyor mu?
Evet
« Son Düzenleme: 13 Ağustos 2014 - 20:26:35 Gönderen: Fatih Kutlu »

« Yanıtla #5 : »
Bu durumda yaşanan sorunu işletim sistemiyle ilişkilendiremiyoruz. Kullanım süresine de bakınca bataryanın yenilenme zamanı gelmiş gibi görünüyor.
Umut en büyük kötülüktür; işkenceyi uzatır. - F.N.

Bir şey ne ise odur, bu kadar. Öyleyse, iki şey arasında bağdaşıklık varsa, bu aralarında iletişim kuruyorlar demek değildir.
"... kavrayışını bilgi ile derinleştir ..."
PF @ ST

« Yanıtla #6 : »
Pek yeni bir batarya alayım o zaman. Yardımınız için teşekkür ederim