Gönderen Konu: Compiz Fusion Ubuntu 14.04da açılmıyor.  (Okunma sayısı 1925 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
Ubuntu 14.04'ü dizüstüme dün sıfırdan sorunsuz kurdum.
Compizi ilk kez denemek istedim.
Compiz, Compiz Fusion, OpenGL window and compositing manager ve CompizConfig Ayar Yöneticisi'ni kurdum.
Unity çubuğundaki Compiz Fusion ikon'u tıladığımda saatin yanında ikon çıkmıyor.ve herhangi bir uyarı penceresi gelmiyor.

Kod: [Seç]
lspci | grep VGA komutunun çoktısı
Kod: [Seç]
Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (primary) (rev 03)
şeklinde
Kod: [Seç]
glxinfo | grep OpenGL komutu ise
Kod: [Seç]
OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Intel(R) 965GM x86/MMX/SSE2
OpenGL version string: 2.1 Mesa 10.1.0
OpenGL shading language version string: 1.20
OpenGL extensions:
çıktısını veriyor.
https://forum.ubuntu-tr.net/index.php?topic=9315.0 konusundaki
Kod: [Seç]
sudo gedit ~/.config/compiz/compiz-manager komutunu denedim . Fakat bu dosya 14.04'de artık yok.
onun yerine  ~/.config/confiz-1/config dosyasına "SKIP_CHECKS=yes" yazdım sorun çözülmedi.
CompizConfig Setting Manager ise sorunsuz çalışıyor. 3D küpü nasıl etkinleştirebilirim.
« Son Düzenleme: 28 Nisan 2014 - 10:14:47 Gönderen: programmer »
Bırak tanımsız kalsın
Öyle daha güzel Tao

programmer

« Yanıtla #1 : »
Eğer yanlış bilmiyorsam compiz zaten yüklü geliyor ve bilgisayar çalışmaya başladığında etkin oluyor Ubuntuda. Ayrıca CompizConfig Settings Manager ve compiz-plugins paketleri kurduğunuzdan emin olun.

Şuradaki konu size yardımcı olabilir.

Sonradan not: Aşağıdaki resimdeki 3D windows seçeneğini etkinleştiremiyor musunuz?
Lütfen Türkçemizi doğru kullanalım.

« Yanıtla #2 : »
Kod: [Seç]
dpkg --list | grep compiz
ii  compiz                                                1:0.9.11+14.04.20140409-0ubuntu1                    all          OpenGL window and compositing manager
ii  compiz-core                                           1:0.9.11+14.04.20140409-0ubuntu1                    i386         OpenGL window and compositing manager
ii  compiz-gnome                                          1:0.9.11+14.04.20140409-0ubuntu1                    i386         OpenGL window and compositing manager - GNOME window decorator
ii  compiz-plugins                                        1:0.9.11+14.04.20140409-0ubuntu1                    i386         OpenGL window and compositing manager - plugins
ii  compiz-plugins-default                                1:0.9.11+14.04.20140409-0ubuntu1                    i386         OpenGL window and compositing manager - default plugins
ii  compizconfig-settings-manager                         1:0.9.11+14.04.20140409-0ubuntu1                    all          Compiz configuration settings manager
ii  libcompizconfig0                                      1:0.9.11+14.04.20140409-0ubuntu1                    i386         Settings library for plugins - OpenCompositing Project
ii  python-compizconfig                                   1:0.9.11+14.04.20140409-0ubuntu1                    i386         Compizconfig bindings for python



sanırım problem ekran kartım  GM965/GL960 ile ilgili olabilir. mesa haricinde özel bir sürücü yüklemedim
Kod: [Seç]
dpkg --list | grep mesa
ii  libegl1-mesa:i386                                     10.1.0-4ubuntu5                                     i386         free implementation of the EGL API -- runtime
ii  libegl1-mesa-drivers:i386                             10.1.0-4ubuntu5                                     i386         free implementation of the EGL API -- hardware drivers
ii  libgl1-mesa-dev                                       10.1.0-4ubuntu5                                     i386         free implementation of the OpenGL API -- GLX development files
ii  libgl1-mesa-dri:i386                                  10.1.0-4ubuntu5                                     i386         free implementation of the OpenGL API -- DRI modules
ii  libgl1-mesa-dri-dbg:i386                              10.1.0-4ubuntu5                                     i386         Debugging symbols for the Mesa DRI modules
ii  libgl1-mesa-glx:i386                                  10.1.0-4ubuntu5                                     i386         free implementation of the OpenGL API -- GLX runtime
ii  libgl1-mesa-glx-dbg:i386                              10.1.0-4ubuntu5                                     i386         Debugging symbols for the Mesa GLX runtime
ii  libglapi-mesa:i386                                    10.1.0-4ubuntu5                                     i386         free implementation of the GL API -- shared library
ii  libgles2-mesa:i386                                    10.1.0-4ubuntu5                                     i386         free implementation of the OpenGL|ES 2.x API -- runtime
ii  libglu1-mesa:i386                                     9.0.0-2                                             i386         Mesa OpenGL utility library (GLU)
ii  libopenvg1-mesa:i386                                  10.1.0-4ubuntu5                                     i386         free implementation of the OpenVG API -- runtime
ii  libosmesa6:i386                                       10.1.0-4ubuntu5                                     i386         Mesa Off-screen rendering extension
ii  libwayland-egl1-mesa:i386                             10.1.0-4ubuntu5                                     i386         implementation of the Wayland EGL platform -- runtime
ii  mesa-common-dev                                       10.1.0-4ubuntu5                                     i386         Developer documentation for Mesa
ii  mesa-utils                                            8.1.0-2                                             i386         Miscellaneous Mesa GL utilities
ii  mesa-utils-extra                                      8.1.0-2                                             i386         Miscellaneous Mesa utilies (opengles,
Bırak tanımsız kalsın
Öyle daha güzel Tao

programmer

« Yanıtla #3 : »
@programmer,
Alıntı
onun yerine  ~/.config/confiz-1/config dosyasına "SKIP_CHECKS=yes" yazdım sorun çözülmedi.
bunu neden yaptınız?

http://askubuntu.com/questions/86977/how-to-correctly-enable-desktop-cube-in-unity-3d

« Yanıtla #4 : »
sözkonusu konuda compiz configürasyon dosyasına yapıan bu eklemenin sorunu çözdüğünü yazıyordu.yeni versiyonda
 ~/.config/confiz-1/config ın comiz comfig dosyası oluğunu tahmin ettim.
Bırak tanımsız kalsın
Öyle daha güzel Tao

programmer

« Yanıtla #5 : »
Verdiğim bağlantıya baktınız mı?

« Yanıtla #6 : »
@programmer, @kodadiirem'in dediği gibi Compiz zaten kurulu geliyor, aksi takdirde Unity ile iş göremezsin. Küp gibi fazladan canlandırmalar için şu paketi kurmalısın: compiz-plugins-extra

Not: @if'in verdiği bağlantıda da adı geçen paketin kurulması gerektiği söyleniyor.
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.