Gönderen Konu: [Çözüldü] GNU RADIO - DVB-T - SDR  (Okunma sayısı 6061 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« Yanıtla #1 : »
Merhaba
GNU Radio kuran, kullanan var mı ? Kurulum detayları ve kullanım hakkında yardım isteyecektim.
« Son Düzenleme: 16 Şubat 2014 - 19:52:43 Gönderen: Mkturk »

« Yanıtla #25 : »
Tamam hocam , teşekkür ederim. Biraz daha uğraşayım olmazsa açarım.
« Son Düzenleme: 11 Şubat 2014 - 20:35:20 Gönderen: Mkturk »

« Yanıtla #26 : »
Gnuradionun 7.2.1 versiyonu işime yaramadı , kaldırdım hatta bu yüzden ubuntuyu yeniden yükledim .
3.6.5.1 sürümünü yüklemek istiyorum . Ubuntu içinmiş "gnuradio_3.6.5.1-1ubuntu1.debian.tar.gz" isimli bir dosya açınca " Debian " isimli bir ana klasör içinde dosyalar vs var . Readme , watch  vs bir sürü text dosyasına baktım kurulum için bir bilgi bulamadım. sudo apt-get install   olmuyor . gdebi yüklemiyor. Nasıl yükleyebilirim?

« Yanıtla #27 : »
@Mkturk, indirdiğiniz dosyaya bağlantı verir misiniz?

Derlemeniz şart mı? Depoda da mevcut gnuradio. Bir de komut ve çıktıları için kod etiketi kullanın lütfen. İmzamdaki kod bağlantısına bakabilirsiniz.

« Yanıtla #28 : »
Hocam hangi depoda var ? Ubuntu sofware centerde arıyorum yok ? Eğer 3.6 lı sürümleri varsa indiririm , adres verebilirmisiniz? Bir de tabii depodan nasıl yüklenir mevzuu var.

« Yanıtla #29 : »
@Mkturk, hem Ubuntu Yazılım Merkezi hem de Sinaptik paket yöneticisinde görünüyor. Sürüm 3.6.1. Universe deposunun açık olması gerek. Bu[1] bağlantının "Ubuntu yazılım depoları açmak/kapatmak" maddesine bakın.

[1] http://wiki.ubuntu-tr.net/index.php?title=Yaz%C4%B1l%C4%B1m_kaynaklar%C4%B1

« Yanıtla #30 : »
Wiki Türkiye de çoğunlukla anlayamadığım açıklamalara rastlıyordum ancak bu kaynak çok faydalı oldu , teşekkür ederim . Güncelemem biter bitmez işe koyulacağım.


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 12 Şubat 2014 - 22:11:11
Vay canına !!! Bu PPA mpa eklemek işi yazılım derlemekten daha karışıkmış ben vaz geçtim.
« Son Düzenleme: 12 Şubat 2014 - 22:11:11 Gönderen: Mkturk »

« Yanıtla #31 : »
Eski sürümü zor da olsa yükleyip çalıştırdım , sonra bazı ek programlarını yükledim ve bir daha çalışmaz oldu , verdiği hata mesajı söyle
Kod: [Seç]
(process:2001): Gtk-WARNING **: Locale not supported by C library.
Using the fallback 'C' locale.
terminate called after throwing an instance of 'std::runtime_error'
  what():  locale::facet::_S_create_c_locale name not valid
Aborted (core dumped)

Yapabilecek bir şey var mı ?



Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 14 Şubat 2014 - 23:01:33
Sorunu çözdüm , yabancı sitede buldum , Türkçeyi kaldırmıştım ondan olmuş. Tükçeyi yükleyip
Kod: [Seç]
dpkg-reconfigure locales
girince düzeldi
« Son Düzenleme: 14 Şubat 2014 - 23:01:33 Gönderen: Mkturk »

« Yanıtla #32 : »
PPA eklemek gayet basit bir iştir. Doğru sürüme ait PPA bulunur, bir satırlık PPA ilgili yere girilir. Farklı yöntemleri de vardır, forumda bulunabilir.

Bu başlıktaki sorun çözüldü mü şimdi?
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.