Gönderen Konu: [Çözüldü] Sürücü Tavsiyesi İstiyorum  (Okunma sayısı 512 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı bilonemsi

  • Çay Yaprakları
  • *
  • İleti: 42
  • http://www.qutuphane.com/
    • http://www.qutuphane.com/
  • Dağıtım: ubuntu
  • Sürüm: 12,04
[Çözüldü] Sürücü Tavsiyesi İstiyorum
« : 03 Ağustos 2012 - 12:57:28 »
Kod: [Seç]
[codeRadeon (Catalyst <= 9.3 & Open Source)

ATI/AMD dropped Catalyst support for these cards in Catalyst 9-4. These cards are supported with the legacy ATI 9-3 Catalyst release, but you MUST use a kernel <= 2.6.28 and Xserver <= 1.5. For example, you can use Catalyst 9-3 if you're running Ubuntu 8.04 or Debian Lenny/5.0. Open source support is good and 3D is still improving.
* RS400/RS480 Radeon XPRESS 200(M)/1100 IGP
* R300        Radeon 9700PRO/9700/9500PRO/9500/9600TX
* R350        Radeon 9800PRO/9800SE/9800
* R360        Radeon 9800XT
* RV350       Radeon 9600PRO/9600SE/9600/9550, M10/M11
* RV360       Radeon 9600XT
* RV370       Radeon X300, M22
* RV380       Radeon X600, M24
* RV410       Radeon X700, M26 PCIE
* R420        Radeon X800 AGP
* R423/R430   Radeon X800, M28 PCIE
* R480/R481   Radeon X850 PCIE/AGP
* RS482       Radeon (Xpress) 200
* RV505       Radeon X1300, M52, M62
* RV515/RV550 Radeon X1400/X2100/X2300, M54, M64, All-In-Wonder 2006
* RV516       Radeon X1500
* R520        Radeon X1800, M58
* RV530/RV560 Radeon X1600/X1650/X1700/X2500, M56, M66
* RV570/R580  Radeon X1900/X1950, M68
* RS600/RS690 Radeon (Xpress) X1200/X1250/X1270
* RS740       Radeon (Xpress) 2100
* FireGL T2 (4154)
* FireGL V3100 (5B64)
* FireGL V3200 (3E54)
* FireGL V3300 (5E49)
* FireGL V5000 (5E48)
* FireGL V5100 (5551)
* FireGL V7100 (5550)
* FireGL X1 (4E47)
* FireGL X2-256/X2-256t (4E4B)
* FireGL X3-256 (4A4D)
* FireGL Z1 (4147)]
kaynak http://wiki.cchtml.com/index.php/Hardware

Ekran kartım ati x1200. Yukarıdaki denilene göre ati 9.3 yada açık kaynaklı sürücü kurmam gerekiyor. Tabi yanlış anlamış da olabilirim. Peki sizce ATI'nin resmi 9.3 sürücüsü mü daha iyidir yoksa açık kaynaklı sürücü mü daha iyi? Şuan açık kaynak sürücü kurulu sistemde. Ati'nin sürücüsünü denemek istiyorum. Nasıl edinebilirim? bir bilgisi olan var mı?

Düzenleme Notu: Lütfen imlâ kurallarına uyunuz.
« Son Düzenleme: 03 Ağustos 2012 - 21:27:58 Gönderen: if »
uzak durun bağımlılık yapıyor...

http://www.qutuphane.com/

Çevrimdışı gecegezen

  • Çaylar Şirketten
  • *
  • İleti: 545
  • Dağıtım: ubuntu
  • Sürüm: 13.10 (amd64)
Ynt: sürücü tavsiyesi.
« Yanıtla #1 : 03 Ağustos 2012 - 13:07:37 »
Benim tercihim açık kaynaktan yöne olurdu. ati xSerisine olan desteğini çekeli çok oldu. en son çıkardığı driver 9.3, oda 2009 yılında çıkarmış. denemek istersen 32bit için

http://support.amd.com/us/gpudownload/linux/Legacy/Pages/radeon_linux.aspx?type=2.7&product=2.7.2.3.2&lang=English
mum ateş olduğunun bilseydi yemek pişmişti.

Çevrimdışı matrax_41

  • Çin Porseleni
  • *
  • İleti: 1306
  • Dağıtım: Ubuntu Gnome
  • Sürüm: 14.04
Ynt: sürücü tavsiyesi.
« Yanıtla #2 : 03 Ağustos 2012 - 14:46:31 »
Güncel ubuntu sürümlerine 9.3 numaralı catalyst sürücüsünü kuramazsın.

Çevrimdışı decent

  • Ubuntu Türkiye Tayfası
  • *
  • İleti: 5879
  • Dağıtım: Ubuntu-Arch-Manjaro
  • Sürüm: 12.04-14.04~

Çevrimdışı bilonemsi

  • Çay Yaprakları
  • *
  • İleti: 42
  • http://www.qutuphane.com/
    • http://www.qutuphane.com/
  • Dağıtım: ubuntu
  • Sürüm: 12,04
Ynt: Sürücü Tavsiyesi İstiyorum
« Yanıtla #4 : 03 Ağustos 2012 - 17:10:36 »
Tavsiye için çok teşekkür ederim. Sistemim 64 bit, zaten kuramamıştım. Demek ki yeni sistemlere kurulamıyor. Neyse, kafamdan soru işareti kalkmış oldu teşekkürler.
« Son Düzenleme: 03 Ağustos 2012 - 21:28:41 Gönderen: if »
uzak durun bağımlılık yapıyor...

http://www.qutuphane.com/