Gönderen Konu: Flash Player Sürümünüz Güncel Değil  (Okunma sayısı 2950 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı yakusha

  • Sütlü Çay
  • *
  • İleti: 1005
  • Sabri ÜNAL
  • Dağıtım: ubuntu
  • Sürüm: Güncel
Flash Player Sürümünüz Güncel Değil
« : 14 Ocak 2011 - 22:01:09 »
Kimi dizi ve film sitelerine girdiğimde flash player sürümünüz güncel değil hatası veriyordu... synaptic ile kontrol ettim, sürüm günceldi... sonra her ihtimale karşı kaldırdım ve adobe firmasının sitesinden yeniden kurdum...

yine de girdiğim sitelerde aynı hata ile karşılaşıyorum... kimi siteler izlemeye engel koymamış, izlenebiliyor, ama kimileri de izlenmeye engel koymuş...

acaba hatayı nasıl çözebiliriz veya adamlar nasıl benim flash sürümümün güncel olmadığını iddia ediyorlar :)

ilaveten: https://www.mozilla.com/en-US/plugincheck/ adresinden sürüm kontrolü yaptığımda da güncel olmadığını söylüyor, adobe firmasının sitesine yönlendiriyor...

lakin malum sitedeki en güncel sürümde bu :p

adobe, saç baş yoldurma bana...

Çevrimdışı zeitgeist

  • Ubuntero
  • *
  • İleti: 3167
Ynt: Flash Player Sürümünüz Güncel Değil
« Yanıtla #1 : 14 Ocak 2011 - 22:22:04 »
Yan uygulamalar bölümünde hangi sürüm görünüyor?

Özgürlüğü ne kadar anlarsan o kadar az sahip olursun. John Fowles

Çevrimdışı yakusha

  • Sütlü Çay
  • *
  • İleti: 1005
  • Sabri ÜNAL
  • Dağıtım: ubuntu
  • Sürüm: Güncel
Ynt: Flash Player Sürümünüz Güncel Değil
« Yanıtla #2 : 14 Ocak 2011 - 22:33:14 »
10.1 r102, yani resimdeki ile aynı...

özetle, sistem güncel... lakin uyarı vermelerinin sebebi nedir? bizim bilmediğimiz bir güncelleme mi var...

http://www.adobe.com/software/flash/about/ adresinden baktığımda da sürüm güncel.

Linux - Mozilla, Firefox, SeaMonkey - 10.1.102.65

sıkıntı değil, sadece öğrenmek amaçlı soruyorum...

kurulumdan sonra güncelleme yöneticisi yeni ve güncel bir versiyon buldu ve onu da yükledi..

10.1.102.65-2 paket sürümü...

acaba daha güncel bir sürüm de :) siteler mi tanımazlık ediyor.

Çevrimdışı heartsmagic

  • Ubuntu Türkiye Tayfası
  • *
  • İleti: 52765
  • Dağıtım: Ubuntu
  • Sürüm: 14.04 64bit
Ynt: Flash Player Sürümünüz Güncel Değil
« Yanıtla #3 : 16 Ocak 2011 - 23:20:47 »
Hangi site örneğin? Windows tarafı için son sürüm nedir diye baktın mı?
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Çevrimdışı 2011FEY010

  • Çay Yaprakları
  • *
  • İleti: 37
  • Dağıtım: mint turkish edition
  • Sürüm: linux mint
Ynt: Flash Player Sürümünüz Güncel Değil
« Yanıtla #4 : 24 Aralık 2011 - 15:34:03 »
Adobe Flash güncel şu an ama facebook'ta herhangi bir videoyu açamıyorum, güncel değil diyor. Oysaki Youtube veya herhangi bir sitede açabiliyorum, neden böyle yapıyor, yardım eder misiniz?
« Son Düzenleme: 27 Aralık 2011 - 18:53:54 Gönderen: cerencalici »

Çevrimdışı heartsmagic

  • Ubuntu Türkiye Tayfası
  • *
  • İleti: 52765
  • Dağıtım: Ubuntu
  • Sürüm: 14.04 64bit
Ynt: Flash Player Sürümünüz Güncel Değil
« Yanıtla #5 : 24 Aralık 2011 - 15:47:34 »
Facebook sorunu yine mi hortlamış? Forumda çokça bahsi geçti sanırım bu konunun, önce o başlıklara bakmak lazım çözüm var mı diye.
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Çevrimdışı 2011FEY010

  • Çay Yaprakları
  • *
  • İleti: 37
  • Dağıtım: mint turkish edition
  • Sürüm: linux mint
Ynt: Flash Player Sürümünüz Güncel Değil
« Yanıtla #6 : 24 Aralık 2011 - 15:49:42 »
ben baktım da pek fazla çözüm bulamadım, benim sürümüm linux mint  11  Türkçe
« Son Düzenleme: 27 Aralık 2011 - 18:54:18 Gönderen: cerencalici »

Çevrimdışı heartsmagic

  • Ubuntu Türkiye Tayfası
  • *
  • İleti: 52765
  • Dağıtım: Ubuntu
  • Sürüm: 14.04 64bit
Ynt: Flash Player Sürümünüz Güncel Değil
« Yanıtla #7 : 24 Aralık 2011 - 15:52:19 »
Flash sürümü ile alakalı olabilir, sistemin kaç bit olduğu Flash'ın ne durumda olduğu ile alakalı olabilir. Mint kendi adına özelleştirmeler de yapıyor, onlarla bile alakalı olabilir.
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Çevrimdışı 2011FEY010

  • Çay Yaprakları
  • *
  • İleti: 37
  • Dağıtım: mint turkish edition
  • Sürüm: linux mint
Ynt: Flash Player Sürümünüz Güncel Değil
« Yanıtla #8 : 24 Aralık 2011 - 16:01:56 »
 tamam çözüldü sorun arkadaşın birinin linkinde buldum çözümü
 uçbirimden :
Kod: [Seç]
sudo apt-get install flashplugin-installer komutunu girdim tekrar yükledim artık girebiliyorum  ;D
« Son Düzenleme: 27 Aralık 2011 - 18:55:05 Gönderen: cerencalici »

Çevrimdışı berat01

  • Yeşil Çay
  • *
  • İleti: 209
  • Dağıtım: XUBUNTU
  • Sürüm: 14.04
Ynt: Flash Player Sürümünüz Güncel Değil
« Yanıtla #9 : 24 Aralık 2011 - 18:48:51 »
tamam çözüldü sorun arkadsın bırının lınkınde buldum çözümü
 uç birimden :
Kod: [Seç]
sudo apt-get install flashplugin-installer komutunu girdim tekrar yükledim artık girebiliyorum  ;D

Ayni sorun diziport adresinde bazi videolarda da oluyor.
Kod: [Seç]
sudo apt-get install flashplugin-installer komutunu denedim o da ise yaramadi. Baska ne yapilabilir??


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 24 Aralık 2011 - 18:57:40
Örnegin diziportta "frozen planet" diye bir belgesel var onda sorun cikartiyor.
« Son Düzenleme: 24 Aralık 2011 - 18:57:40 Gönderen: berat01 »

Çevrimdışı if

  • Ubuntu Türkiye Tayfası
  • *
  • İleti: 15021
  • Dağıtım: Ubuntu
  • Sürüm: 14.04
Ynt: Flash Player Sürümünüz Güncel Değil
« Yanıtla #10 : 24 Aralık 2011 - 22:53:07 »
@berat01, nasıl bir sorun çıkartıyor? Ben denedim ve izleyebiliyorum.

Çevrimdışı berat01

  • Yeşil Çay
  • *
  • İleti: 209
  • Dağıtım: XUBUNTU
  • Sürüm: 14.04
Ynt: Flash Player Sürümünüz Güncel Değil
« Yanıtla #11 : 25 Aralık 2011 - 09:47:09 »
Aynı şekilde Flash Player sürümünüz güncel değil diyordu. Ama bugün denedim, kendiliğinden çözüldü sorun. İlginize teşekkürler yine de.
« Son Düzenleme: 27 Aralık 2011 - 18:57:27 Gönderen: cerencalici »