Gönderen Konu: Audacity'den Ses Gelmiyor  (Okunma sayısı 2807 defa)

0 Üye ve 2 Ziyaretçi konuyu incelemekte.

« : »
Mrb

Audacity ile herhangi bir şarkıyı düzenlemek için açıyorum. Yukarıdan ''Play'' e basıp çalmaya başlatıyorum. Şarkı çalıyor ancak bilgisayarımdan ses gelmiyor. Düzen--Tercihler yolunu açıp birkaç değişiklik yapıyorum ancak yine aynı. Sizce sebebi ne olabilir?
Not:1- Ubuntu Hardy Heron kullanıyorum.
      2- Audacity ® 1.3.4-beta (Unicode) ise audacity'nin sürümü.
      3- Ses simgesinin üzerine tıklayıp aygıt değiştir seçeneğinin altında ise HDA Intel (Alsa Mixer) seçili.
Bu da Audacity'nin tercihler ekranının bir görüntüsü.
      http://img651.imageshack.us/img651/2337/audacitytercihleriv.png
Şimdiden Sağolun.
Dell Inspiron 6400 Core 2 Duo T7200-2gb
Ati X1400 256 mb Video Card
Bir ubuntu çek lucid olsun:)Az kaldi 2 yil aradan sonra bir format daha gelecek:)

« Yanıtla #1 : »
Uçbirimden çalıştırdığınızda bir hata döndürüyor mu?

« Yanıtla #2 : »
Kod: [Seç]
alsamixerile tüm kanalların açık olduğundan emin misiniz. farklı bir kanal kullanıyor olabilir.

« Yanıtla #3 : »
@eribol: Konsoldan audacity'i açtığımda dönen kayıt şu. Sanırım *bir şeyler var.
Kod: [Seç]
melekim@melekim:~$ audacity
jackd 0.109.2
Copyright 2001-2005 Paul Davis and others.
jackd comes with ABSOLUTELY NO WARRANTY
This is free software, and you are welcome to redistribute it
under certain conditions; see the file COPYING for details

JACK compiled with System V SHM support.
loading driver ..
apparent rate = 48000
creating alsa driver ... hw:0,0|hw:0,0|1024|2|48000|0|0|nomon|swmeter|-|32bit
control device hw:0
configuring for 48000Hz, period = 1024 frames (21.3 ms), buffer = 2 periods
ALSA: final selected sample format for capture: 32bit little-endian
ALSA: use 2 periods for capture
ALSA: final selected sample format for playback: 32bit little-endian
ALSA: use 2 periods for playback


**** alsa_pcm: xrun of at least 0.025 msecs



**** alsa_pcm: xrun of at least 0.027 msecs



**** alsa_pcm: xrun of at least 0.028 msecs

Expression 'tempDevHandle = open( deviceInfo->name, flags )' failed in 'src/hostapi/oss/pa_unix_oss.c', line: 690
Expression 'tempDevHandle = open( deviceInfo->name, flags )' failed in 'src/hostapi/oss/pa_unix_oss.c', line: 690
Expression 'tempDevHandle = open( deviceInfo->name, flags )' failed in 'src/hostapi/oss/pa_unix_oss.c', line: 690
Expression 'tempDevHandle = open( deviceInfo->name, flags )' failed in 'src/hostapi/oss/pa_unix_oss.c', line: 690
Expression 'tempDevHandle = open( deviceInfo->name, flags )' failed in 'src/hostapi/oss/pa_unix_oss.c', line: 690
Expression 'tempDevHandle = open( deviceInfo->name, flags )' failed in 'src/hostapi/oss/pa_unix_oss.c', line: 690


**** alsa_pcm: xrun of at least 0.023 msecs

Expression 'tempDevHandle = open( deviceInfo->name, flags )' failed in 'src/hostapi/oss/pa_unix_oss.c', line: 690
Expression 'tempDevHandle = open( deviceInfo->name, flags )' failed in 'src/hostapi/oss/pa_unix_oss.c', line: 690
Expression 'tempDevHandle = open( deviceInfo->name, flags )' failed in 'src/hostapi/oss/pa_unix_oss.c', line: 690
Expression 'tempDevHandle = open( deviceInfo->name, flags )' failed in 'src/hostapi/oss/pa_unix_oss.c', line: 690
Expression 'tempDevHandle = open( deviceInfo->name, flags )' failed in 'src/hostapi/oss/pa_unix_oss.c', line: 690
Expression 'tempDevHandle = open( deviceInfo->name, flags )' failed in 'src/hostapi/oss/pa_unix_oss.c', line: 690


**** alsa_pcm: xrun of at least 0.023 msecs



**** alsa_pcm: xrun of at least 0.023 msecs



**** alsa_pcm: xrun of at least 0.041 msecs


@Yiğit Ateş: Alsamixer yazınca konsolda çıkan görüntü ise şu.

Dell Inspiron 6400 Core 2 Duo T7200-2gb
Ati X1400 256 mb Video Card
Bir ubuntu çek lucid olsun:)Az kaldi 2 yil aradan sonra bir format daha gelecek:)

« Yanıtla #4 : »
Eğer ayarlarında kişiselleştirme yaptıysanız, sıfırlayarak deneyiniz.
Kod: [Seç]
sudo rm -rf kullanıcı_adınız/.config/audacityAudacity haricinde açık olan tüm ses ile ilgili uygulamaları kapatınız.(tarayıcı,oynatıcı, vs.)
Audacity'yi tekrar başlatınız.
Sorun devam ettiği halde,
Kod: [Seç]
lspci -v | lessçıktı sonrası değerleri Audacity ile karşılaştırınız. Uyuşmamazlık var ise düzeltiniz.
Başka bir öneri olarak pulseaudio veyahutta esound kurarak tekrar denemeniz.
 :)

« Yanıtla #5 : »
 Kardeşim sırf cevap vermek için üye oldum az önce bende de aynı sorun olduğunu fark ettim olayı şöyle çözdüm bilmiyorum ne yaptın ama ;
    Düzenle/Ayarlar/Aygıtlar/Oynatma Aygıtı kısmında ses kartımın yerine Microsoft Ses Eşleştiricisi - Output olarak değiştirdim bu şekilde sorunu hallettim...
  yani windows 10 kullandığım için bu şekilde oldu ....