Gönderen Konu: [Çözüldü] Türkçe karakter sorunu?  (Okunma sayısı 3374 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« : »
arkadaşlar ubuntu 8.04 kullanıyorum türkçe karaktreleri sorunsuz kullanıyordu. ama yaklaşık 100 mb lık son güncellmeden sonra artık türkçe karakterleri bir türlü kullanamıyorum. ayrıca açılışta grub seçenekleri (recevery mod dahil) altı tane oldu. yardımlarınızı ve çözümlerinizi rica ediyorum. sizce yeniden mi kurmalıyım. not: xp vista ve ubuntuyu aynı pc de kullanıyorum
« Son Düzenleme: 11 Haziran 2008 - 22:17:57 Gönderen: heartsmagic »

« Yanıtla #1 : »
Türkçe problemi tam olarak nedir?
Bahsettiğiniz şeyler aşağıdaki bağlantılardaki sorunlarla aynı mı? Onları inceler misiniz?
http://forum.ubuntu-tr.net/index.php?topic=1685.0
http://forum.ubuntu-tr.net/index.php?topic=1078.0

Grub konusunda istediğiniz şey tam olarak şu başlıkta anlatıldı:
http://forum.ubuntu-tr.net/index.php?topic=546.0
« Son Düzenleme: 13 Ocak 2009 - 00:16:33 Gönderen: Exodus »

« Yanıtla #2 : »
ilginize teşekkürler ş,i,ğ,ö gibi karakterleri yazamıyorum özellikle open office uygulamasında

« Yanıtla #3 : »
Nasıl özellikle OpenOffice'de?
Diğerlerinde sorun yok mu?
Klavyen şu an doğru seçilmiş durumda mı?
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #4 : »
sorun hepsinde var. office uygulamsını daha çok kullandığım için onu belirttim. klavyem doğru seçilmiş durumda. daha önce bu hatayı hiç almamıştım. teşekkürler

« Yanıtla #5 : »
Ubuntu'yu wubi ile windowsun içine mi kurdunuz bunu bilmemiz gerekir. Ayrıca Türkçe karakter sorununu windows disklerinize yazarken mi alıyorsunuz, yoksa her yerde mi onu da tam anlamadım. Kurulum diliniz Türkçe ise:

Sistem--donatılar--uçbirim çalıştırın.
Kod: [Seç]
sudo gedit /etc/default.locale ile dosyayı açın.

Kod: [Seç]
LANG="tr_TR.UTF-8"
LANGUAGE="tr_TR:tr"
yapın oradaki değerleri. Bu yazdıklarımla değiştirin.Kaydedin ve kapayın. Sonra yine uçbirimden:
Kod: [Seç]
sudo umount -a
sudo mount -a
komutlarını verdikten sonra, oturumu kapayın ve tekrar açın.

« Yanıtla #6 : »
arkadaşlar herkese teşekkürler sorunlarımı hallettim. iyi ki varsınız. klavye ve grub sorunum halloldu. bir de a4 techpk835 kameramı kurabilsem sorun kalmayacak. forumda anlatılanları denedim ama bir türlü kuramadım. neyse ubuntu için katlanırız kamerasızlığa

« Yanıtla #7 : »
A4'ler sorun çıkartmıyor diye biliyorum ancak bu farklı bir başlığın konusu, o nedenle başlığı etiketleyip kapatıyorum.
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.