Gönderen Konu: [Nasıl] 64 bit Flash kurulumu  (Okunma sayısı 30609 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« Yanıtla #1 : »
Not0: Ubuntu'nun şu anki son sürümü olan 11.10'u kullananların 64bit Flash paketi için aşağıdaki şekilde uğraşmasına gerek yok. Depolardaki 11.x sürümü 64bit desteğine sahiptir.

Not1: Bu anlatım 64 bit kurulu olan sistemler ve 11.10 sürümüden öncesi için geçerlidir!

İki alternatifimiz mevut.

1. Sevenmachines deposu.
Mevcut Flash paketlerini kaldırın:
Kod: [Seç]
sudo apt-get purge flashplugin-nonfree flashplugin-installer
sudo rm -f /usr/lib/mozilla/plugins/*flash*
sudo rm -f ~/.mozilla/plugins/*flash*
sudo rm -f /usr/lib/firefox/plugins/*flash*
sudo rm -f /usr/lib/firefox-addons/plugins/*flash*
sudo rm -rfd /usr/lib/nspluginwrapper

Ardından şunu uygulayın:
Kod: [Seç]
sudo add-apt-repository ppa:sevenmachines/flash
sudo apt-get update
sudo mkdir /usr/lib/kde4/
sudo apt-get install flashplugin64-installer


2. Elle kurulum
Başlarken: Açıkça söylemem gerekirse bu yöntemi uzun bir süre test edemedim.
Not: Artık uzun süredir test etmiş bulunmaktayım. Yöntem gayet sağlıklı çalışmakta.

Arada sırada olsa da video sitelerinde Flash ile sorun yaşamaktaydım. Bazen videolar sorun yapabiliyordu, Firefox'u yeniden başlatarak zaten nadiren yaşadığım bu sorunları aşıyordum. Bu gece gördüğüm bir başlıkta verilen http://webdeyim.net/tr/e_dergi/ubuntu-turkiye/sudo/ bağlantısında sorun yaşadım. Sayfalar çevrilmiyor, dergi sayıları gelmiyordu. Ancak sağ tıklayıp Oynat dediğimde çalışıyordu. Ayrıca alttaki düğmeler de çalışmıyordu. Fırsat bu fırsat diyerek 64 bit'i denemeye karar verdim.

Uzun bir süre denemediğim için tam neticeyi yazamasam da dergi ile ilgili olan bağlantıda sorunumu çözdü. Ayrıca Youtube, Dailymotion gibi sitelerde de sorun yok. Denemek isteyenler için aşamaları yazıyorum.

1.
Kod: [Seç]
wget http://download.macromedia.com/pub/labs/flashplayer10/flashplayer10_2_p3_64bit_linux_111710.tar.gz
2.
Kod: [Seç]
sudo apt-get purge flashplugin-nonfree flashplugin-installer
sudo rm -f /usr/lib/mozilla/plugins/*flash*
sudo rm -f ~/.mozilla/plugins/*flash*
sudo rm -f /usr/lib/firefox/plugins/*flash*
sudo rm -f /usr/lib/firefox-addons/plugins/*flash*
sudo rm -rfd /usr/lib/nspluginwrapper

3.
Kod: [Seç]
tar zxf flashplayer10_2_p3_64bit_linux_111710.tar.gz
mkdir ~/.mozilla/plugins
mv libflashplayer.so ~/.mozilla/plugins/

Firefox'u kapatıp, tekrar açalım. Flash'ın çalışıp çalışmadığını kontrol edelim:
http://www.adobe.com/shockwave/welcome

Sol tarafta Flash animasyonunu görüyor ve sesi duyuyorsanız sorun yok demektir.


Kaynak:
http://profarius.com/content/64bit-java-flash-deathroll

Aynı kaynakta Java için de bir anlatım mevcut. Onun da anlatımını bir ara yapalım.
« Son Düzenleme: 16 Ekim 2011 - 15:28:33 Gönderen: heartsmagic »
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #100 : »
@Inspectator, Chromium, sanırım, kendi flash oynatıcısını kullanmakta. Chromium sürümü nedir?
« Son Düzenleme: 07 Aralık 2012 - 12:46:40 Gönderen: if »

« Yanıtla #101 : »
22.0.1229.94
Nush ile uslanmayanı etmeli tekdir,
Tekdir ile uslanmayanın hakkı kötektir.

« Yanıtla #102 : »
Chromium söylendiği üzere kendisine ait Flash'ı kullanıyor. Sen şimdi bu başlıkta anlatılanların hangi kısmını yaptın? Gerçi anlatılanların Chromium tarafını etkilememesi lazım gördüğüm kadarıyla.

Ayrıca "eklentiyi güncelle" dediğinde ne oluyor?
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #103 : »
1. seçenek olan Sevenmachines deposundan güncellemeyi denedim..Sonra tüm flash ı kaldırıp elle kurulumu denedim.Ama olmadı tabi.
Eklentiyi güncelle dediğimde beni adobe'un sayfasına yönlendiriyor yükleme seçmemi istiyor.Ama oradan kuramıyorum haliyle.
« Son Düzenleme: 07 Aralık 2012 - 15:40:58 Gönderen: Inspectator »
Nush ile uslanmayanı etmeli tekdir,
Tekdir ile uslanmayanın hakkı kötektir.

« Yanıtla #104 : »
Bir deneme yapalım. Chromium'u kapatıp şu komutu uygula:

Kod: [Seç]
mv ~/.config/chromium ~/.config/chromium.yedek
Ardından açıp denersin. Bir de şu komut ne döndürüyor:

Kod: [Seç]
apt-cache policy flashplugin-installer
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.