Gönderen Konu: Opera' da java ve flashplugin ayarları  (Okunma sayısı 18564 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

« Yanıtla #1 : »
Basit 2 ayarlama ile Linux altında Opera'yı neredeyse kusursuz olarak çalıştırabilirsiniz.
Bundan gayrisi hatalar ya site hatası, ya adsl hatası, ya sisteminizde ki hatalar, ya da çok uzak ihtimal olmakla beraber Opera hatasıdır.

Velhâsıl Opera der ki;
Java mı iyi ayarlayın.
Flashplugin'i de doğru yere koyun (/usr/lib/opera/plugins) der.  :P

Bu ayarları yaparsanız Opera sizi üzmez, sörf'nüz işkence olmaz, saç başta yolmazsınız.

Anlatım detayları burada >>>

Sevgiler.
« Son Düzenleme: 08 Kasım 2009 - 00:05:46 Gönderen: ironic »
Maceraya hazır mısın!  Bir BSD almaz mısın?

« Yanıtla #25 : »
@mono, anlatımı uyguladım. Eğer sadece opera/plugins yolu kullanılacaksa,  Java ve flaş eklentilerinin yanına  mozilla/plugins dizinindeki medya oynatıcı eklentilerini de (kopyalayıp) eklemek lazım.

« Son Düzenleme: 21 Temmuz 2009 - 02:27:01 Gönderen: ironic »

« Yanıtla #26 : »
@mono, anlatımı uyguladım. Eğer sadece opera/plugins yolu kullanılacaksa,  Java ve flaş eklentilerinin yanına  mozilla/plugins dizinindeki medya oynatıcı eklentilerini de (kopyalayıp) eklemek lazım.
Aslında gerek yok ama sende sorun mu verdi acaba?
Maceraya hazır mısın!  Bir BSD almaz mısın?

« Yanıtla #27 : »
Hayır sorun vermedi. Örnek herhangi bir  sitedeki .avi, .mpg,.wmv.... vs.uzantılı videoları/müzikleri açmak için medya oynatıcısı gerek. Anlatımda sadece flaş kopyalanıyor. Dün uğraşırken dikkatimi çekti. Mozilla/plugins içersinden medya oynatıcı eklentisini de opera/plugins klasörüne ekledim. Deneme yaptım ve çalışıyor.  :)

« Yanıtla #28 : »
Hımm.. ben hiç denk gelmedim ilgili videolara galiba pek dikkatte etmemiş olabilirim ama görsel olarak şimdiye kadar daha bir sorun yaşamadım.
Elinin altında link varsa alabilir miyim? arayınca bulamadım da ilgili uzantıları, bir de ben deneyeyim :D
Maceraya hazır mısın!  Bir BSD almaz mısın?

« Yanıtla #29 : »
Hımm.. ben hiç denk gelmedim ilgili videolara galiba pek dikkatte etmemiş olabilirim ama görsel olarak şimdiye kadar daha bir sorun yaşamadım.
Elinin altında link varsa alabilir miyim? arayınca bulamadım da ilgili uzantıları, bir de ben deneyeyim :D


Bu spaces adreslerindeki windows media player eklentisi örneğin.

« Yanıtla #30 : »
Ubuntuya javayı nasıl yükleyeceğiz peki? Synaptic'ten hangi javayı kuracağız? Java yazınca bir sürü program çıkıyor. Sun-java-6 yazsamda bir sürü uygulama çıkıyor. Hangisini kuracağım?
"Bir günlük adalet altmış yıllık ibadetten faziletlidir." Hz. Muhammed (s.a.v)

« Yanıtla #31 : »
plugin yazanı kurarsan gerekenlerin hepsini bağımlılık olarak otomatik kurar.

« Yanıtla #32 : »
Yok arkadaşım bir tane kuruldu çalışmıyor. Forumda da bir tane java yükleme hakkında bilgi bulamadım.
"Bir günlük adalet altmış yıllık ibadetten faziletlidir." Hz. Muhammed (s.a.v)

« Yanıtla #33 : »
Sistem genelinde mi çalışmıyor opera içinde mi çalışmıyor java?

« Yanıtla #34 : »
Ubuntu'ya java kurmak için Synaptic paket yöneticisi'ni açınız. Ara seçeneğine ubuntu-restricted-extras yazınız ve kurulumu yapınız. Saygılar.
Karanlığa küfretmektense bir mum da sen yak.
Güvenlik için: Doctus.org

« Yanıtla #35 : »
Kod: [Seç]
sudo aptitude install sun-java6-jre sun-java6-plugin openjdk-6-jre

« Yanıtla #36 : »
Ne java kurabildim ne flash player. İnternette hiçbir flash içeriği göremiyorum. Firefox en nefret ettiğim tarayıcı. Onda bile ses çıkmıyor flash içerikte.  .mp3 dinlemek içinde codec yüklüyoruz. Sanki hepsi yüklü gelse ne olur.  Bir dvd sürüm edinmezsem Linux bizi bozacak heralde.  Çok çalışmam lazım çok.
"Bir günlük adalet altmış yıllık ibadetten faziletlidir." Hz. Muhammed (s.a.v)

« Yanıtla #37 : »
Ne java kurabildim ne flash player. İnternette hiçbir flash içeriği göremiyorum. Firefox en nefret ettiğim tarayıcı. Onda bile ses çıkmıyor flash içerikte.  .mp3 dinlemek içinde codec yüklüyoruz. Sanki hepsi yüklü gelse ne olur.  Bir dvd sürüm edinmezsem Linux bizi bozacak heralde.  Çok çalışmam lazım çok.

DVD sürümü de fark etmeyecektir. Çok çalışmaktan ziyade ön yargılarını yıkarak yazılanları araştırman gerekmekte. Hepsi yüklü gelse olmaz. Eğer olmasını istiyorsan farklı bir dağıtıma yönelmen lazım. Hoş bir kaç paket kurarak elde edebileceğin şeyler bunlar. Eğer bu kadar zorsa etraftaki tüm Ubuntu kullanıcıları ne yapıyor?
Hayattan çıkarı olmayanların, ölümden de çıkarı olmayacaktır.
Hayatlarıyla yanlış olanların ölümleriyle doğru olmalarına imkân var mıdır?

Böylece yalan, dünyanın düzenine dönüştürülüyor.

« Yanıtla #38 : »
Yandex beta olduğu için yüklemedim. Bende opera kurmayı düşünüyorum. Bu operanın yeni versiyonu için flash ve java ayarları gerekli mi ?

Yoksa operanın eski versiyonu için mi geçerli ?   ???


Mesaj tekrarı yüzünden mesajınız birleştirildi. Bu mesajın gönderim tarihi : 13 Kasım 2017 - 21:20:53
Yeni opera için java ve flashplugin ayarları gerekli mi ? Flashplugin kurulu görünüyor.
« Son Düzenleme: 13 Kasım 2017 - 21:20:53 Gönderen: ramos11 »

« Yanıtla #39 : »
ohh bea şu flash sorununuda çözdük :)

« Yanıtla #40 : »
cok tesekkurler