Ubuntu Türkiye Forum

Masaüstleri => KDE Masaüstü / PLASMA => Konuyu başlatan: yomraliahmet - 17 Ocak 2015 - 23:53:51

Başlık: Kubuntu Xampp kurdum.yii 2.0 kurduğumda hata verdi.
Gönderen: yomraliahmet - 17 Ocak 2015 - 23:53:51
Merhaba,
php 5.4 destekli xampp ı kurdum. yii framework 2.0 kurduğumda alttaki gibi bir hata ile karşılaştım.

(https://scontent-b-cdg.xx.fbcdn.net/hphotos-xap1/t31.0-8/10904010_10204781801160138_5564908324372669498_o.jpg)

Şurada https://github.com/composer/composer/issues/2670 (https://github.com/composer/composer/issues/2670) benzer bir sorundan bahsedilmiş ancak komut satırında çalıştırdım bir işe yaramadı.

php 5.4 te çalışmam gerekiyor...

Kullandığım sistem Kubuntu 14.10

Bunu nasıl aşabilirim?
Başlık: Ynt: Kubuntu Xampp kurdum.yii 2.0 kurduğumda hata verdi.
Gönderen: plazma - 18 Ocak 2015 - 00:51:34
Bu konuyu incelemişmiydiniz : https://forum.ubuntu-tr.net/index.php?topic=46095.0
Başlık: Ynt: Kubuntu Xampp kurdum.yii 2.0 kurduğumda hata verdi.
Gönderen: yomraliahmet - 18 Ocak 2015 - 00:57:17
Evet , xampp daha pratik olduğu için onu kullanıyorum daha önce linux mintte sıkıntı yaşamadım.başka bir programda sorun yaşadım kubuntuyu deneyeyim dedim bunda da bu sıkıntı çıktı hangi dağıtımı kullandıysam herbirinin farklı bir sorunu var...
Başlık: Ynt: Kubuntu Xampp kurdum.yii 2.0 kurduğumda hata verdi.
Gönderen: heartsmagic - 19 Ocak 2015 - 17:39:49
Sorunun ne olduğundan emin değiliz ki? 
Sorun Kubuntu'da mı, Xammp'ta mı yoksa kurmaya çalıştığın şeyde mi? Bence sorun için kurmaya çalıştığın şeye yoğunlaşman lazım.